none
Windows server 2016 Datacenter recien instalado, sin conexion de Internet RRS feed

  • Pregunta

  • hola a todos, eh instalado un Windows server  2016 Datacenter, conecto mi cable de red,  y la pc se me queda en amarillo

    les comento que antes habia  instalado un W7 y sin problemas tomo la red, ahora con este W server no

    hay otro servidor windows 2012 en la misma red, (no en el mismo dominio ) pero este servidor nuevo no adquiere la IP de la Red, sino una ip 169.xxx.xxx.xxx

    que puedo hacer?

    gracias

    viernes, 2 de agosto de 2019 15:53

Todas las respuestas

  • Hola "tyler_durden1984",

    * Realiza y postea:

    ipconfig /all

    Prueba con configuración estatica y cuentanos que sucede, si vuelve aparecer el signo amarillo.
    Posibles causas:

    1 - Falta de nuevo driver de red
    2 - Configuración de Firewall
    3 - Antivirus

    Verifica:

    Computer Configuration > Policies->Administrative Templates > System->Internet Communication Management > Internet Communication Settings > Turn off Windows Network Connectivity Status Indicator active tests

    * Para lo que es APIPA cuenta con:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces
    IPAutoConfigurationEnabled
    DWORD
    0x1

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
    ArpRetryCount
    DWORD
    0

    netsh int ip reset 
    netsh winsock reset catalog

    Tambien puedes ver:

    DHCP client may fail to obtain a DHCP-assigned IP address
    https://support.microsoft.com/en-us/help/167014/dhcp-client-may-fail-to-obtain-a-dhcp-assigned-ip-address

    ------------------------------------------------------------------------------------------------------

    Saludos.








    [Ignacio Barrios] MPN-MCT: 2019, MCTS: Windows Server 2008 R2, MCSA-MCSE: Window Server 2012 R2 & MCSA-MCSE: Windows Server 2016

    • Propuesto como respuesta Ignacio Barrios viernes, 9 de agosto de 2019 3:33
    martes, 6 de agosto de 2019 19:55