none
problema con dfs RRS feed

  • Pregunta

  •  

    La cuestión es la siguiente, tengo un dominio de directorio activo con 2 servidores, serv01 y  Ser02,tenemos replicado serv01 en serv02,  , el sistema esta correctamente configurado en el servidor replicado, detecta los dos servidores y se replican correctamente, además lo hemos convertido también en servidor global del directorio activo, tenemos como servicios , el de archivos, dhcp con ámbitos difentes asignados para cada servidor, servidor wins, y servidor de dominio.  Mi problema es el siguiente

    El serv01 esta fallando constantemente y tenemos que reinstalarlo sin que el directorio activo se resiente, por lo cual tenemos que tener todo en el serv2 y después apagar el serv01, para reinstalarlo y volver a ponerlo en el directorio activo otra vez.

    La idea es instalar en ese equipo un DFS para gestionar los elementos compartidos, replicarlos desde el Serv01 en el Serv02, y una vez estén todos los datos replicados, desactivar el servidor principal para reinstalarlo y volver a configurarlo, replicando este a su vez sobre el servidor reinstalado.

    He realizado el siguiente proceso, he creado el raíz del dfs en el serv01 y luego he creado otro destino en el raíz y sobre el serv02 y lo configurado como replica. El sistema funciona correctamente hasta el momento en el cual apago los equipos y solo pongo en ejecución el Serv02, el DSF no funciona, aparece sin raizes, si le pongo que me muestre la  raíz y me saca el dominio pero no me sale ningun equipo, pero cuando las intento conectar me dice que no existe el domino,  o que no existe el dfs, y si intento instalar un nuevo raíz para crearlo de cero y poner los parámetros otravez, me dice que no encuentra el dominio haga lo que haga.

    El serv01, esta desconectado y lo he degradado por completo del serv02, y el dominio funciona correctamente,  crea usuarios y los equipo que se conectan al equip los detecta completamente , funciona todo menos el DFS, que no permite hace nuevas raizes ni recuperar las anteriores.

    El error que da es “el domino especificado no existe o no se puede establecer conexión con el”

    Estoy desesperado, ya que es un cliente muy importante para mi y no consigo solucionar el problema, llevo buscando en foros la solicion y no la encuentro en ningún lugar.

    Además no puedo instalar la herramienta de administración de dfs, que teóricamente es una herramienta mejorada del dfs, ya que según he buscado hjay que poner un una cosola de MSD “adprep /forestprep” para que te lo instale en agregar quitar programas del panel de control pero no me aparece dicha herramienta. Por lo cual no se si me esta dando problemas el dfs, por uqe no se pueden cargar nuevas características de los dfs o por uq eesto y haciendo algo mal.

    sábado, 23 de abril de 2011 12:54

Respuestas

Todas las respuestas