none
Servicio virtual SMTP no inicia. RRS feed

  • Pregunta

  •  

    Hola a todos, queria comentarles un problema que me ha surgido y que estoy un poco perdido.

     

    Tengo una maquina con Windows 2003 server el cual es controlador de dominio con sus dos tarjetas de red una para WAN (internet) y otra LAN (para la red interna) y tengo instalado Isa Server 2006.

     

    Resulta que al agregar el servicio de servidor virtual SMTP del IIS no consigo que este inicie. Me aparece el siguiente error:

     

    "El servicio no ha respondido a la petición o inicio del control en un tiempo adecuado".

     

    Para descartar el Isa Server he agregado una regla que permite todos los protocolos de correo desde la externa, host local e interna hacia tambien la externa, host local e interna.

     

    En las propiedades del servicio del Servidor virtual SMTP veo que me aparecen dos direcciones IP de las dos tarjetas de red. No se cual elegir. Supongo que la de la WAN (que es la que se conecta a internet). ¿No?.

     

    El caso es que al picar en el subapartado del Servidor virtual SMTP que se llama Dominios me aparece uno Local (predeterminado) en blanco y el otro que pone unas letras seguido de msdcs. (nombre). local y esta como Local (normal).

     

    Cualquier ayuda la agradeceria enormemente.

     

    Saludos.

    lunes, 8 de septiembre de 2008 8:28

Todas las respuestas

  • Eugenio has visto el siguiente documentos ?

    FIX: You receive an "Error 1053: The service did not respond to the start or control request in a timely fashion" error message when you stop or pause a managed Windows service
    http://support.microsoft.com/kb/839174/en-us
     
    Adicionalmente te aparece algun error en el Event Viewer ?
     
    Slds
    Sebastian del Rio
     
     
     
    lunes, 8 de septiembre de 2008 10:12
    Moderador
  • Hola Sebastian, gracias por responder.

     

    En un principio no me aparecen mas errores. Solo me dice eso ""El servicio no ha respondido a la petición o inicio del control en un tiempo adecuado".

     

    Ahora mismo no puedo acceder pero luego te lo confirmo. Lo que si me ha llamado la atención es que en el Servidor virtual SMTP que se llama Dominios me aparezca uno Local (predeterminado) en blanco y el otro que si me ponga unas letras seguido de msdcs. (su nombre). local.

     

    Lo que he podido deducir del enlace que me has mandado es que se corrige con el service pack 1 de Microsoft .NET Framework 1.1 ¿No?.

     

    Luego te confirmo si aparece algun error más.

     

    Gracias de nuevo por la ayuda...

     

    Edito: He mirado la versión de Microsoft.Net Framework que tiene instalada y es la 2.0.

     

    Coloco una serie de imagenes por si sirven de ayuda:

     

    Pantalla del error:

     

    Normas creadas en Isa Server:

     

     

    Visor de sucesos:

     

    No me aparece ningún error. La prueba que he realizado ha sido eliminar todos los sucesos e intentar arrancar el servicio virtual SMTP. Me ha aparecido el error de ahi arriba y en el visor de sucesos no se ha generado nada. Todo vacio.

     

    lunes, 8 de septiembre de 2008 12:41
  • Hola Eugenio, ¿pudiste resolver este problema? ¿cómo? me pasa lo mismo
    lunes, 4 de mayo de 2009 14:31