locked
WiFi Windows 8 RRS feed

  • Pregunta

  • Hola buenas a todos, tengo un problema con mi Lenovo G580 con windows 8. El problema viene siendo con el wifi. Cuando enciendo el ordenador, este se conecta a mi wifi rapidamente y sin problemas. Cuando enciende siempre tengo que esperar a poder entrar en internet ya que me trae que tengo wifi pero no entra en internet, en algunos casos se me desconecta el wifi y cuando intento volver a conectarlo me dice que es imposible conectarse a esa red y tengo que reiniciar el pc. Espero que haya solucion, gracias de antemano.
    lunes, 10 de junio de 2013 14:59

Respuestas

  • Creo que el problema va más con tu proveedor de internet que con Windows propiamente. Ahí puede estar jugando el Modem o Router que te provean.

    Blog | Twitter

    • Marcado como respuesta Uriel Almendra viernes, 26 de julio de 2013 16:00
    lunes, 10 de junio de 2013 15:18
  • No creo porque tengo otro ordenador con windows xp y el router va a la  perfección, ademas me pasaba tambien con otro router que tenia antes.

    Prueba tu maquina con otro router. Es un portatil por lo cual te lo puedes llevar a cualquier sitio.

    Te vas a sorprender... porque no tendrá problemas. (el que funcione un router viejo con un sistema operativo viejo... es mas o menos normal. Es decir tu ISP lo ha adaptado para que funcione con XP... pero es posible que no cumpla las RFC del tcp/ip correctamente... ya que XP no era nada exigente...y por tanto, así de lento era)


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta Uriel Almendra miércoles, 19 de junio de 2013 16:59
    • Marcado como respuesta Uriel Almendra viernes, 26 de julio de 2013 16:00
    lunes, 10 de junio de 2013 17:42

Todas las respuestas

  • Creo que el problema va más con tu proveedor de internet que con Windows propiamente. Ahí puede estar jugando el Modem o Router que te provean.

    Blog | Twitter

    • Marcado como respuesta Uriel Almendra viernes, 26 de julio de 2013 16:00
    lunes, 10 de junio de 2013 15:18
  • No creo porque tengo otro ordenador con windows xp y el router va a la  perfección, ademas me pasaba tambien con otro router que tenia antes.
    lunes, 10 de junio de 2013 15:55
  • No creo porque tengo otro ordenador con windows xp y el router va a la  perfección, ademas me pasaba tambien con otro router que tenia antes.

    Prueba tu maquina con otro router. Es un portatil por lo cual te lo puedes llevar a cualquier sitio.

    Te vas a sorprender... porque no tendrá problemas. (el que funcione un router viejo con un sistema operativo viejo... es mas o menos normal. Es decir tu ISP lo ha adaptado para que funcione con XP... pero es posible que no cumpla las RFC del tcp/ip correctamente... ya que XP no era nada exigente...y por tanto, así de lento era)


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta Uriel Almendra miércoles, 19 de junio de 2013 16:59
    • Marcado como respuesta Uriel Almendra viernes, 26 de julio de 2013 16:00
    lunes, 10 de junio de 2013 17:42