none
The specified version of Microsoft.NetCore.App or Microsoft.AspNetCore.App was not found. RRS feed

  • Pregunta

  • hola, estoy instalando un servicio Swagger a travez del IIE pero al abrir la pagina me genera error

    The specified version of Microsoft.NetCore.App or Microsoft.AspNetCore.App was not found.

    revisando cuento con los respectivso asp netcore instalados

    Microsoft.AspNetCore.All 2.2.8 [C:\Program Files\dotnet\shared\Microsoft.AspNetCore.All]
    Microsoft.AspNetCore.App 2.2.8 [C:\Program Files\dotnet\shared\Microsoft.AspNetCore.App]
    Microsoft.AspNetCore.App 3.1.8 [C:\Program Files\dotnet\shared\Microsoft.AspNetCore.App]
    Microsoft.NETCore.App 2.2.8 [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]
    Microsoft.NETCore.App 3.1.8 [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]

    viernes, 12 de febrero de 2021 16:32