none
Workflow Notification RRS feed

  • Pregunta

  • Hola: tengo un problema con las notificaciones de email asociadas a un workflow, estoy usando Sharepoint designer 2010, para solucionar el problema he actualizado el archivo alerttemplates.xml,iisreset, comprando la conexion via telnet hacia el servidor exchange(usando el puerto 25 y si hay conexion), ademas en el servidor esta instalado el antivuris Symantec, todo aparentemente esta bien, si alguno de ustedes le sucedio lo mismo o tuvieron ese error anteriormente, por favor haganme saber como lo solucionaron.

    Saludos,

    César

    jueves, 8 de septiembre de 2011 8:02

Todas las respuestas

  • Hola,

    ¿Qué problema estás teniendo? ¿Tienes configurado el correo saliente de SharePoint?

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    jueves, 8 de septiembre de 2011 8:05
  • Hola Juan Carlos, el problema es que no recibo las notificaciones de correo, si tengo configurado el correo saliente de SharePoint.

    He visto en la base de datos las siguientes tablas:

    ImmedSubscriptions
    SchedSubscriptions
    EventLog
    EventCache

    y estan registradas los eventos, pero el problema persiste.

     

    jueves, 8 de septiembre de 2011 8:09
  • Hola Cesar,

    si todo está bien configurado, deberías de revisar el log de SharePoint. Igual la modificación que has hecho en la plantilla de alertas no está correcta.

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server
    jueves, 8 de septiembre de 2011 12:35