none
No figuran impresoras en Conexiones Terminal Windows 2003 Enterprise RRS feed

  • Pregunta

  • Hola a todos, estoy teniendo problemas con las impresoras en mi Windows 2003 Server Enterprise. Cuando me conecto de cualquier terminal con windows XP, las impresoras que este tiene compartidas, no las veo cuando me conecto por terminal al Server. Esto empezo a pasar esta semana, venia funcionando perfectamente y no se hizo ninguna modificacion. Cabe aclarar que los puestos se pueden conectar a otros servidores y ahi si se ven las impresoras.
    Vi el visor de eventos, y solo me da advertencias de las impresoras que no se pudieron agregar porque no tengo los drivers en el servidor, pero de las impresoras que realmente me importan no indica ninguna advertencia sin embargo no las veo en Impresoras y Faxes... alguien me puede ayudar con esto?
    El servicio de cola de impresion al parecer funciona correctamente.

    Gracias!!

    sábado, 22 de agosto de 2009 15:47

Respuestas

  • No funcionó instalando ese FIX, la unica solucion fue reinstalar Windows... no me quedo otra. Es evidente que el virus "pincho" el S.O
    Muchas Gracias por la ayuda igualmente!

    PD: No se si dar esta respuesta como solucion... que dicen?
    • Marcado como respuesta Leandro-P martes, 8 de septiembre de 2009 13:20
    viernes, 28 de agosto de 2009 13:29

Todas las respuestas

  • Es solo para esa estacion de trabajo o en en todas las maquinas que se conectan? Es ese  usuario ?
    Reiniciaste el servicio de cola de impresion, generalmente cuando pasa lo que mencionas es que el servicio esta funcionando mal, reiniciandolo por ahi funciona.

    Saludos
    Gustavo Gurmandi - http://www.grupoitpro.com.ar/blogs/gustavog
    lunes, 24 de agosto de 2009 13:09
  • Es solo para esa estacion de trabajo o en en todas las maquinas que se conectan? Es ese  usuario ?
    Reiniciaste el servicio de cola de impresion, generalmente cuando pasa lo que mencionas es que el servicio esta funcionando mal, reiniciandolo por ahi funciona.

    Saludos
    Gustavo Gurmandi - http://www.grupoitpro.com.ar/blogs/gustavog

    Gustavo, es para todas las estaciones de trabajo, con cualquier usuario. Ya reinicie el servicio de cola de impresion varias veces y reinicie el server tambien, pero nada, no funciona. Puede ser acausa del virus Downadup? mi Symantec antivirus me tiro una alerta de ese virus.... ayuda!!!
    lunes, 24 de agosto de 2009 13:24
  • Puede ser, lo que tienes que hacer es actualizar el servidor con los ultimos hotfix para prevenirlo del contagie del virus (windows update) y despues sigue las instrucciones para eliminar el virus.


    Gustavo Gurmandi - http://www.grupoitpro.com.ar/blogs/gustavog
    lunes, 24 de agosto de 2009 17:01
  • Gustavo, pude eliminar el virus de mi servidor, pero al conectarme sigo sin ver las impresoras, por favor ayuda!!! Diganme que puedo probar para que funcione!
    Gracias!
    miércoles, 26 de agosto de 2009 12:14
  • Proba con este KB http://support.microsoft.com/kb/302361

    Gustavo Gurmandi - http://www.grupoitpro.com.ar/blogs/gustavog
    jueves, 27 de agosto de 2009 18:55
  • No funcionó instalando ese FIX, la unica solucion fue reinstalar Windows... no me quedo otra. Es evidente que el virus "pincho" el S.O
    Muchas Gracias por la ayuda igualmente!

    PD: No se si dar esta respuesta como solucion... que dicen?
    • Marcado como respuesta Leandro-P martes, 8 de septiembre de 2009 13:20
    viernes, 28 de agosto de 2009 13:29
  • En tu caso lo fue. cierra el post asi queda mejor el foro para todos.

    Saludos
    Gustavo Gurmandi - http://www.grupoitpro.com.ar/blogs/gustavog
    lunes, 7 de septiembre de 2009 21:23