none
Conexión de red, se cambia sola de estática a dinámica. RRS feed

  • Pregunta

  • Muy buenos días,

    Tengo la siguiente problemática en un W2K3 R2.

    Establezco una configuración de red estática, meto los datos de red a mano dentro de la configuración TCP/IP de la tarjeta de red en cuestión, acepto, cierro la ventana, pero cuando vuelvo a entrar, la configuración se ha establecido de nuevo en DHCP.

    Si haces un IPCONFIG/ALL, la confi de red que muestra, es la misma que se ha metido a mano con anterioridad y el campo “DHCP habilitado” se muestra en “NO”.

    Si revisas la configuración de la tarjeta de red y miras en la pestaña “Soporte”, dentro de “Estado de conexión” el campo “tipo de dirección”, muestra que está configurado manualmente.

    También establecí la configuración de red desde consola, con un netsh......, pero tampoco funcionó.

    Incluso deshabilite el servicio del Cliente DHCP, pero seguimos igual…

    El otro día, el servidor se quedó inaccesible por red y al revisarlo, este había cogido una ip 169.254…

    Alguien puede ayudarme con estas rarezas??

     

    Muchas gracias!!

    Un saludo.

    viernes, 15 de marzo de 2013 12:00

Respuestas

  • Nada amigo Guillermo, así tampoco funcionó.

    La verdad es que había probado deshabilitándola, pero no desinstalándola, en cualquier caso, tampoco conseguí solucionarlo.

    Finalmente, para solucionarlo, tuve que, desinstalarlo todo (lo relacionado con las tarjetas de rec) instalar la última versión del Firmware de las mismas, he instalar un driver que encontré en una página de terceros, con los drivers de la página oficial de DELL y los que me facilitaron desde el propio servicio técnico, tampoco me funcionaba.

    Muchísimas gracias a todos, un saludo ;-)


    • Editado JM_G lunes, 25 de marzo de 2013 12:34
    • Marcado como respuesta JM_G lunes, 25 de marzo de 2013 12:34
    lunes, 25 de marzo de 2013 12:32

Todas las respuestas

  • Si te da una dirección 169.254... (APIPA) no esta seleccionando un servicio de dhcp, es una característica que permite asignar a una tarjeta de red una dirección de red cuando no existe una dirección valida, este proceso se realiza para que el equipo se pueda comunicar con otros en su red local que también tengan direcciones APIPA (169....).

    ¿Por que se puede producir? Por no encontrar un servidor DHCP valido o configurar manualmente una IP incorrecta, puede darse el caso de que la ip este duplicada y entonces se asigna este tipo de direcciones.

    http://es.wikipedia.org/wiki/Automatic_Private_Internet_Protocol_Addressing

    viernes, 15 de marzo de 2013 18:36
  • Hola Angel,

    En primer lugar muchas gracias, conozco la casuística por la cual se asigna una IP del tipo 169.254, pero mi problema no es ese, como ya he comentado arriba, el problema es que la IP y toda la configuración de red, se cambie sola de un modo a otro, evidentemente la IP no está en uso, de hecho, si así fuera, saldría un aviso informando sobre esa problemática.

    Muchas gracias!!

    sábado, 16 de marzo de 2013 18:42
  • ¿Podrías hacer una prueba?

    Ponle una IP diferente, y comenta qué sucede. Por supuesto que no esté en uso :-)

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    sábado, 16 de marzo de 2013 19:45
    Moderador
  • Hola Guillermo,

    Si, esa fue una de las primeras cosas que probé para verificar que se aplicaban los cambios que introducía manualmente, y el resultado fué exactamente el mismo, tras salir y guardar, DHCP selecionado por si solo.....

    Muchas gracias!!

    sábado, 16 de marzo de 2013 20:03
  • Viene difícil el tema :-)

    A ver si tenemos más suerte. En Device Manager probando desinstalar (no deshabilitar) la tarjeta de red y reiniciar para que la vuelva a reconocer ¿funcionará?

    Creo recordar que hace bastante tiempo se planteó la misma pregunta en uno de estos foros, pero no la puedo encontrar

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 18 de marzo de 2013 10:17
    Moderador
  • Nada amigo Guillermo, así tampoco funcionó.

    La verdad es que había probado deshabilitándola, pero no desinstalándola, en cualquier caso, tampoco conseguí solucionarlo.

    Finalmente, para solucionarlo, tuve que, desinstalarlo todo (lo relacionado con las tarjetas de rec) instalar la última versión del Firmware de las mismas, he instalar un driver que encontré en una página de terceros, con los drivers de la página oficial de DELL y los que me facilitaron desde el propio servicio técnico, tampoco me funcionaba.

    Muchísimas gracias a todos, un saludo ;-)


    • Editado JM_G lunes, 25 de marzo de 2013 12:34
    • Marcado como respuesta JM_G lunes, 25 de marzo de 2013 12:34
    lunes, 25 de marzo de 2013 12:32
  • Me alegro que solucionaras

    Lo raro es que no arreglara con los drivers oficiales

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MAP - MCC - MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 25 de marzo de 2013 12:56
    Moderador
  • Me alegro que lo solucionaras, la verdad ya me parecía un problema de hardware XD
    lunes, 25 de marzo de 2013 22:00