none
No se aplica la GPO RRS feed

  • Pregunta

  • Buenas,

    Tengo creada un politica para deshabilitar los USB, pero en dos equipos no consigo que se aplique.
    Si le hago un  gpresult, veo que la tiene aplicada, pero más abajo me aparece: "Filtrar: no aplicado (razon desconocida)"


    ¿Sabeis porque puede ser?
    jueves, 4 de junio de 2009 15:36

Respuestas

  • David , es correcto lo que mencionas deberia funcionar con la plantilla ADM :), de hecho asi lo menciona la KB de Microsoft, de todas maneras volvienvo a tu issue, sigo insistiendo con que algun deny tienes que tener en algun lado, podrias probar cambiar a esos usuarios de OU y probar ? Compara los grupos de pertenencia con otro usuario que si se aplique correctamente. A que nivel tienes aplicada la policy ?


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    viernes, 26 de junio de 2009 10:23
    Moderador
  • Davidvi, además de lo que te diice Sebastian, revisa estos enlaces que pongo, porque el tema de Administrative Templates no realmente sencillo :-)

    Existen varias versiones de acuerdo a sistema operativo y service pack, y dependiendo de qué uses para editarlas, usa la copia local, la del servidor, y puede actualizarla inclusive o no

    Comportamiento de la plantilla de directiva de grupo en Windows Server 2003:
    http://support.microsoft.com/kb/316977/es

    Recomendaciones para administrar los archivos de la plantilla administrativa (.adm) de la Directiva de grupo:
    http://support.microsoft.com/kb/816662/es

    Guillermo Delprato - MVP - MCT - MCSE - MCSA - MCTS:AD Buenos Aires, Argentina
    viernes, 26 de junio de 2009 17:22
    Moderador

Todas las respuestas

  • Hola por favor verifica este link y revisa la estructura de la gpo

    http://support.microsoft.com/kb/555324/en-us



    ANDRES JULIAN MARIN - Microsoft MVA Student - http://ajms18.blogspot.com - Si la respuesta te sirvio por favor marcarla como UTIL, gracias.
    viernes, 5 de junio de 2009 4:59
  • Si, tengo aplicada una politica como esa

    Pero ya te digo, el problema le tengo que le funciona a toda la empresa, menos a dos usuarios. Aperece el error mencionado cuando le hago un gpresult

    viernes, 5 de junio de 2009 10:40
  • Si miras la politica con GPMC a que grupos esta asignada ? Los dos usuarios son miembros de este grupo ?

    Slds
    Sebastian del Rio
    Sebastian del Rio. MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    viernes, 5 de junio de 2009 10:52
    Moderador
  • parece que esta bien aplicada, con el gpresult, se ve que se esta aplicando la gpo correcta

    Los dos pertenecen al grupo cual tengo la gpo para deshabilitar los usb. Y en esto grupo tambien, esta el resto de la empresa que lo tiene deshabilitado

    viernes, 5 de junio de 2009 11:12
  • Alguien tiene idea de porque me pasa esto?

    gracias
    lunes, 15 de junio de 2009 10:14
  • No estas usando ningun filtro WMI en la politica ?
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    lunes, 15 de junio de 2009 12:47
    Moderador
  • No, no uso ningun filtro
    lunes, 15 de junio de 2009 13:03
  • Revisa bien en la seguridad de la GPO qué grupos tienen permisos de Read y Apply Group Policy.
    Y además si hay algún grupo con Deny de permisos.


    Guillermo Delprato - MVP - MCT - MCSE - MCSA - MCTS:AD Buenos Aires, Argentina
    martes, 16 de junio de 2009 16:53
    Moderador
  • Davidvi,

    Lamentablemente con las Plantillas de W2003 no vas a poder realizar el Bloqueo de USB, para ello tendrás que mediante Script lo siguiente

    Si deseas solo denegar acceso a la memoria USB debes modificar la siguiente llave de registro:

    HKLM\SYSTEM\CurrentControlSet\services\USBSTOR.

    En Start: colocar 3 para permitir y 4 para denegar.

    Si lo que deseas no permitir que se instalen dispositivos USB, tendrás ademas que denegar todos los permisos al usuario SYSTEM para los archivos USBSTOR.INF y USBSTOR.PNF que se encuentran en %SYSTEMDRIVE%\WINDOWS\inf

    lunes, 22 de junio de 2009 18:26
  • Existe un plantilla adm.  que  si se puede hacer. Lo consigo en todos los pc's menos en 2. Creo que puede ser por la electronica de red, pero ya no estoy seguro...

    viernes, 26 de junio de 2009 10:19
  • David , es correcto lo que mencionas deberia funcionar con la plantilla ADM :), de hecho asi lo menciona la KB de Microsoft, de todas maneras volvienvo a tu issue, sigo insistiendo con que algun deny tienes que tener en algun lado, podrias probar cambiar a esos usuarios de OU y probar ? Compara los grupos de pertenencia con otro usuario que si se aplique correctamente. A que nivel tienes aplicada la policy ?


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    viernes, 26 de junio de 2009 10:23
    Moderador
  • Davidvi, además de lo que te diice Sebastian, revisa estos enlaces que pongo, porque el tema de Administrative Templates no realmente sencillo :-)

    Existen varias versiones de acuerdo a sistema operativo y service pack, y dependiendo de qué uses para editarlas, usa la copia local, la del servidor, y puede actualizarla inclusive o no

    Comportamiento de la plantilla de directiva de grupo en Windows Server 2003:
    http://support.microsoft.com/kb/316977/es

    Recomendaciones para administrar los archivos de la plantilla administrativa (.adm) de la Directiva de grupo:
    http://support.microsoft.com/kb/816662/es

    Guillermo Delprato - MVP - MCT - MCSE - MCSA - MCTS:AD Buenos Aires, Argentina
    viernes, 26 de junio de 2009 17:22
    Moderador