none
Error en escritorio remoto. RRS feed

  • Pregunta

  • Estimados, tengo el sgte problema con Windows 8.1: Al tratar de acceder a un servidor via escritorio remoto me aparece el sgte mensaje "La sesion remota se desconectó porque se denegó el acceso a la creación del almacén de licencias. Ejecute el cliente de Escritorio Remoto con privilegios elevados".

    Encontré un "Fix It" pero no funcionan con Windows 8.


    Antecedentes: Aclaro que antes de este error aparecía el sgte error "Se desconectó la sesión remota porque la licencia de acceso de cliente del equipo local no se pudo actualizar o renovar." Por lo cual procedí a eliminar el registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing como indicaban algunos foros.

    Gracias,


    lunes, 16 de diciembre de 2013 21:35

Respuestas

  • Hola Felipe y gracias por usar los foros de TechNet, trata restaurar la clave del registro que eliminaste y sigue esta guía que habla sobre el problema original, revísa y esperamos tus comentarios.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra miércoles, 18 de diciembre de 2013 17:14
    lunes, 16 de diciembre de 2013 21:57

Todas las respuestas

  • Hola Felipe y gracias por usar los foros de TechNet, trata restaurar la clave del registro que eliminaste y sigue esta guía que habla sobre el problema original, revísa y esperamos tus comentarios.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra miércoles, 18 de diciembre de 2013 17:14
    lunes, 16 de diciembre de 2013 21:57
  • Gracias por la pronta respuesta. Ahora pregunto nuevamente, ¿Existe algún manual donde enseñe a restaurar la clave de registro que eliminé? Antes de eliminar la respaldé en un .reg, pero no tengo idea de como restaurarlo.
    lunes, 16 de diciembre de 2013 22:26
  • Únicamente da doble clic en el archivo que se generó y con eso es suficiente, revísalo y comentanos al respecto.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    lunes, 16 de diciembre de 2013 22:36
  • Funcionó bien. Ahora procederé a ejecutar la guia adjunta en la respuesta anterior. Muchas gracias!
    lunes, 16 de diciembre de 2013 22:53
  • Hola Felipe, ¿tienes alguna actualización de tu caso? Esperamos tus comentarios.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    martes, 17 de diciembre de 2013 21:45
  • La mejor solución, y además funciona, la encuentras aquí:
      jeffpicard . com/blog/computer-fixes/microsoft-remote-desktop-licensing-fix/

    Remote Server Licensing Fix
         If you use Microsoft’s Remote Desktop connection on a regular basis, there’s a pretty good chance you’ve run into this problem:  Eventually, you get an error that tells you that your Remote Desktop License will expire in “X” number of days.  ...  Without going into just why this happens, the solution is actually pretty easy.  The following procedure is for either Windows Vista or Windows 7 (a mi me ha funcionado en win 8.1) .  Read below and follow the instructions closely:

    1. Click on the Start button and in the search box type “regedit” (without the quotes)
    2. The Regedit program should be highlighted at the top of the start window.  Either simply hit ENTER, or double click it.
    3. In Regedit, navigate to the following key:  HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
    4. Right click on the key name “MSLicensing” and select DELETE.
    5. Close Regedit
    6. Do NOT open any shortcuts for Remote Connections at this point.  Instead, you need to open the Remote Desktop Connection Manager.  It’s VERY important that you do this by RIGHT clicking on the program and selecting “Run as administrator.”  If you don’t do this properly, the registry key you deleted in step 4 will not be recreated.  The Remote Desktop Connection Manager can be found at: START/All Programs/Accessories/Remote Desktop Connection.
             suele estar en C:\WINDOWS\system32\mstsc.exe
    7. Select the remote connection you want to use and click “Connect.”  If you’ve done this properly, a new registry key will be added that will have updated licensing information.

    This fix will need to be redone on a somewhat regular basis.  I think I’ve got to do this about two to three times a year. 



    • Editado ZoMaSt miércoles, 30 de abril de 2014 0:08
    martes, 29 de abril de 2014 23:58
  • Funcionó. La clave está en ejecutar mstsc.exe con botón derecho "ejecutar como administrador"y ahí funciona.

    Gracias!!!

    lunes, 3 de octubre de 2016 14:29