none
Buzones exchange 2003 no se deshabilitan RRS feed

  • Pregunta

  • Hola,

    Saludo a todos. Este es mi primer post en el foro, espero que me podáis orientar con un problema que me está ocurriendo con los buzones de exchange 2003 y no se por donde empezar a tratar este problema. La cuestión es que despues de deshabilitar usuarios con buzones de exchange y dar tiempo para que exchange se "entere" que estos usuarios están deshabilitados (más de 24 horas), los buzones no se deshabilitan.

    ¿Alguna idea de por donde puedo empezar a monitorizar que está ocurriendo (habilitar logs y similares)? 

    Muchas gracias.
    Un saludo.
    miércoles, 1 de julio de 2009 22:33

Respuestas

Todas las respuestas

  • Hola,

    A que te referís con que los buzones no se deshabilitan?

    Slds.
    PV
    Pablo Vernocchi
    martes, 7 de julio de 2009 4:21
    Moderador
  • Hola,

    Ante todo muchas gracias por tu interés, ya casi me daba por vencido. A lo que me refiero cuando digo que no se deshabilitan los buzones cuando deshabilito usuarios en AD, es que los buzones no se "desconectan" de la cuenta que se acaba de deshabilitar.

    El motivo por el que espero deshabilitar los buzones es para poder conectarlos a otros usuarios sin tener que eliminar el anterior poseedor del buzón. 

    Espero haberme explicado.

    Muchas gracias.
    miércoles, 8 de julio de 2009 22:46
  • Hola, ese no es un proceso automático. Tenes que hacerlo manualmente.

    Slds.
    Pablo Vernocchi
    miércoles, 8 de julio de 2009 23:12
    Moderador
  • Hola, ese no es un proceso automático. Tenes que hacerlo manualmente.

    Slds.
    Pablo Vernocchi

    Hola,

    No se a que te refieres con lo de que no es un "proceso automático". Según tenía entendido, cuando deshabilitas un usuario en usuarios y equipos de AD, tras dejar el suficiente tiempo para que se produzcan las replicaciones (si ha de haberlas), el servicio RUS (Recipient Update Service) se encargaba de actualizar los buzones de correo, deshabilitando aquellos buzones de usuarios eliminados o deshabilitados en el directorio activo. Lo que podría hacer en todo caso sería forzar manualmente este servicio para que se ejecutase, pero no se que más habría que hacer.

    Se que la tarea de conectar el buzón a otro usuario se ha de realizar manualmente, pero daba por sentado que todo el proceso anterior era automatico. De hecho creo que hasta hace poco tiempo el funcionamiento en mi exchange era ese.

    Podríais indicarme si esto es así, o en caso contrario como podría hacerlo.

    Muchas gracias,
    Un saludo.
    jueves, 9 de julio de 2009 10:55
  • Hola Psico,

    Eso que describís es correcto, pero sólo aplica a las cuentas eliminadas, no a las deshabilitadas.

    Slds.
    PV
    Pablo Vernocchi
    viernes, 10 de julio de 2009 1:35
    Moderador