locked
Mensajes en OWA no abren por presunta presencia de Virus. RRS feed

  • Pregunta

  • Buenas tardes amigos, tengo un grave problema con mi Exchange 2010. Les agradeceria enormemente la ayuda que me puedan ofrecer, gracias de antemano.

    Hace poco migre de 2003 a 2010 aparentemente sin problemas. Sucede que algunos usuarios me reportan que no reciben correos locales (tambien externos). Los usuarios tienen outlook 2007 y estan en modo buzon, es decir, no se descargan mensajes a algun archivo pst, tampoco hay reglas, estan en modo intercambio de cache y todas las opciones en el cliente outlook estan configuradas de manera optima optima.

    Sin embargo, en los mismos usuarios veo en la bandeja de entrada del OWA y alli si veo algunos de esos mensajes que cuando voy a abrirlos me da un mensaje como el abajo mostrado.

    El detalle es que ese mismo mensaje el remitente lo envia a Hotmail, a gmail o algun otro dominio externo (incluso interno, tengo uno, con las mismas caracteristicas en exchange 2010) y lo recibe perfectamente, sin problemas, sin virus o algo parecido.

    Por supuesto, los usuarios locales no reciben el mensaje en la bandeja de entrada de su cliente de correo outlook 2007, no lleganb alli, pareciese que no se pudieran descargar esos mensajes que dice presuntamente con virus.

    Tengo ESET MAIL SECURITY en dicho servidor, con sus exclusions para exchange 2010. Incluso en el otro servidor lo tengo igual y no sucede dicho problema.

    Sucede de manera aleatoria, no a todos los mensajes y no a todos los usuarios, pero si pasa muy seguido. Un usuario envia un correo y el destinatario dice que no lo recibe. revise en el owa y esta alli con un presunto virus.

    He revisado muchas cosas y la verdad no se que revisar.

    El problema esta variando. Ahora un usuario local envia un correo desde su outlook y este mensaje desaparece de la bandeja de elementos enviados y tampoco le llega al destinatario, tampoco se ve en el OWA.

    Por favor, agradeceria enormente si me echan una manito. Gracias!

    lunes, 3 de junio de 2013 23:18

Respuestas

  • Esto es lo que he hecho hasta ahora:

     

    1. Verificar que no existan reglas en Outlook que borren los mensajes de la bandeja de entrada. ( http://office.microsoft.com/es-es/outlook-help/eliminar-una-regla-HP010096701.aspx ) – Descartar que exista alguna regla creada en Outlook que mueva mensajes de una carpeta a otra - Se verifico en los usuarios pilotos.

     

    1. Verificar que en la configuración de Outlook Este marcada la opción “Save Copy of Messages in Sent Items Folder”.( http://www.ehowenespanol.com/cambiar-configuracion-almacenamiento-elementos-enviados-outlook-2007-como_183863/ ) – Descartar que este configurado el Outlook de tal manera que no guarde copia de los mensajes enviados en la carpeta correspondiente - Se verifico en los usuarios pilotos.

     

    1. Verificar que en la Vista Actual (filtros) este seleccionada la opción “View shows all messages” – (http://support.microsoft.com/kb/287577/es?wa=wsignin1.0 ) – Descartar que los usuarios tengan configurado el Outlook para que muestre una vista incompleta de sus mensajes y no una vista total de los mensajes. Se verifico en los usuarios pilotos

     

    1. Verificar que la opción “Autoarchivar” no se encuentre activada. ( http://support.microsoft.com/kb/830119/es ) – Descartar que este configurado en Outlook la opción de autoarchivar y que los mensajes se estén moviendo progresivamente hacia un .pst local. Se verifico en los usuarios pilotos.

     

     

    1. Deshabilitar la integración entre el cliente de correo Outlook y el Virus Scanner. (http://www.msoutlook.info/question/20 ).- Descartar que el antivirus este eliminando aquellos mensajes que cree sospechosos y que lleguen a la bandeja de entrada.  Algunos usuarios tienen esta integración deshabilitada y sin embargo siguen presentado el mismo inconveniente.

     

    1. Re-crear perfil de Outlook para el usuario afectado (re-crear archivo .ost).( http://support.microsoft.com/kb/829918/es ) – Descartar que archivos del perfil de Outlook estén corruptos, como él .ost. Se verifico en los usuarios pilotos.

     

    1. Desinstalar Office (Outlook), borrar contenidos temporales y reinstalar. (http://office.microsoft.com/es-es/outlook-help/detectar-y-reparar-archivos-de-datos-de-outlook-danados-HA010075831.aspx ) – Descartar que archivos propietarios de Outlook u office estén corruptos. Se verifico en los usuarios pilotos.

     

    1. Desmarcar “Modo de Intercambio de cache” en propiedades de conexión Outlook.( http://office.microsoft.com/es-es/outlook-help/activar-o-desactivar-el-modo-de-intercambio-en-cache-HP001232935.aspx ) - Descartar que problemas de sincronización entre el buzón de Exchange y la carpeta sin conexión genere conflictos que haga que los mensajes se eliminen o no se muestren.

     

    1. Exportar el buzón Exchange a .pst Local. Si el usuario esta por .pst (http://answers.microsoft.com/es-es/office/forum/office_2007-outlook/desaparecieron-muchos-mensajes-enviados/bcd13a22-e5c2-4df5-8b2b-db508c3af642?msgId=f04b6007-82f3-4acd-8296-a39aab4a08ef ) esta solución pudiera aplicar.

    .- Desde el día Viernes 24/05 los usuarios: L. Guzmán, C. Elhannaoni, R. Collins, L Deponte, J. Ballesteros, Y. Otero y P. Marin, les fue exportado su buzón a .pst local.

    .- Además, los usuarios: J. Ballesteros, P. Marin y Y. Otero, igualmente les fue reconfigurada la opción citada en el punto h).

     

    Usuarios  siguen presentando el mismo inconveniente a pesar de haber establecido esta configuración.

     

    1. Verificar Políticas de retención de mensajes en el servidor de Exchange. No existen políticas de este tipo configuradas en el servidor.

     

    1. Verificar que buzones de usuarios no hayan sobrepasado límite impuesto en el servidor para enviar y recibir correos. – Descartar que la eliminación de correos sea debido a que los buzones estén en su límite e impida que los buzones se sigan llenando de correos por no disponer de espacio. Exchange 2010 tiene configurado para que los buzones se incrementen hasta 4GB y de una advertencia a los 2 GB. La BD de Exchange 2010 no tiene límites de tamaño a diferencia de la BD de Exchange 2003 que su límite era de 18 GB y se podía extender a 75GB.

     

    1. Pedir ayuda (soporte) a Microsoft. En la web del acuerdo de licencia con Microsoft no aparece actualizado dicho acuerdo por lo que los beneficios (soporte 24x7) no lo tenemos habilitado en estos momentos. 

     

    1. Aplicar un fix a los buzones afectados por este problema. Exchange 2007 presento un síntoma similar al que Microsoft soluciono con un procedimiento, el cual aplicare hoy (http://support.microsoft.com/kb/959960 ).

     

    1. Deshabilitar (desinstalar) el Eset Mail Security del server de Exchange. En algunas páginas citan que puede darse en caso que el Virus Scan este eliminando estos mensajes. Lo hice ayer tarde.

     

    1. Aplicar fix (http://support.microsoft.com/kb/2212449 ) relacionado a valorAutomateProcessing así como AutoUpdate.

     

    1. Aplicar fix (http://support.microsoft.com/kb/931747/en-us ) relacionado a valorApplyMandatoryProperties para casos en los que los buzones no hayan sido migrados correctamente.

    Finalmente pude resolver el problema. El mismo radicaba en lo siguiente: Por alguna extraña razon, el ESET MAIL SECURITY instalado en el servidor tenia una configuracion corrupta o erronea. Hice una pruebe desinstalandolo totalmente, incluso de los sobrantes en el registro. Observe que los mensajes podian abrirse correctamente. Se podian ver en el OWA sin problemas. Bajaban al cliente de outlook sin problemas. No tenian esa etiqueta de "presunto virus".

    Si instalaba nuevamente el ESET MAIL SECURITY volvia el problema. Me comunique con ellos y me indicaron que hiciera unos cambios en la configuracion. Posteriormente verificamos y hasta ahora no se ha presentado el problema. Sin duda esa era la causa.

    Saludos a todos y Gracias!

    • Marcado como respuesta jesushulett jueves, 6 de junio de 2013 13:32
    jueves, 6 de junio de 2013 13:32

Todas las respuestas

  • ...como dato adicional les digo que en el servidor de exchange instale el antispam que trae por defecto exchange, sin embargo este lo tengo desactivado.

    Saludos y Gracias!

    martes, 4 de junio de 2013 12:03
  • Esto es lo que he hecho hasta ahora:

     

    1. Verificar que no existan reglas en Outlook que borren los mensajes de la bandeja de entrada. ( http://office.microsoft.com/es-es/outlook-help/eliminar-una-regla-HP010096701.aspx ) – Descartar que exista alguna regla creada en Outlook que mueva mensajes de una carpeta a otra - Se verifico en los usuarios pilotos.

     

    1. Verificar que en la configuración de Outlook Este marcada la opción “Save Copy of Messages in Sent Items Folder”.( http://www.ehowenespanol.com/cambiar-configuracion-almacenamiento-elementos-enviados-outlook-2007-como_183863/ ) – Descartar que este configurado el Outlook de tal manera que no guarde copia de los mensajes enviados en la carpeta correspondiente - Se verifico en los usuarios pilotos.

     

    1. Verificar que en la Vista Actual (filtros) este seleccionada la opción “View shows all messages” – (http://support.microsoft.com/kb/287577/es?wa=wsignin1.0 ) – Descartar que los usuarios tengan configurado el Outlook para que muestre una vista incompleta de sus mensajes y no una vista total de los mensajes. Se verifico en los usuarios pilotos

     

    1. Verificar que la opción “Autoarchivar” no se encuentre activada. ( http://support.microsoft.com/kb/830119/es ) – Descartar que este configurado en Outlook la opción de autoarchivar y que los mensajes se estén moviendo progresivamente hacia un .pst local. Se verifico en los usuarios pilotos.

     

     

    1. Deshabilitar la integración entre el cliente de correo Outlook y el Virus Scanner. (http://www.msoutlook.info/question/20 ).- Descartar que el antivirus este eliminando aquellos mensajes que cree sospechosos y que lleguen a la bandeja de entrada.  Algunos usuarios tienen esta integración deshabilitada y sin embargo siguen presentado el mismo inconveniente.

     

    1. Re-crear perfil de Outlook para el usuario afectado (re-crear archivo .ost).( http://support.microsoft.com/kb/829918/es ) – Descartar que archivos del perfil de Outlook estén corruptos, como él .ost. Se verifico en los usuarios pilotos.

     

    1. Desinstalar Office (Outlook), borrar contenidos temporales y reinstalar. (http://office.microsoft.com/es-es/outlook-help/detectar-y-reparar-archivos-de-datos-de-outlook-danados-HA010075831.aspx ) – Descartar que archivos propietarios de Outlook u office estén corruptos. Se verifico en los usuarios pilotos.

     

    1. Desmarcar “Modo de Intercambio de cache” en propiedades de conexión Outlook.( http://office.microsoft.com/es-es/outlook-help/activar-o-desactivar-el-modo-de-intercambio-en-cache-HP001232935.aspx ) - Descartar que problemas de sincronización entre el buzón de Exchange y la carpeta sin conexión genere conflictos que haga que los mensajes se eliminen o no se muestren.

     

    1. Exportar el buzón Exchange a .pst Local. Si el usuario esta por .pst (http://answers.microsoft.com/es-es/office/forum/office_2007-outlook/desaparecieron-muchos-mensajes-enviados/bcd13a22-e5c2-4df5-8b2b-db508c3af642?msgId=f04b6007-82f3-4acd-8296-a39aab4a08ef ) esta solución pudiera aplicar.

    .- Desde el día Viernes 24/05 los usuarios: L. Guzmán, C. Elhannaoni, R. Collins, L Deponte, J. Ballesteros, Y. Otero y P. Marin, les fue exportado su buzón a .pst local.

    .- Además, los usuarios: J. Ballesteros, P. Marin y Y. Otero, igualmente les fue reconfigurada la opción citada en el punto h).

     

    Usuarios  siguen presentando el mismo inconveniente a pesar de haber establecido esta configuración.

     

    1. Verificar Políticas de retención de mensajes en el servidor de Exchange. No existen políticas de este tipo configuradas en el servidor.

     

    1. Verificar que buzones de usuarios no hayan sobrepasado límite impuesto en el servidor para enviar y recibir correos. – Descartar que la eliminación de correos sea debido a que los buzones estén en su límite e impida que los buzones se sigan llenando de correos por no disponer de espacio. Exchange 2010 tiene configurado para que los buzones se incrementen hasta 4GB y de una advertencia a los 2 GB. La BD de Exchange 2010 no tiene límites de tamaño a diferencia de la BD de Exchange 2003 que su límite era de 18 GB y se podía extender a 75GB.

     

    1. Pedir ayuda (soporte) a Microsoft. En la web del acuerdo de licencia con Microsoft no aparece actualizado dicho acuerdo por lo que los beneficios (soporte 24x7) no lo tenemos habilitado en estos momentos. 

     

    1. Aplicar un fix a los buzones afectados por este problema. Exchange 2007 presento un síntoma similar al que Microsoft soluciono con un procedimiento, el cual aplicare hoy (http://support.microsoft.com/kb/959960 ).

     

    1. Deshabilitar (desinstalar) el Eset Mail Security del server de Exchange. En algunas páginas citan que puede darse en caso que el Virus Scan este eliminando estos mensajes. Lo hice ayer tarde.

     

    1. Aplicar fix (http://support.microsoft.com/kb/2212449 ) relacionado a valorAutomateProcessing así como AutoUpdate.

     

    1. Aplicar fix (http://support.microsoft.com/kb/931747/en-us ) relacionado a valorApplyMandatoryProperties para casos en los que los buzones no hayan sido migrados correctamente.

    Finalmente pude resolver el problema. El mismo radicaba en lo siguiente: Por alguna extraña razon, el ESET MAIL SECURITY instalado en el servidor tenia una configuracion corrupta o erronea. Hice una pruebe desinstalandolo totalmente, incluso de los sobrantes en el registro. Observe que los mensajes podian abrirse correctamente. Se podian ver en el OWA sin problemas. Bajaban al cliente de outlook sin problemas. No tenian esa etiqueta de "presunto virus".

    Si instalaba nuevamente el ESET MAIL SECURITY volvia el problema. Me comunique con ellos y me indicaron que hiciera unos cambios en la configuracion. Posteriormente verificamos y hasta ahora no se ha presentado el problema. Sin duda esa era la causa.

    Saludos a todos y Gracias!

    • Marcado como respuesta jesushulett jueves, 6 de junio de 2013 13:32
    jueves, 6 de junio de 2013 13:32