none
Listar las Unidades Organizativas de Pertenencia RRS feed

  • Pregunta

  • Hola compañer@s ¿Qué tal?

    Me encuentro ante un problema que parece de fácil solución pero no logro dar con ella.

    Una vez que un usuario se autentifica, quería listar las Unidades Organizativas de pertenencia mediante un script de Visual Basic. Soy capaz de listar los grupos, pero de ninguna forma las Unidades Organizativas. Lo más que consigo es la ruta entera LDAP...

    Gracias de antemano

    jueves, 19 de octubre de 2006 11:12

Respuestas

  • Y es lo mas que conseguiras, las OU no son un atributo del usuario.

    Tienes que hacerte una función de vb que haga un split de la ruta completa del usuario, luego descarta los DC= y tendras las OU.

    Un saludo.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida.
    No pongas las preguntas en mas de un foro.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

     

    viernes, 20 de octubre de 2006 5:26

Todas las respuestas

  • Y es lo mas que conseguiras, las OU no son un atributo del usuario.

    Tienes que hacerte una función de vb que haga un split de la ruta completa del usuario, luego descarta los DC= y tendras las OU.

    Un saludo.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida.
    No pongas las preguntas en mas de un foro.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

     

    viernes, 20 de octubre de 2006 5:26
  • Muchas gracias Daniel por el interés que te has tomado en responderme.

    Un cordial saludo

    viernes, 20 de octubre de 2006 10:55
  • HOLA  MI PROBLEMA ES EL SIG   . INSTALE  ACTIVE  DIRECTORY DE  WINDOWS  2000 ADVAZ.   SERVER...CREE  UNA UNIDAD ORGANIZATIVA LLAMADA PRUEBA  Y  CREEE UN USUARIO DENTRO  DE  ESTE   CONTENEDOR Y LO HICE MIEMBRO DE USUARIOS DEL DOMINIO.. APLICO LA SIGUIENTE DIRECTIVAS DE GRUPO A LA UNIDAD ORGANIZITIVA. QUE  AL MOMENTO DE  ABRIR EL NAVEGADOR SE MUESTRE   UNA LEYENDA COMO " HOLA PERSONAL".  AL  MOMENTO DE  SER AUTENTIFICADOS  EN CUALQUIER ESTACION  Y DE ABRIR EL EXPLORADOR  NO SALE....PRUEBO CON  OTRAS DIRECTIVAS  PARA  CHECAR....Y NO SE  APLICAN....QUE  PUEDE  SER...?

    domingo, 19 de noviembre de 2006 19:48
  • Rodelmar , por favor abri un hilo nuevo y vemos tu incoveniente.

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida.
    No pongas las preguntas en mas de un foro.

    Slds.
    Sebastian del Rio

    domingo, 19 de noviembre de 2006 19:53
    Moderador