none
Falla en DNS de mi dominio principal RRS feed

  • Pregunta

  • Buen día, tengo instalado un controlador de dominio con servidor de DNS.

    La instalación se realizó sin problema alguno y siendo mi primera vez todo salió bien.

    Instalé del mismo modo otros dos servidores para unas aplicaciones del cliente y los conecté a dominio.

    Durante un mes todo estuvo operando de manera normal. Los servidores se conectaban a mi dirección local del DNS 192.168.20.1 y tenían salida a internet sin mayor probelma.

    Hace un par de días de pronto los equipos empezaron a marcar "sin salida a internet" y revisando los logs del servidor de dominio principal (el cuál me instaló el servicio del DNS y el dominio está en el nivel superior máximo) me da un error como este:

    "No se encuentra la descripción del id. del evento "x" en el origen "Microsoft-Windows-DNS-Server-Service". El componente que provoca el evento no está instalado en el equipo local o bien la instalación está dañada.

    Dominio: dc1.dominio.local

    ¿Algún profesional en la materia pudiera apoyarme con este problema?

    Revisé algunos foros sin éxito, hasta que dí aquí, donde debí empezar.

    Agradezco enormemente sus aportaciones.

    ! Saludos !



    • Editado Marco Nino miércoles, 6 de junio de 2018 20:44
    miércoles, 6 de junio de 2018 20:42

Todas las respuestas

  • Puedes validar la funcionalidad del servidor DNS con nslookup 192.168.20.1 para ver si esta funcionando o no. Que tus equipos aparezca eso de sin acceso a internet, puede ser varios motivos y no necesariamente un mal funcionamiento del servidor DNS.

    Verifica el resto de los logs de eventos y busca los errores, anota los códigos y el mensaje para poder tener mas información.

    Valida que estén  todos los servicios funcionando correctamente, firewalls y antivirus aveces te general problemas cuando no realizas las exclusiones según los roles instalados.


    Su "marcar como respuesta" es mi sueldo :D

    jueves, 7 de junio de 2018 2:37
    Moderador