locked
NO PUEDO CAMBIAR IDIOMA TRAS INSTALAR MUI RRS feed

  • Pregunta

  • Hola, me surgió un problemilla al cambiar el idioma de un portatil. Lo pasé de ingles a español con el MUI oficial de microsoft y consigo que el sistema si se vea en español, pero el teclado no... He probado ya todo lo que he ido viendo pero nada, el teclado me sigue apareciendo en ingles... Se sabe algo de esto???.
    lunes, 12 de octubre de 2009 7:56

Respuestas

  • Para cambiar el idioma de entrada de teclado tienes que ir en la opción de Internacional:

    Windows XP

    1. Choose Start > Control Panel.
    2. Select Regional and Languages Options.
    3. Click on the Languages tab.
      • Check Install files for complex script and right-to-left languages (for Arabic, Hebrew, Thai,etc)
      • Check Install files for East Asian Languages (for Chinese, Japanese, Korean, etc)
    4. Click Apply (the files will install).
    5. When asked to restart, click Yes.
    6. When the computer restarts choose Start > Control Panel.
    7. Select Regional and Languages Options.
    8. Click on Add other languages (this will open the Regional and Language Options Control Panel).
    9. In the Text Services and Input section click Details
      • Click on the Settings tab and then click Add
      • In the Input Language menu choose the language you want to add
      • In the Keyboard layout menu choose the keyboard you want to add

        Note: for Japanese, keep the default IME keyboards or Japanese will not work for some reason
    10. Click OK and then Apply.
    11. Click on the Language Bar button.
      • If the Language Bar button is grayed out, click on Key Settings... > OK.
    12. Check Show language bar on desktop.
    13. Check Show text labels on language bar.
    14. Check Show additional language bar icons in the task bar.
    15. Click OK.
    16. Click OK again.
    17. Restart the computer.

    Saludos


    Colabora con el foro: Si el mensaje te es de utilidad márcalo como respuesta.

    David Nudelman
    MCP, MCSA, MCSE
    MCTS: Vista, Exchange 2007
    MCITP: Windows Server 2008
    Web: http://geeks.ms/blogs/dnudelman

    • Marcado como respuesta Atilla Arruda miércoles, 14 de octubre de 2009 14:10
    martes, 13 de octubre de 2009 1:20

Todas las respuestas

  • Para cambiar el idioma de entrada de teclado tienes que ir en la opción de Internacional:

    Windows XP

    1. Choose Start > Control Panel.
    2. Select Regional and Languages Options.
    3. Click on the Languages tab.
      • Check Install files for complex script and right-to-left languages (for Arabic, Hebrew, Thai,etc)
      • Check Install files for East Asian Languages (for Chinese, Japanese, Korean, etc)
    4. Click Apply (the files will install).
    5. When asked to restart, click Yes.
    6. When the computer restarts choose Start > Control Panel.
    7. Select Regional and Languages Options.
    8. Click on Add other languages (this will open the Regional and Language Options Control Panel).
    9. In the Text Services and Input section click Details
      • Click on the Settings tab and then click Add
      • In the Input Language menu choose the language you want to add
      • In the Keyboard layout menu choose the keyboard you want to add

        Note: for Japanese, keep the default IME keyboards or Japanese will not work for some reason
    10. Click OK and then Apply.
    11. Click on the Language Bar button.
      • If the Language Bar button is grayed out, click on Key Settings... > OK.
    12. Check Show language bar on desktop.
    13. Check Show text labels on language bar.
    14. Check Show additional language bar icons in the task bar.
    15. Click OK.
    16. Click OK again.
    17. Restart the computer.

    Saludos


    Colabora con el foro: Si el mensaje te es de utilidad márcalo como respuesta.

    David Nudelman
    MCP, MCSA, MCSE
    MCTS: Vista, Exchange 2007
    MCITP: Windows Server 2008
    Web: http://geeks.ms/blogs/dnudelman

    • Marcado como respuesta Atilla Arruda miércoles, 14 de octubre de 2009 14:10
    martes, 13 de octubre de 2009 1:20
  • Perdon por la tardanza pero hice la prueba esta mañana. Todo ok.  Gracias!! un saludo

    miércoles, 14 de octubre de 2009 15:15