locked
dominio inexistente "nueva version" URGENTE! RRS feed

  • Pregunta

  • Hola.

    Escribo desesperadamente, porque tengo un muy grave problema de dominios y tengo ya bastante tiempo tratando de conseguir una solucion sin exito.

    El asunto es al contrario de lo normalmente ocurre, es decir, he visto muchos posts preguntando que la pc no logra conectarse al dominio de la red, pues el caso mio es a la inversa, el dominio se perdio, pues se daño el dico duro del servidor, hubo que comprar otro disco y hacer la instalcion desde cero, el problema fue que en los respaldos desafortunadamente no se incluia un estado del sistema, por lo tanto no se puede reproducir el dominio tal como lo tenuamos, hubo que crearlo de cero, y coo es sabido cuando se hace esto se pierden todos los vinculos que existia entre la estaciones vinculadas al viejo dominio, la solucion consistiria en poder sacar o desvincular las estaciones del viejo dominio, pero no hay manera de que lo logre porque cuando tratamos de hacer solicita el usuario y la contraseña de un usuario de dominio autorizado para hacer esto. El problema basico es que la unica solucion que veo prosible es reinstalar todas las estaciones con el fin de destruir el viejo vinculo y poder hacer el nuevo, pero todos sabemos lo complejo ybtrabajoso que sera esta taera, puedo tomar hasta semana segun la complejidad de cada maquina y los contenidos almacenados.

    La pregunta, no existe una forma de desvincular o destruir una relacion contra un  diominio inexistente o perdido? o como podria hacer para retomar mi viejo vinculo y redirigirlo al nuevo? los nombre de los dominios son identicos pero sabemos que los seriales internos son diferentes...


    POR FAVOR AYUDA, no quiero tener que reinstalar 50 estaciones aprox.

    salu2 y gracias de antemano

    Rafael H.
    martes, 2 de marzo de 2010 13:50

Respuestas

  • Utilizas un entorno de virtualizacion, es lo que esta popular hoy en dia, en un mismo equipo tenes varios sistemas corriendo independientemente, es una de las mejores opciones ya que con el nivel que trae el hardware y el costo hacen que por poco dinero tengas un equipo capaz de estar virtualizando varios sistemas operativos a la vez.
    Me instalo un 2000 para hacer un simulacro de tu entorno y te cuento. En 2003 nunca tuve el problema que comentas, pero me fijo en 2000
    Saludos
    miércoles, 3 de marzo de 2010 13:23
    Moderador

Todas las respuestas

  • hombre pasalas a un grupo de trabajo y luego agregala de nuevo al dominio, obiamente te va a pedir un usuario del dominio que tenga privilegios de administrador.
    Saludos
    martes, 2 de marzo de 2010 14:38
    Moderador
  • Eno no funciona hermano, precisamente eso es lo que intento siempre hacer y como el dominio no existe, entonces no desacopla nunca la estacion y no puedes acoplarla al otro dominio
    martes, 2 de marzo de 2010 23:49
  • Lo pruebo en virtual y te digo, nunca tuve ese problema...
    El active directory en que esta? 2003?
    miércoles, 3 de marzo de 2010 2:52
    Moderador
  • Hola.

    El dominio esta en win 2000 y las estaciones en win xp.

    Supongo que el problema no es muy comun porque casi siempre se tienen varios servidores que forman parte de un mismo dominio, aqui el caso es que es un unico servidor para todo.

    Me interesaria conocer mas de rl "virual" que hablas, habia leido algo como que era un entorno de pruebas, pero no supe mas del asunto.

    salu2

    Rafael
    miércoles, 3 de marzo de 2010 13:17
  • Utilizas un entorno de virtualizacion, es lo que esta popular hoy en dia, en un mismo equipo tenes varios sistemas corriendo independientemente, es una de las mejores opciones ya que con el nivel que trae el hardware y el costo hacen que por poco dinero tengas un equipo capaz de estar virtualizando varios sistemas operativos a la vez.
    Me instalo un 2000 para hacer un simulacro de tu entorno y te cuento. En 2003 nunca tuve el problema que comentas, pero me fijo en 2000
    Saludos
    miércoles, 3 de marzo de 2010 13:23
    Moderador