none
utilizar Directiva de grupo para deshabilitar controladores USB RRS feed

  • Pregunta

  • Buen día

     

    Tengo el siguiente caso:

    Necesito deshabilitar los puertos usb de todas la pc´s de la compañia por medio de una directiva de grupo, para que no puedan conectar ningun dispositivo usb, ecepto los teclados y mouse.

     

    y la verdad no se como hacer que solo funcionen los teclados y los mouse en los puertos usb.

     

    Cualquier ayuda sera bien recibida,

     

    Atte.

     

           Eliu Guevara

    eliu.guevara@hotmail.com 

    jueves, 13 de marzo de 2008 2:53

Respuestas

Todas las respuestas

  • Hola...

     

    A nivel de GPO puedes prevenir el uso de USB pero no discriminar sobre que tipo de dispositivo de conecta.

    Tal vez lo puedas realizar con software de 3as partes.

     

    te dejo links relacionados:

    http://support.microsoft.com/kb/555324/en-us

     

    http://www.netwrix.com/usb_blocker_freeware.html

    http://www.myusbonly.com/usb/index.php

     

     

    Saludos.
    jueves, 13 de marzo de 2008 6:09
    Moderador
  • Lo único que se me ocurre es deshabilitar el usb en los equipos que tengan teclado por usb en la bios y poner una contraseña. En el resto quitar los usb por directiva. Un saludo Pablo
    lunes, 30 de marzo de 2009 13:46
  • Hola,

    Si quieres bloquear los usb para evitar flujos de información, quizás esto pueda serte útil.

    Por políticas puedes restringir el acceso a determinadas unidades, seleccionando por letras A, B, C, ... Con el software de terceros, como te comenta Rafael, tienes más flexibilidad, puedes bloquear los puertos, sólo la escritura, ... o permitir la escritura y lectura pero registrar que información se intercambia (por ejemplo con el antivirus Symantec Endpoint Protection puede controlarse desde la consola de administración Symantec System Center).

    Saludos.

    viernes, 17 de abril de 2009 6:54
  • Realmente deberia probarlo , pero creo que modificando solo la llave de registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UsbStor y seteando el valor Start en 4 solo deberia denegar el acceso a dispositivos de almacenamiento removibles. De esa manera tu teclado USB deberia seguir funcionando y cualquier dispositivo que vaya a utilizar el archivo %SystemRoot%\Inf\Usbstor.pnf, no deberia funcionar.



    1 - Modifica los permisos de los siguientes archivos, denegando el permiso para el/los usuarios que desees.

    %SystemRoot%\Inf\Usbstor.pnf
    %SystemRoot%\Inf\Usbstor.inf


    Podrias probarlo y me cuentas ?

    Cómo deshabilitar el uso de los dispositivos de almacenamiento USB
    http://support.microsoft.com/kb/823732

    NOTA : En la nota http://support.microsoft.com/kb/555324/en-us la cual menciona mi amigo personal Rafa :) la llave de registry modificada en cuanto a USB es la USBSTOR, por lo cual no deberias tener afectacion sobre otros tipos de dispositivos que sean USB. Por lo cual tambien puedes utilizar ese template. 

    Slds
    Sebastian del Rio

    Saludos. Colabora con el foro y vota si el mensaje es util.
    viernes, 17 de abril de 2009 7:36
    Moderador
  • Hola!

    Comentarte que yo probe a modificar la llave del registro y me funcionaba en equipos NEC pero en Lenovo por ejemplo no me funcionaba
    viernes, 17 de abril de 2009 10:03
  • Hola bamboleo:

    Sí Probaste http://support.microsoft.com/kb/555324/en-us  ?


    Luego vas GPMC.MSC En directiva de grupo:

    Computer Configuration
       - Administrative Templates
          - Custom Polices Setting 
                  - Restrict Drives Ir a View - Filtering y deselecciona la opcion que dice Only show policy settings that fully managed.

    Espero sea de utilidad.

    Eduardo L


    La tarea del Foro TechNet: Conjugar el Verbo "Ayudar" ;)
    martes, 21 de abril de 2009 2:11
  • Buen dia, aplique essa politica y no funciona! Tanto como en ingles y español.( http://support.microsoft.com/kb/555324/en-us  ) ambiente: w2008r2 esp.

     

    Otras pistas?  saludos

     

    Espero me  puedan ayudar.

    martes, 25 de octubre de 2011 13:45
  • Buen dia.

    ya he leído todos los comentarios, sin embargo explico mi escenario:

    tengo un controlador de dominio windows server 2008 y maquinas  con windows xp spk3.

    ya probé creando la politica de cambiar el regedit(el valor a 4 en usbstor) y %SystemRoot%\Inf\Usbstor.pnf(denegando permisos)

    Se que al tener un windows server 2008 las políticas no aplican como debe ser a XP entonces he aplicado plantilas administrativa clasicas, pero tampoco me funciona..

    si alguno ha logrado bloquear las USB con los parametros (xp y server 2008) y me puede ayudar... muchas gracias

    sábado, 17 de agosto de 2013 17:48
  • Estimado tuve el mismo problema y en mi caso lo solucione ocultando las letra asignada al dispositivo de almacenamiento y evitando la instalación de dispositivos flash a través de una GPO, y todo quedo ok me sirvió para usuarios xp sp3 y para win 7. con win server 2008 r2. 
    jueves, 27 de febrero de 2014 11:51