none
Error al instalar EdgeServer Warning: Cannot start service RTCMEDIARELAY on computer RRS feed

  • Pregunta

  • Estoy instalando un servidor edge, cuando inicio los servicios, marca el siguiente error: Warning: Cannot start service RTCMEDIARELAY on computer. y solo inicia dos servicios, Lync Rerver Replica Replicator agent y Lync Server Web Conferencing Edge.

    Tengo Lync Server 2010 standard.

    si necesitan mas detalles háganlo saber.


    Saludos.

    sábado, 1 de marzo de 2014 1:55

Respuestas

  • Hola Revisa que la configuración ip y nombres del certificado SAN del edge para qué se correspondan con lo configurado en la topología de Lync. Un saludo
    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 20:48
    sábado, 1 de marzo de 2014 2:38
  • Hola Eduardo,

    Buenos días, gusto en saludarle, otra cosa que podría hacer es chequear si el grupo Authenticated Users, esta incorporado en el grupo local Users del servidor en cuestión, en el caso de no ser asi, inclúyalo y luego pruebe de intentar iniciar los servicios.

    Espero que le sea de utilidad, haganos saber el resultado.

    Saludos,

    Oscar

    domingo, 2 de marzo de 2014 14:48
  • Hola Eduardo-rp88!

    Asegurate de que el certificado de la interfaz interna de tu servidor Edge contenga el "FQDN" correctamente. Asi mismo confirma que el certificado Raiz de la la entidad certificadora interna "Root CA" , se encuentre en la consola MMC de certificados dentro de: "Entidades de Certificacion Raíz de Confianza".

    Saludos!

    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 20:48
    lunes, 10 de marzo de 2014 19:20
  • Eduardo,

    Tienes las direcciones IP necesarias configuradas en el Edge? Tendrían que ser 4 IP totales, 1 en la NIC con dirección hacia tu red interna, y 3 en la NIC con dirección hacia la conexión a Internet. También pueden ser 2 IPs, una en cada NIC, pero en ambos casos tienen que estar todas las IPs configuradas en la topología, y asignadas a las tarjetas de red del servidor.

    Tener una sola tarjeta de red en el servidor Edge no es una configuración aprobada por Microsoft. Si necesitas ver cómo se tiene que asignar las direcciones, puedes leer este artículo: http://technet.microsoft.com/es-ar/library/gg412847.aspx o ver este diagrama: http://social.technet.microsoft.com/Forums/getfile/82019

    También puedes verificar que el certificado SSL esté asignado a Lync usando el "Deployment Wizard" en el servidor Edge. El hecho de que WebConferencing está iniciado me indica de que los certificados probablemente estén bien, porque RTCMEDIARELAY no depende en certificados como WebConf, pero igual es mejor verificar.

    Espero que esto te ayude,

    Gonzalo

    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 20:48
    miércoles, 3 de septiembre de 2014 17:59

Todas las respuestas

  • Hola Revisa que la configuración ip y nombres del certificado SAN del edge para qué se correspondan con lo configurado en la topología de Lync. Un saludo
    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 20:48
    sábado, 1 de marzo de 2014 2:38
  • Hola Eduardo,

    Buenos días, gusto en saludarle, otra cosa que podría hacer es chequear si el grupo Authenticated Users, esta incorporado en el grupo local Users del servidor en cuestión, en el caso de no ser asi, inclúyalo y luego pruebe de intentar iniciar los servicios.

    Espero que le sea de utilidad, haganos saber el resultado.

    Saludos,

    Oscar

    domingo, 2 de marzo de 2014 14:48
  • Hola Eduardo-rp88!

    Asegurate de que el certificado de la interfaz interna de tu servidor Edge contenga el "FQDN" correctamente. Asi mismo confirma que el certificado Raiz de la la entidad certificadora interna "Root CA" , se encuentre en la consola MMC de certificados dentro de: "Entidades de Certificacion Raíz de Confianza".

    Saludos!

    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 20:48
    lunes, 10 de marzo de 2014 19:20
  • Gracias estoy checando.

    Saludos


    Lic. Eduardo Rojas

    lunes, 10 de marzo de 2014 20:36
  • Muchas gracias a todos, estoy checando cada una de sus respuestas y haciendo lo que me dicen, les hare saber los resultados.

    Saludos.


    Lic. Eduardo Rojas

    lunes, 10 de marzo de 2014 20:37
  • Eduardo,

    Tienes las direcciones IP necesarias configuradas en el Edge? Tendrían que ser 4 IP totales, 1 en la NIC con dirección hacia tu red interna, y 3 en la NIC con dirección hacia la conexión a Internet. También pueden ser 2 IPs, una en cada NIC, pero en ambos casos tienen que estar todas las IPs configuradas en la topología, y asignadas a las tarjetas de red del servidor.

    Tener una sola tarjeta de red en el servidor Edge no es una configuración aprobada por Microsoft. Si necesitas ver cómo se tiene que asignar las direcciones, puedes leer este artículo: http://technet.microsoft.com/es-ar/library/gg412847.aspx o ver este diagrama: http://social.technet.microsoft.com/Forums/getfile/82019

    También puedes verificar que el certificado SSL esté asignado a Lync usando el "Deployment Wizard" en el servidor Edge. El hecho de que WebConferencing está iniciado me indica de que los certificados probablemente estén bien, porque RTCMEDIARELAY no depende en certificados como WebConf, pero igual es mejor verificar.

    Espero que esto te ayude,

    Gonzalo

    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 20:48
    miércoles, 3 de septiembre de 2014 17:59