locked
ERROR Visualizador de fotos de windows "Cargando...." indefinidamente RRS feed

  • Pregunta

  • Hola, tengo el siguiente problema, cuando trato de abrir una imagen, el visualizador de fotos de Windows se abre pero no puede cargar la foto. Se queda cargando la imagen por tiempo indefinido. Y si pulso el botón “Ver presentación”, la presentación se inicia y se ve la imagen correctamente.

    Buscando solución he leído que eliminando el siguiente archivo:

    C:\Windows\System32\spool\drivers\color\CalibratedDisplayProfile-0.icc

    Dicho archivo no está en mi equipo, sólamente tengo estos dos perfiles de color

    - sRGB IEC61966-2.1

    -22 Inch LCD Monitor

    He probado a cambiar el perfil del dispositivo por estos dos perfiles pero el problema persiste

    Gracias de antemano por vuestra ayuda

    Un saludo

    martes, 11 de diciembre de 2012 16:47

Respuestas

  • Se ha solucionado el problema instalando ghostscript
    • Marcado como respuesta moraleja viernes, 21 de diciembre de 2012 11:40
    viernes, 21 de diciembre de 2012 11:38

Todas las respuestas

  • Hola,


    Te recomiendo es que realices un SFC en el equipo. Esta herramienta permite reparar los archivos del sistema que puedan encontrarse dañados.

    http://support.microsoft.com/kb/929833


    Te envio un artículo, para que averigues.

    http://baobabs.ramlight.com/2010/08/visualizador-de-fotos-de-windows-7-lento/


    Gracias.

    Marco André - LATAM Forum Support Engineer
    Microsoft Corporation
    miércoles, 12 de diciembre de 2012 13:44
    Moderador
  • Hola, gracias Marco por tu ayuda.  he vuelto a realizar un SFC para poder poner el reporte. Los archivos que no puede reparar son los que indico debajo, no creo que ninguno tenga que ver con el visualizador de fotos.

    Agradezco la referencia al artículo indicado, pero como cito al principio del post no existe en el equipo el archivo que indica

    C:\Windows\System32\spool\drivers\color\CalibratedDisplayProfile-0.icc

    Resultado del reporte SFC:

    2012-12-12 17:12:12, Info                  CSI    000002f9 [SR] Cannot repair member file [l:30{15}]"Ringtone 03.wma" of Microsoft-Windows-RingtoneSamples, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch

    2012-12-12 17:12:12, Info                  CSI    000002fb [SR] Cannot repair member file [l:30{15}]"Ringtone 03.wma" of Microsoft-Windows-RingtoneSamples, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch

    2012-12-12 17:12:12, Info                  CSI    000002fc [SR] This component was referenced by [l:210{105}]"Microsoft-Windows-SampleContent-Ringtones-Package~31bf3856ad364e35~amd64~~6.1.7601.17514.RingtonesSamples"

    miércoles, 12 de diciembre de 2012 16:31
  • Se ha solucionado el problema instalando ghostscript
    • Marcado como respuesta moraleja viernes, 21 de diciembre de 2012 11:40
    viernes, 21 de diciembre de 2012 11:38