none
Error al conectarme remotamente RRS feed

  • Pregunta

  • Me quiero conectar remotamente a una base de datos, tanto el servidor como el usuario y la contraseña estan bien, pero me tira un error de la version, no se muy bien que seria. Les dejo la captura de pantalla del error que me sale en el siguiente link:

    http://cid-c1bcb9a2aa4c2a62.photos.live.com/self.aspx/Error/ErrorSQL.JPG

    • Editado Damian E. _ lunes, 9 de septiembre de 2013 17:26
    sábado, 7 de agosto de 2010 12:29

Respuestas

Todas las respuestas

  • Hola.

    Con las herramientas cliente de SQL Server 2005 te puedes conectar a servidores 2005 o anteriores. Si el servidor al que te tienes que conectar es 2008 o 2008 R2, deberás descargarte el cliente de la versión adecuada. Te dejo el link al de SQL Server 2008 R2 (para procesadores de 32 bits):

    http://go.microsoft.com/fwlink/?LinkId=186789&clcid=0x409

     

     


    Alberto López Grande (Visita mi blog en http://qwalgrande.blogspot.es/)
    sábado, 7 de agosto de 2010 14:54
    Moderador
  • Es verdad, me voy a tener que bajar SQL Server 2008 R2. Que significa el "R2" que es una versión beta o nada que ver?. Gracias.
    • Editado Damian E. _ lunes, 9 de septiembre de 2013 17:25
    sábado, 7 de agosto de 2010 16:48
  • Hola.

    Es la segunda release (R2). SQL Server 2008 (a secas) sería "SQL Server 2008 R1", por así decirlo. Pero es una versión completa y mejorada del motor, como SQL Server 2005, por ejemplo, y lista para su uso, no una beta.


    Alberto López Grande (Visita mi blog en http://qwalgrande.blogspot.es/)
    domingo, 8 de agosto de 2010 11:31
    Moderador
  • Puedo instalarla sin remover la version 2005 o deberia desinstalarla y luego instalar el SQL 2008.
    • Editado Damian E. _ lunes, 9 de septiembre de 2013 17:25
    lunes, 9 de agosto de 2010 12:54