locked
Problema con "Archivos sin conexion" en WinXP SP2 RRS feed

  • Pregunta

  • Ante todo un cordial saludo.

    El problema es el siguiente:

    El servidor de una pequeña organización de trabajo, tuvo un problema con el disco duro y se tuvo que remplazar dicho disco duro  por uno nuevo, la data estaba respaldada sin ningún problema, se instalaron todas las aplicaciones de rutina en el servidor con el nuevo disco duro y se volvió a copiar y compartir de nuevo dichos archivos, dentro del mismo grupo de trabajo. Pero el servidor tenia un nuevo nombre dentro de la red (error)

    Los demás equipos mostraban un mensaje de error en la sincronización de archivos, puesto que dicha configuración apuntaba al nombre que tenía el servidor antes de la pérdida del disco duro, después de configurado nuevamente no se volvió a colocar el nombre que tenia antes de la perdida del viejo disco duro, causando que los demás equipos en la red al tratar de sincronizar dichos archivos, no localizaran dicho equipo en la red.

    Se volvió a configurar todo en la red, incluso la nueva ruta de la carpeta compartida, y esta sincronizaba sin ningún problema. Ya que en las estaciones de trabajo se re configuro los "archivos sin conexion"

    Ahora el real problema está en que no hay manera de poder eliminar la vieja configuración que apunta al viejo servidor (por decirlo así), y cada vez que se reinicia o prenden los equipos estos muestran un mensaje de error de sincronización de archivos. Y no encuentro la manera de poder eliminar dicha configuración para que no continúe buscando en la red una carpeta compartida que ya no está disponible, a fin de que deje de mostrar dicho error. (la nueva configuración sincroniza sin ningún problema)

    Alguien me sugiere algo? Que no sea el formatear e instalar todo nuevamente en cada estación de trabajo.


    Gracias de ante mano a los que puedan ayudarme.

    sábado, 7 de julio de 2007 4:38

Respuestas

  • Me encontré una vez ese problema y lo pude seleccionar sustituyendo en el registro todas las entradas relacionadas con el antiguo servidor, y eliminandolas. Es un trabajo un poco arduo, pero me resultó

    viernes, 9 de noviembre de 2007 10:40

Todas las respuestas

  • Te sugiero que verifiques la si estan correctamente configurados los usuarios (clientes) y los permisos, puede ser eso el problema x el cual no puedan acceder, ya q decis que la ruta de acceso esta todo bien. Saludos.
    lunes, 9 de julio de 2007 13:39
  • No amigo entendiste mal o me explique mal. Claro que se pueden ver las maquinas pero las estaciones de trabajo continúan buscando el antiguo servidor. Y si sincronizan con el nuevo servidor pero no encuentro la manera de que dejen de buscar el antiguo servidor.

    martes, 10 de julio de 2007 0:13
  • Tendrás que vaciar la cache de archivos sin conexion, esto borrará toda la informacion de que archivos sincronizar, y el user tendrá que volver a marcar los archivos que quiere sin conexion.

    Revisa el doc de microsoft  id:230738.

    Un Saludo

    miércoles, 11 de julio de 2007 10:49
  • Si yo también intente esa opción pero me da un error al tratar de eliminar los archivos en el cache, me dicen que estan en uso por otra aplicacion o algo parecido, en fin que el archivo esta bloqueado y no podra ser eliminado, y ni en modo a prueba de errores puedo eliminar dichos archivos.

    jueves, 12 de julio de 2007 11:28

  • Que tal thuder, oye yo tengo exactamente el mismo problema y no he logrado solucionarlo, ya borré el caché, activé y desactivé los archivos sin conexion, y me sigue saliendo la misma advertencia de que no encuentra al anterior server, ya lograste tu solucionar ese problema, para ver si me puedes indicar que es lo que hiciste....

    salu2 y gracias!!
    miércoles, 26 de septiembre de 2007 1:38
  • Lamento informarte que no pude solucionar el problema. Al decir verdad lidie con el problema un solo día, y no seguí insistiendo o buscando algún tipo de solución.



    Espero que puedas encontrar la solucion a este problema.


    Saludos
    miércoles, 26 de septiembre de 2007 4:59
  • Me encontré una vez ese problema y lo pude seleccionar sustituyendo en el registro todas las entradas relacionadas con el antiguo servidor, y eliminandolas. Es un trabajo un poco arduo, pero me resultó

    viernes, 9 de noviembre de 2007 10:40