none
Error al actualizar GPO desde GPMC RRS feed

  • Pregunta

  • Cuando realizo una actualización de GPO desde el GPMC aparecen los siguientes errores: 

    Código de error: 8007071a - Se ha cancelado la llamada a procedimiento remoto.

    Código de error: 800706ba - El servidor RPC no está disponible.

    y en el visor de eventos del servidor (DC) muestra diferentes errores de diferentes equipos:

    - Error de DCOM "2147944122" en el equipo PC1.dominio.local al intentar activar el servidor:
    {8BC3F05E-D86B-11D0-A075-00C04FB68820}

    - DCOM no pudo comunicarse con el equipo PC2.dominio.local usando ninguno de los protocolos configurados; solicitado por PID     24a8 (C:\Windows\system32\mmc.exe).

    - El cliente Kerberos recibió un error KRB_AP_ERR_MODIFIED del servidor pc-avives$. El nombre de destino usado es RPCSS/PC-3.dominio.local. Esto indica que el servidor de destino no descifró el vale proporcionado por el cliente. Esto puede suceder cuando el nombre de entidad de seguridad del servidor (SPN) de destino está registrado en una cuenta distinta de la que usa el servicio de destino. Asegúrese de que el SPN de destino esté registrado únicamente en la cuenta usada por el servidor. Este error también puede producirse si la contraseña de la cuenta de servicio de destino es diferente de la configurada en el centro de distribución de claves (KDC) Kerberos para el servicio de destino. Asegúrese de que se hayan configurado el servicio del servidor y el KDC de modo que usen la misma contraseña. Si el nombre de servidor no es completo y el dominio de destino (DOMINIO.LOCAL) es distinto del dominio del cliente (DOMINIO.LOCAL), compruebe si estos dos dominios tienen cuentas de servidor con el mismo nombre o use el nombre completo para identificar el servidor.

    Además, si se ejecuta el el comando GPUPDATE.EXE /FORCE en los equipos cliente, tampoco actualizan la configuración de GPO.

    El problema con el que me encuentro es que los usuarios no pueden cambiar la contraseña por la que ellos quieren ya que he deshabilitado los requerimientos de complejidad y no se les replica.

    Espero me puedan ayudar.

    Muchas gracias.

    Un saludo.

    lunes, 10 de agosto de 2015 12:21

Todas las respuestas

  • Hola "Jesús Zamo" como estas,

    Para poder darte un apoyo necesitamos de algunos datos, por ejemplo,

    1 - Desde cuando sucede esto ? notastes algun cambio repentino.
    2 - Como está compuesta tu red, tienes solo red Microsoft ? cuantos DCs ? un solo dominio ?
    3 - Tienes algun firewall por software o hardware activado ?
    4 - Que OS tienes los DCs ? y que OS tienen los clientes ?
    5 - Los DCs tienen algun rol mas ?
    6 - Los DCs estan en el mismo sitio físico ?

    Puedes ir viendo,

    1 - Desde event viewer > application, system, Replication, Directory Service y DNS Server > postea solo los errores con el numero y el source.
    2 - Verifica que todos los servicios automaticos esten iniciados.
    3 - Ejecuta "dcdiag" en cada DC y postea el mensaje.

    • Propuesto como respuesta Moderador M martes, 11 de agosto de 2015 16:17
    martes, 11 de agosto de 2015 5:59
  • Hola Ignaba, muchas gracias por tu respuesta.

    1- No sé desde cuando sucede, es un cliente relativamente nuevo y no había aplicado ninguna política hasta ahora.

    2- Sólo red Microsoft, 2 DCs y un solo dominio.

    3- Hay un firewall checkpoint instalado. El firewall de Windows no se si está deshabilitado.

    4- Un DC (el principal) Windows server 2012 R2 y el otro 2008 R2 Standard.

    5- El DC en 2008 tiene el rol de servidor de impresión. El otro DC (2012) además tiene el rol de DHCP, DNS y servidor de ficheros.

    6- Los DCs están en el mismo sitio físico.

    Siento no poder contestar a todas tus preguntas de forma más concreta, pero hasta que no vaya otra vez al cliente o me puedan dar acceso remoto de nuevo no puedo hacer las comprobaciones que pides.

    Si no te importa, cuando vuelva a tener acceso realizaré todas las comprobaciones y las posteo. A ver si podemos aclararlo.

    Muchas gracias de nuevo.

    un saludo.

    martes, 11 de agosto de 2015 15:49
  • Buenas tardes,

    Quiero solicitar de favor su ayuda a modo de laboratorio he montado un servidor con Windows Server 2012 R2 y tengo una PC cliente, solo he instalado el rol de AD y DNS, he creado un GPO de equipo he unido la PC cliente al dominio sin problema;Pero tengo un inconveniente a la hora ed querer actualizar la directiva desde el administrador de directivas de grupo me da el siguiente error " error 80070002, el sistema no puede encontrar el archivo especificado" soy novato en windows server y he buscado la solución para este error pero aun no logro solventarlo, estoy haciendo este laboratorio para luego proponer aplicarlo en la empresa donde trabajo.

    Te agracederia mucho si me puede ayudar

    lunes, 8 de mayo de 2017 23:53