none
Recursos compartidos 2003 server RRS feed

  • Pregunta

  • Hola,

     Tengo un servidor windows 2003 server en el que tengo las impresoras compartidas a las que se conectan todos mis usuarios. Ese mismo servidor tiene una base de datos Oracle que ayer sufrió un problema de integridad. Aún no hemos podido resolver el problema en la BD, pero mi problema no es ese. Coincidiendo con este problema en la BD, he observado que cada cierto tiempo el servidor deja de compartir los recursos. Mirando el Event Viewer he observado que se produce el siguiente error justo antes de pasar esto.

    The server {8BC3F05E-D86B-11D0-A075-00C04FB68820} did not register with DCOM within the required timeout.

    Lo peor es que no se resuleve hasta que reinicio el server. Y pasado un tiempo, vuelve a ocurrir.

    Alguién sabe a qué se puede deber?

    Gracias de antemano por la ayuda
    sábado, 14 de febrero de 2009 22:30

Respuestas

  • Muchas gracias David.

    Al final nos decidimos por migrar los servicios que teníamos en ese servidor y recuperarlo a partir de una imagen que habíamos hecho en una máquina virtual. Sinceramente no sé que le paso al servidor, pero bueno... ya está resuelto aunque no de la mejor manera.

    Gracias igualmente ;)
    miércoles, 18 de febrero de 2009 9:28

Todas las respuestas

  • He observado también que este fallo se produce con una media de tiempo. Cada dos horas y media aproximadamente se produce el error. En el visor de eventos no se aprecia ninguna razón para que esto ocurra con una regularidad tan precisa. Sinceramente no sé que le ocurre.

    Se me había olvidado comentar que el servidor tiene instalado el SP2.

    Por favor, a ver si me podéis echar una mano que seguro que alguien ha oído antes un error de estos. Gracias a todos.
    domingo, 15 de febrero de 2009 11:11
  • Hola Aronillo , hecha un vistazo al siguiente link .
    http://support.microsoft.com/default.aspx/kb/839880 te indica hacia el final como poder solucionar tu problema o veas de donde surge .
    lunes, 16 de febrero de 2009 14:59
  • Muchas gracias David.

    Al final nos decidimos por migrar los servicios que teníamos en ese servidor y recuperarlo a partir de una imagen que habíamos hecho en una máquina virtual. Sinceramente no sé que le paso al servidor, pero bueno... ya está resuelto aunque no de la mejor manera.

    Gracias igualmente ;)
    miércoles, 18 de febrero de 2009 9:28