locked
Problema al enviar correos a contactos de GAL RRS feed

  • Pregunta

  • Buenas tardes, estoy teniendo inconvenientes cuando algunos usuarios envian correos a ciertos usuarios de la GAL, tengo un servidor de correos Exchange 2007 y los clientes usan Outlook 2007-2010 via mapi u outlook anywhere.

    Estos son los incidentes:

    • Un usuario envia un correo a un usuario del dominio (se encuentra en la GAL) y sale el sgte error:

    No se pudo completar la operacion, algunos valores de parametro no son validos.

    • Otras veces sale el sgte error:

     La operacion cliente ha fallado.

    • Algunas veces el correo llega a salir luego que el usuario trata de enviar nuevamente el correo pero a algunos usuarios no le permite enviar el correo para nada, asi reinicie su PC.

     

    Que puede estar ocurriendo? este inconveniente esta ocurriendo con 10 usuarios, al menos los que han reportado hasta el momento.

    Saludos.


    OrlandoP
    domingo, 13 de febrero de 2011 23:14

Todas las respuestas

  • Hola OrlandoP,

    prueba a borrar el fichero nk2 que es la cache de las direccion y trabajar en online mode sin usar el ost, a ver si sigue pasando.

    un saludo


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    lunes, 14 de febrero de 2011 13:10
  • Hola Michele, al borrar el archivo nk2 no me trae ningun inconveniente? tengo q hacer ambas tareas: borrar nk2 y trabajar en modo online o puedo hacer uno de ellos e ir probando?

    Trabajar modo online significa desmarcar el check de modo de intercambio cache? esto significa que los correos no se van a descargar al ost?

     

    Saludos.


    OrlandoP
    lunes, 14 de febrero de 2011 15:01
  • Hola OrlandoP,

    al borrar el archivo nk2 te pierdes la cache de las direccion, en teoria los usuarios no tendrian que usar la cache como libreta, yo te dije borrar, pero claro, mejor renombrarlo por si acaso.
    mientras si usas outlook en online mode el file ost no viene usado.

    puedes hacer solo una cosa de las dos o las dos a la vez

    te hago hacer eso porque quiero ser seguro que pillen la direccion desde la gal y no desde la cache y quiero ver si el ost està corrupto
    estos son los motivos de las pruebas
    obviamente hay que mirar si el event viewer senala algun error, pero lo dudo en ese caso.

    un saludo.


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    lunes, 14 de febrero de 2011 15:10
  • Hola Michelle voy a probar lo recomendado, pero te comento si el correo lo envio desde OWA no tengo ese problema. Si el usuario tiene configurado la recepcion de correos en PST de todas maneras le desactivo el modo cache?

     

    Saludos.


    OrlandoP
    miércoles, 16 de febrero de 2011 21:36
  • Hola OrlandoP,

    empieza a probar solo con el fichero nk2 porque creo que ellos no esten usando la GAL.

    saludos


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    lunes, 21 de febrero de 2011 12:07