locked
Exchange 2003 no descarga correos RRS feed

  • Pregunta

  • Hola a todos.


    Tengo un problema con mi servidor exchange 2003 server.
    Cuando envío un correo el destinatario no lo recibe, los correos se quedan en cola con el estado de Reintentar.
    Desde el outlook salen bien los correos, osea que puedo enviar, pero menos recibir.


    Gracias por la ayuda que me puedan brindar

    Saludos..!

    jueves, 18 de junio de 2009 8:33

Respuestas

Todas las respuestas

  • Hola, porque no nos contás un poco más de tu infraestructura?

    Slds.

    Pablo Vernocchi
    sábado, 20 de junio de 2009 21:02
  • Hola, porque no nos contás un poco más de tu infraestructura?

    Slds.

    Pablo Vernocchi

    Hola Pablo

    Cuál es tu messenger para poder agregarte y explicarte mas a fondo?


    Gracias
    Saludos...!
    domingo, 21 de junio de 2009 6:24
  • Hola,

    La idea de compartir el problema en un foro es que todos podamos aprender. Si te paso mi MSN, el problema lo sabremos solamente vos y yo.

    Aprovechemos esta via para compartir con todos, y entre todos.

    Slds.
    Pablo Vernocchi
    domingo, 21 de junio de 2009 13:13
  • Hola,

    Tienes encolamiento de correo interno?, Externo? , como esta formada tu plataforma de correo?

    Gracias
    Andres Lozada

    domingo, 21 de junio de 2009 18:41
  • Hola amigos


    Lo que sucede es lo siguiente tenía mi exchange 2003 server funcionando correctamente sin ningun problema. Después de aplicarle el service pack 1, ya todos los mensajes se quedan en cola con el estado de reintentar. Otra cosa que pude observar es que cuando enviaba un correo desde el outlook automáticamente se ivan a la bandeja de borradores, esto lo hacía con algunas cuentas y con otras cuentas aparentemente se envíaba bien el correo, pero el destinatario nunca recibe dicho correo y reviso la opción colas en el administrador de exchange y aparecen ahi con el estatus de Reintentar.

    Son correos internos.


    El exchange server correo en la plataforma windows 2003 server enterprise. Y como firewall uso el Isa server 2006.

    Muchas gracias a todos.


    Saludos...!

    lunes, 22 de junio de 2009 4:55
  • Hola,

    Primero, Exchange 2003 ya tiene Service Pack 2 hace años. Tendrías que pasar a esa versión cuanto antes.

    Segundo, desde tu Exchange, ¿podes hacer telnet al puerto 25 de un servidor remoto?

    Cuando te parás sobre la cola de mensajes, ¿qué dice en la causa?

    Leíste el event viewer?

    Pegale una leída a http://www.eseutil.net/blog/que-opciones-habilitar-para-hacer-un-troublshooting-de-nuestro-exchange


    Pablo Vernocchi
    lunes, 22 de junio de 2009 10:50
  • Muchas gracias Pablo Vernocchi, lo que hize es formatear y volver a instalar de nuevo todo. y ya esta funcionando todo Ok.



    Gracias

    Saludos...!
    lunes, 22 de junio de 2009 23:29
  • Hola,

    Primero, Exchange 2003 ya tiene Service Pack 2 hace años. Tendrías que pasar a esa versión cuanto antes.

    Segundo, desde tu Exchange, ¿podes hacer telnet al puerto 25 de un servidor remoto?
    Cuando te parás sobre la cola de mensajes, ¿qué dice en la causa?

    Leíste el event viewer?

    Pegale una leída a http://www.eseutil.net/blog/que-opciones-habilitar-para-hacer-un-troublshooting-de-nuestro-exchange


    Pablo Vernocchi

    Hola Pablo Vernocchi


    Una consulta.

    Cómo configuro mi servidor exchange, para poder enviar correos electrónicos con mi propio dominio a cuentas como de hotmail, gmail, etc..?
    osea con mis cuentas internas hacía el exterior.


    Gracias por la ayuda que me puedas brindar.

    Saludos...!
    martes, 23 de junio de 2009 23:02
  • Hola Pablo Vernocchi


    Una consulta.

    Cómo configuro mi servidor exchange, para poder enviar correos electrónicos con mi propio dominio a cuentas como de hotmail, gmail, etc..?
    osea con mis cuentas internas hacía el exterior.


    Gracias por la ayuda que me puedas brindar.

    Saludos...!
    martes, 23 de junio de 2009 23:02
  • El dominio ya lo tenes configurado en Exchange?

    Si es así, entonces tenes que tener en cuenta los pasos recomendados en http://www.itpros.com.ar/blog/problemas-de-envo-de-correos-a-hotmail-o-yahoo-en-exchange-server-2
    Pablo Vernocchi
    miércoles, 24 de junio de 2009 12:37
  • Estimado Pablo Vernocchi


    Efectivamente ya tengo configurado mi dominio.

    No tengo ip fija, me conecto através de telefónica.

    Justamente me esta sucediendo lo que se comenta en el link que me envías. Los correos que se envían a hotmail u otros doninios no llegan a su destino.

    Qué puedo hacer para que los correos puedan ser entregados al destinatario?

    En qué me sería favorable registrarme en Dyndns.


    Muchas gracias

    Saludos...!

    jueves, 25 de junio de 2009 0:31
  • Hola,

    Si no tenes IP Fija, entonces tenes que usar el SMTP de tu ISP como servidor saliente, configurandolo en el 'Send Connector' que tengas en tu Exchange (opción SmartHost).

    Slds.
    Pablo Vernocchi
    jueves, 25 de junio de 2009 0:54
  • Pablo Vernocchi



    Disculpa por tantas preguntas. ¿Cómo averiguo o dónde puedo ver el SMTp de mi ISP?

    Tienes algún manual o video turorial para realizar las configuracones de send connecto?



    Muchas gracias
    Saludos...!
    jueves, 25 de junio de 2009 5:28
  • No tengo video para eso. El SMTP de tu ISP se lo preguntas a él.
    Pablo Vernocchi
    sábado, 27 de junio de 2009 23:23
  • Pablo Vernocchi


    Muchas gracias por la ayuda que me brindas.


    Un favor, en qué parte del exchange 2003 configuro el SMTP de mi ISP?

    Si me puedes enviar algunas imagenes de la configuración, te lo agradecería mucho.
    Mi correo es nasarioun@hotmail.com


    Saludos...!
    domingo, 28 de junio de 2009 6:09
  • Hola,

    Si tenes configurado un conector SMTP?
    Pablo Vernocchi
    lunes, 29 de junio de 2009 14:23