none
DC ya no autentica usuarios RRS feed

  • Pregunta

  • Hola que tal a todos los usuarios de este foro que tanta ayuda nos proporciona.
    Necesito de su ayuda urgente: resulta que tengo dos servidores un DC con Active Directory, el cual tiene windows 2003 y otro con ISA Server, resulta que todo andaba bien hasta que añadieron un nuevo equipo y ahi la configuracion de mi red se vino abajo, ahora mi DC no autentica a los usuarios ni al servidor ISA por lo tanto no tengo conexion a internet ni a ningun servicio de red, ya hice ping entre todos los equipos y si responden, el problema es que no puedo entrar en el dominio.
    ¿Cómo puedo volver a unir mis equipos al dominio, incluido mi servidor ISA, sin perder la configuracion de las cuentas de usuario?
    gracias por la ayuda.
    miércoles, 20 de diciembre de 2006 13:11

Respuestas

  • Prueba bajar y subir el servicio de Netlogon

    Net Stop netlogon
    set start netlogon

     

    Verifica que en tu DNS no haya quedado ningun registro apuntando a la maquina equivocada.

     

    Slds.
    Sebastian del Rio
    Buenas practicas para el uso de los foros, si la respuesta te fue de utilidad , marcala como respondida

    miércoles, 20 de diciembre de 2006 14:40
    Moderador

Todas las respuestas

  • Algo adicional que me olvide escribir, el origen de este problema es porque al añadir el nuevo equipo al dominio lo hicieron con el mismo nombre del DC y ahi es donde comenzaron los problemas.
    miércoles, 20 de diciembre de 2006 13:38
  • Prueba bajar y subir el servicio de Netlogon

    Net Stop netlogon
    set start netlogon

     

    Verifica que en tu DNS no haya quedado ningun registro apuntando a la maquina equivocada.

     

    Slds.
    Sebastian del Rio
    Buenas practicas para el uso de los foros, si la respuesta te fue de utilidad , marcala como respondida

    miércoles, 20 de diciembre de 2006 14:40
    Moderador