none
Recibir correo Exchange Server 2010 RRS feed

  • Pregunta

  • Saludos Compañeros

    Acabo de Instalar un servidor Exchage 2010, puedo mandar correo perfectamente a todas la cuentas
    de dominios externas, sin ningun problema, los mensajes llega etiquetado como SPAM.
    El problema es que no puedo recibir.
    Mi sistema es un 2008 server 64 bits
    No se si se crea un registro mx en los dns
    o el conector que recibe este mal.
    Muchas Gracias de antemano
    JG

    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.

    minombre@dominio.com



    jgallardop
    miércoles, 3 de marzo de 2010 20:03

Respuestas

Todas las respuestas

  • Hola.
    Exactamente que has hecho para recibir el correo?
    Modificaste los record MX, el firewall del perímetro , el connector que recibe?
    Un saludo.

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    miércoles, 3 de marzo de 2010 20:25
    Moderador
  • Hola Michele

    Para recibir
    IP fija
    Ya esta redireccionado la parte mail y web hacia mi ip  por parte de mi proveedor de internet.

    Internamente en mi site

    firewall es un Fortinet y tienes los siguientes puertos abiertos, 80, 110, 25, 443, 587  que esta asignada a la ip del server de correo
    tambien cree un conector de recepcion. con el asistente.
    nombre: Conector de recepcion
    seleccione el uso que se quiere dar con el conector de recepcion.  Internet.
    deje las ip configuradas en mi tarjeta de red
    y las parte que vienen por default
    agregue mi mail.midomio.com
    y siguiente y finalizar.

    y referente a los record MX no he visto nada por ahi.
    jgallardop
    sábado, 6 de marzo de 2010 14:14
  • Hola.
    Por lo tanto creo que te falte solo la modifica al record MX.
    Ahora no se quien recibe el correo de ese dominio pero si tu tarea es usar el exchange para eso, tienes que modificar el record MX en el DNS publico.
    Ejemplo:

    zona dominio.es
    smtp.dominio.es     A     77.77.77.77
    dominio.es             MX   10     smtp.dominio.es

    en este ejemplo hay un record A que se llama mail que apunta a tu IP publica
    al mismo tiempo el record MX (puedes tener mas de un record MX pero con diferente peso) apunta al record A

    En resumen, si no has tocado nada de eso, el problema tuyo esta aquí.
    Controla y haznos  saber.

    Hasta pronto.
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    sábado, 6 de marzo de 2010 15:14
    Moderador
  • Hola
    Muchas Gracias por tu prontas repuesta.

    Mis DNS principales del dominio los maneja Triara(una empresa dedicada a servicios de internet). ellos direccionan a mi ip que tengo la parte web y la parte mail.

    Entonces  tengo que crear manualmente los MX Internos en mi servidor en la parte del DNS. y el registro A tambien. con la ip que tengo asignada. o con los dns de mi proveedor.


    jgallardop
    sábado, 6 de marzo de 2010 15:22
  • Tienes que hacer esta modifica en el DNS publico, osea en lo que maneja Triara.
    Creo que ahora exista ya un record MX pero no apuntará a tu IP publica.
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    sábado, 6 de marzo de 2010 15:25
    Moderador
  • Michael perdona.

    Estos son los dns que me asigno mi proveedor cuando estacione mi dominio con ellos.
    DNS Primario
    Dirección IP:                  200.57.128.34
    Nombre:                       dns1.triara.com
    DNS Secundario
    Dirección IP:                 200.57.128.36
    Nombre:                       dns2.triara.com

    Despues les pedi que redireccionaran a mi ip  201.120.xx.xx la parte mail y la parte web.
    Entonces los servicios del MX ya esta apuntando a mi IP publica.
    en mi router yo tengo configurado mis servicios interno
    la ip publica esta NAT hacia 192.168.1.254

    entonces mi servidor de correo tiene esta asignacion

    IP         192.168.1.5
    MASC   255.255.255.0
    Gat       192.168.1.254
    DNS1    192.168.1.5

    Entonces el Dns de mi servidor soy yo mismo.
    Ping correomx1  
    repuesta desde la 192.168.1.5


    entonces dentro de mis dns que tengo que configurar
    tengo que hacer algo.
     


    jgallardop
    sábado, 6 de marzo de 2010 16:05
  • Hola Jonathan.
    Usa esta web para hacer todas las pruebas que quieras:
    http://www.mxtoolbox.com/

    En este modo puedes ver si tu DNS publico esta configurado correctamente.
    Si no consigues hacerlo, envíame un mail con el nombre del tu dominio que te echo una mano.
    Mi dirección la encuentras en la comunidad www.windowservers.es

    un saludo.

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    sábado, 6 de marzo de 2010 16:12
    Moderador
  • hola
    hay unos errores que me esta dando el servidor como el de microsoft exchange on premise. tambien me esta dando este
    no se especifico el depurador jit registrado.

    A que se deben estos errores.
    gracias

    jgallardop
    martes, 9 de marzo de 2010 4:36
  • Hola.
    No entiendo cual es tu problema.
    Es diferente del recibir correo con Exchange 2010? Eso lo solucionaste?
    Para un nuevo problema tiene que abrir un nuevo post.

    Hasta pronto.
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    martes, 9 de marzo de 2010 20:12
    Moderador