none
VPN con el error 800 RRS feed

  • Pregunta

  • Tengo ratos queriendo configurar una VPN pero me encuentro con infinidad de inconvenientes. Los pongo en contexto:

    mi direccion ip es asignada por DHCP por mi servidor ISP

    tengo un servidor Win2k3 R2 Active Directory, Routing and Remote Access, Terminal Server y el DHCP, todos funcionando.

    un router D-link DIR-600 (antes del servidor) y otro enla oficina que funge como cliente. puerto abiertos 1723-1720-1701/TCP y los 47-500/UDP

    todos los clientes son WinXP Profesional

    cree la conexion entrante VPN la configure como dicen los manuales, Luego hice una conexion en un WinXP porfesional, con un modem usb para internet inalambrico. Esta prueba resulto tal cual debia ser, me pude conectar y me autentico bien.

    He aqui el problema: cuando lo quice hacer desde la oficina que esta destinada a ser cliente VPN me da el error 800: que me dice que el servidor vapn es inalcanzable, cree una cuenta en no-ip y cree mi host puse esta direccion en la conexion pero tampoco funciono.

     

    cualquier ayuda sera bien probada


    AlexMeza Guanacolandia.
    lunes, 4 de abril de 2011 18:15

Respuestas

  • Si no te conecta quizás es por un FW en algún sitio? El propio ISP?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    • Propuesto como respuesta Ismael Borche jueves, 7 de abril de 2011 19:33
    • Marcado como respuesta AlexMeza jueves, 7 de abril de 2011 20:14
    martes, 5 de abril de 2011 19:00
    Moderador
  • Todo lo que comentas confirma que el problema esta "del lado del cliente"

    Dyndns es sólo para resolver IPs dinámicas, seguramente el procedimiento del fabricante del router, es para router a router. Cuando se va a hacer una VPN a un Windows, una de las cosas a revisar es el método de autenticación, los routers generalmente usan CHAP, y los Windows por omisión lo tienen deshabilitado; admiten MS-CHAP que es mucho más seguro.

    Y otra a revisar es que el router del sitio remoto soporte "pass-through"

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Marcado como respuesta AlexMeza viernes, 8 de abril de 2011 17:01
    viernes, 8 de abril de 2011 8:40
    Moderador

Todas las respuestas

  • Un telnet desde la oficina remota contra el servidor de VPN, llega?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    martes, 5 de abril de 2011 9:59
    Moderador
  • No he probado esa opcion por cuestiones de seguridad.

    unicamente con conexion inalambrica via modem broadband.


    AlexMeza Guanacolandia.
    martes, 5 de abril de 2011 14:05
  • Pruébalo, por favor.

    Y revisa por favor este hilo: http://social.technet.microsoft.com/forums/es-ES/windowsserveres/thread/1d829ba3-c541-46b2-ab8b-fcef8899c0ce


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA

    martes, 5 de abril de 2011 14:38
    Moderador
  • No Marc, no me conecta ni por el Telnet.

    Vere si puedo con otro medio, hasta ahora mis proveedores de ISP me sacan un ojo de la cara por una IP Fija


    AlexMeza Guanacolandia.
    martes, 5 de abril de 2011 17:42
  • Si no te conecta quizás es por un FW en algún sitio? El propio ISP?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    • Propuesto como respuesta Ismael Borche jueves, 7 de abril de 2011 19:33
    • Marcado como respuesta AlexMeza jueves, 7 de abril de 2011 20:14
    martes, 5 de abril de 2011 19:00
    Moderador
  • Si bien es una posibilidad, no tengo una certeza de ello.

     

    Cerrare el hilo pero seguire investigando. Lamentablemente este tema para mi sigue abierto.


    AlexMeza Guanacolandia.
    jueves, 7 de abril de 2011 20:14
  • Alex, para darte algún punto donde comenzar a ver el problema.

    Si desde el equipo-A, conectado en una *red externa* se puede conectar, entonces se puede descartar que el problema esté en el servidor VPN o en el router de entrada de Internet
    Confirma que la prueba que funcionó fue a través de Internet, y no que hubiera una placa conectada a la red interna.

    Entonces, volviendo al tema, Si equipo-A se conecta, y equipo-B no se conecta, la lógica dice que el problema está en equipo-B

    ¿Ambos equipos tienen el mismo sistema operativo?

    El equipo-B ¿sale a través de un router? que no es lo mismo cuando la conexión de discado es directa desde el equipo.

    ¿Estás usando PPTP o L2TP+IPSec?

    Otra cosa a revisar, muchos routers dicen que soportan VPN, pero en realidad hay dos formas de soportar VPN, que son bien diferentes, y que muchas veces no aclaran.
    Hay algunos que soportan VPN, pero *sólo* Router a Router
    En cambios los otros soportan "VPN Pass-Through", es decir pueden dejar pasar a través de ellos una VPN
    Revisa la documentación del Router. E inclusive, en algunos por ejemplo con los de 3com, hay que marcarlo específicamente en la configuración para hacer "Pass-through"

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 7 de abril de 2011 20:51
    Moderador
  • Pues bien he agotado, creo, todo, encontre una guia en la pagina del fabricante de mi router, para configurar una dyndns, una en dyndns.org y otra que ellos mismos proveen, y nada sigue el error.

    respondiendote Guillermo:

    la conexion fue desde una maquina que esta en esta oficina si, pero desconecte el cable de red para hacer esa prueba con el modem inalambrico.

    un equipo es Windows Server 2003 (el que funge como servidor VPN) y otro tiene Windows XP (los que seran los clientes) Profesional, he de aclarar que todo este tiempo se ha estado trabajnado por medio de LogmeIn Hamachi, pero hace una semana funciona muy mal.

    uso PPTP

     

    Si hay algun otro detalle que puede escaparse de la vision que tengo, por favor iluminarme.


    AlexMeza Guanacolandia.
    jueves, 7 de abril de 2011 23:36
  • Todo lo que comentas confirma que el problema esta "del lado del cliente"

    Dyndns es sólo para resolver IPs dinámicas, seguramente el procedimiento del fabricante del router, es para router a router. Cuando se va a hacer una VPN a un Windows, una de las cosas a revisar es el método de autenticación, los routers generalmente usan CHAP, y los Windows por omisión lo tienen deshabilitado; admiten MS-CHAP que es mucho más seguro.

    Y otra a revisar es que el router del sitio remoto soporte "pass-through"

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Marcado como respuesta AlexMeza viernes, 8 de abril de 2011 17:01
    viernes, 8 de abril de 2011 8:40
    Moderador
  • Estableci contacto con el Fabricante de mis router's(via Chat), y para mi desgracia el modelo que tengo no soporta conexiones VPN, imaginome, que en el lado cliente, ya que de lo contrario no podria iniciar secion de ninguna manera, esto da fin definitivamente a este hilo.

     

    Gracias Marc Salvador y Gracias Guillermo Delprato, Ambos fueron de gran soporte para llegar a encontrar esta conclusion.

    Asi como para confirmar que las configuraciones a nivel de servidor no eran el error.

     

    presentare esto a mis superiores y que ellos tomen la mejor desicion. Nos encontramos en futuras dudas que se, las habra.

     

    Gracias Maestros de nuevo.


    AlexMeza Guanacolandia.
    viernes, 8 de abril de 2011 16:57