none
Problema con conexión a Dominio RRS feed

  • Pregunta

  • Hola a todos espero puedan ayudarme con la siguiente pregunta sobre windows server, resulta que tengo un SO windows server 2012 R2 instalado en una maquina virtual el cual configure con una dirección estática 192.168.3.6 y una dirección de enlace predeterminado 192.168.3.1 que es la dirección de otro server con directorio activo, DHCP  y dns, el tema es que pude con mi PC vitualizada unirme al dominio del servidor que comente anteriormente ,el dominio es "Dataplus.com". Luego ahora cuando prueba esta mañana para conectarme nuevamente no se conecta a la red Dataplus.com sino que detecta una red como "Red no identificada", entonces pruebo a hacer ping a la puerta de enlace (192.168.3.1) con respuesta OK ,pero cuando hago ping al dominio (Dataplus.com) no lo hace correctamente, alguno sabe que cual puede ser el problema??? o que debo hacer para arreglar esto.

    Cabe aclarar que esto es en un PC virtual en VMWare como comente en el principio y aqui es donde tengo el lio, porque en mi pc fisica como tal allí si detecta la red de dominio "Dataplus.com" pero en el ambiente virtual no!!! espero haber sido claro. 

    Gracias a todos.

    jueves, 18 de julio de 2019 3:53

Respuestas

  • Hola a todos,

    La solución la final fue bastante sencilla como comentan en este hilo la configuración tanto del dns como del dhcp del lado del servidor estaba Ok, pero el problema era del lado de host que quería conectarse al dominio, al parecer el host ya se encontraba vinculado, peor pór alguna razón  al conectar la red en la maquina virtual no lo detectaba pero en la maquina física normal si, el problema en la maquina virtual se soluciono con el asistente de detección de errores, que configuro nuevamente la red y subió un servicio o controlador de dhcp lo que ocasionaba que al conectar la red el host no pudiera unirse.

    Dejo el comentario por si alguien en el futuro le sirve, siempre revisar los controladores y servicios de red por el lado del host.

    Saludos,

    Santiago Morales

    lunes, 29 de julio de 2019 14:45

Todas las respuestas

  • Lo que es estrictamente necesario para que una máquina forme parte de un Dominio, es que debe tener configurado para usar como DNS únicamente al Controlador de Dominio con DNS, ningún otro ni como alternativo

    Si la configuración del Controlador de Dominio fue correcta, incluyendo DNS, la detección de la red es automática

    Para que las máquinas pueden resolver nombres de Internet, en el DNS se deben configurarse Reenviadores, ahora sí a los del ISP, o cualquier otro DNS público

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 18 de julio de 2019 10:29
    Moderador
  • Hola a todos,

    La solución la final fue bastante sencilla como comentan en este hilo la configuración tanto del dns como del dhcp del lado del servidor estaba Ok, pero el problema era del lado de host que quería conectarse al dominio, al parecer el host ya se encontraba vinculado, peor pór alguna razón  al conectar la red en la maquina virtual no lo detectaba pero en la maquina física normal si, el problema en la maquina virtual se soluciono con el asistente de detección de errores, que configuro nuevamente la red y subió un servicio o controlador de dhcp lo que ocasionaba que al conectar la red el host no pudiera unirse.

    Dejo el comentario por si alguien en el futuro le sirve, siempre revisar los controladores y servicios de red por el lado del host.

    Saludos,

    Santiago Morales

    lunes, 29 de julio de 2019 14:45