none
TENGO INSTALADO IIS PERO NO SE VE EN OTRAS MAQUINAS RRS feed

  • Pregunta

  • TENGO SISTEMA OPERATIVO WINDOWS XP PROFESIONAL SP3 Y TENGON INSTALADO EL IIS, YA LO TENGO CONFIGURADO, PERO NO PUEDO VER MI PAGINA WEB DESDE OTRAS MAQUINAS, ESTA ES UNA RED LOCAL.
    martes, 31 de julio de 2012 16:47

Todas las respuestas

  • Probablemente el firewall está bloqueando el acceso. Entra en la configuración del firewall de Windows, ve a la pestaña Opciones avanzadas, haz doble clic en la conexión de área local (o un clic y Configuración) y marca el servicio Servidor Web.

    (Se ruega no abusar de las mayúsculas en los foros.)


    Málaga (España). Cuanto más esmerada sea la redacción de los mensajes, mejor para todos. Gracias.

    martes, 31 de julio de 2012 17:32
  • Ya verifique el firewall, entre y ya estaba bien configurado, pero aun asi no funciona, no se puede ver la pagina web en las demas computadoras, algo mas falta por configurar
    • Editado Hector1979 lunes, 6 de agosto de 2012 14:50
    lunes, 6 de agosto de 2012 14:49
  • ¿Está el servicio web escuchando en el puerto TCP 80 predeterminado? ¿"No se puede ver la página" qué significa exactamente? ¿Sucede con varios navegadores lo mismo? ¿El navegador muestra un error de "no se puede conectar" o "no se puede mostrar la página, se recibe algún error HTTP específico, aparece una página distinta a la pretendida o una solicitud de autenticación de usuario...?

    Microsoft tenía una herramienta de diagnóstico con interfaz gráfica muy flexible para construir peticiones HTTP y analizar las respuestas, pero desapareció una de las famosas purgas de software antiguo de los de Redmond. :( Conservo una copia que acabo de enviar a mi almácén de Skydrive.

    WFetch.msi: https://skydrive.live.com/redir?resid=235779085F0ECD15!968
    MD5: b773e8490ce930594479b9be8b03f6b1
    SHA1: 1bd4d6915b96b480a01f4beb93b9a183fd098eb5
    SHA256: 4a56f190877bbe46a6d122c43da0d9bfa4edb65d33b13ead214ac0c00eeb4ae0


    Málaga (España). Cuanto más esmerada sea la redacción de los mensajes, mejor para todos. Gracias. No quiero que se me marquen respuestas como propuestas si no están confirmadas, por favor.

    lunes, 6 de agosto de 2012 17:25
  • Existe algun manual o instructivo que te vaya indicando paso a paso la configuracion y puesta en servicio del IIS

    Hector Vazquez

    martes, 7 de agosto de 2012 13:55
  • Como estas ingresando desde otra pc? que url estas colocando? Creaste los bridge?

    Mira este topic: http://social.technet.microsoft.com/Forums/es-ES/iises/thread/b5b67556-c68f-447f-be75-c55b5aa73b24


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    martes, 7 de agosto de 2012 15:51
  • Estoy ingrasando a travez de la direccion ip que se le configuro en las propiedades de mi sitio web personalizado. La ip de mi maquina es 10.12.142.8, y es la misma que le di a la configuracion. Por otro lado no he creado los bridge.


    Hector Vazquez

    martes, 7 de agosto de 2012 20:21
  • Vi el topic que me estas mostrando, pero en el valor del encabezado que yo tengo esta en blanco, es necesario asignarle un nombre de host, o puedo ponerle la direccion ip como host.

    Hector Vazquez

    martes, 7 de agosto de 2012 20:34
  • COn la ip deberia bastar.  Desde el servidor , si en el anvegador pones la ip podes ingresar al sitio? O solo con localhost funciona?

    SI le haces ping desde la workstation al erver , te responde? Si le ahces un telnet al puerto 80, recibis respuesta? Por las dudas baja un minuto el firewall para asegurarnos que no sea esto.


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    miércoles, 8 de agosto de 2012 0:22
  • Si pongo la ip en el internet explorer de la maquina donde esta la pagina web si funciona, si hago un ping desde la otra maquina a donde esta la pagina web si responde, si uso el telnet desde la propia maquina me dice que no puede abrir la conexion host, en puerto 23.

    Di de baja el firewall por un momento y si funciona desde otras maquinas, a que se debe que el firewall lo este bloqueando cuando este esta activo.


    Hector Vazquez

    miércoles, 8 de agosto de 2012 13:18
  • Puerto 23? No estas usando el puerto 80?

    Bueno el problema es el firewall. Deberias crear una excepcion del puerto en tu firewall: http://www.windowsnetworking.com/articles_tutorials/configure-Windows-Server-2008-advanced-firewall-MMC-snap-in.html


    Moretti Maximiliano MCTS - MCITP MorettiMaxi.com.ar

    miércoles, 8 de agosto de 2012 13:45