locked
Problemas con el Servicio de Lista de Redes // Problema con el Windows Installer RRS feed

  • Pregunta

  • Bien, tengo dos problemas.

    1- El primero es un tema de Redes. Windows no me reconoce las redes en las que estoy. Y en el cuadro de "Conectar a" no me aparecen las conexiones de ADSL o ese tipo de conexiones.

    Ésto es lo que me aparece:

    [img]http://i278.photobucket.com/albums/kk120/Nick-Scott/Sinttulo-1.png[/img]

    Pero por más que doy en activar, sigue igual, incluso luego de resetear. También traté de hacerlo desde el msconfig, pero pasa lo mismo.

    2- Cuando trato de instalar algunas cosas, me tira el error de que no puede acceder al servicio de Windows Installer y ahí queda. Por ahora me pasó con un sólo programa y lo pude instalar ejecutando el Installer en Modo de Compatibilidad, pero quiero saber si hay alguna solución "limpia".

    Tengo Windows Seven Professional recién instalado.
    lunes, 1 de marzo de 2010 23:54

Respuestas

  • Hola NickScott,

    La mejor recomendación fue y seguirá siendo formatear es porque no es normal que se te deshabilite un servicio como el de identificador de red, y más que entre en conflicto los paquetes de Windows Installer, son daños que tienden a ser críticos.

    Aún así si deseas, como no fue algo que ocurrió en primer inicio podrías intentar la restauración del sistema a la primera fecha, o a un punto funcional dentro de las fechas que te habiliten, eso dejaría la imagen del sistema tal y como estaba en ese punto y posiblemente te lo pudiera solucionar.

    Además de esto puedes ir a los paquetes de solución de problemas, y darle que te detecte problemas en red, si hay servicios, el motor de solución de problema los iniciará nuevamente.

    Igual lo que te comento son opciones que podrían buscarse, puedes probar pero si la restauración no te soluciona el problema no creo que nada más lo haga.

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    • Marcado como respuesta NickScott martes, 2 de marzo de 2010 18:35
    martes, 2 de marzo de 2010 11:43

Todas las respuestas

  • Hola,

    El problema te sucedió desde el principio? Actualización o limpio?

    Si es desde los primeros inicios puede generarse a mala instalación del sistema operativo, debes estar seguro de haber grabado bien la ISO antes de proceder a instalar.
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    martes, 2 de marzo de 2010 3:58
  • Bien, tengo dos problemas.

    1- El primero es un tema de Redes. Windows no me reconoce las redes en las que estoy. Y en el cuadro de "Conectar a" no me aparecen las conexiones de ADSL o ese tipo de conexiones.

    Ésto es lo que me aparece:

    [img]http://i278.photobucket.com/albums/kk120/Nick-Scott/Sinttulo-1.png[/img]

    Pero por más que doy en activar, sigue igual, incluso luego de resetear. También traté de hacerlo desde el msconfig, pero pasa lo mismo.

    2- Cuando trato de instalar algunas cosas, me tira el error de que no puede acceder al servicio de Windows Installer y ahí queda. Por ahora me pasó con un sólo programa y lo pude instalar ejecutando el Installer en Modo de Compatibilidad, pero quiero saber si hay alguna solución "limpia".

    Tengo Windows Seven Professional recién instalado.

    Vuelve a instalarlo. Ese Windows no está correctamente instalado... a menos que no haya reconocido la tarjeta de red. Revisa eso en el Administrador de dispositivos.

    Supongo que el Windows 7 es original y no las copias que hay por la red...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 4:48
  • El problema del Windows Installer no sé si fue desde el principio porque según leí, algunos Installer tienden a "romper" el Windows Installer, así que no estoy seguro de si vino fallado de una, o si falló luego de que instalé algún programa.

    El problema de Red sí vino luego, porque recuerdo haberlo visto andando.

    Y si con "Actualización o limpio" te referís a la manera de instalar Seven, fue desde cero.
    martes, 2 de marzo de 2010 5:55
  • La tarjeta la reconoce, si voy a la configuración de los adaptadores de Red puedo conectarme con mi ADSL y puedo conectarme a redes WiFi o vía Ethernet. El tema es que ya no muestra eso de "Hogar" "Pública" "Privada". Y en el cuadro de "Conectar a" no aparecen las conexiones ADSL o de otro tipo que no sean las WiFi.

    Lo de mal instalado lo dudo, porque al principio andaba perfecto. Y no tiene más de 4 días de instalado.

    Y sí, el Seven es de verdad.
    martes, 2 de marzo de 2010 5:58
  • La tarjeta la reconoce, si voy a la configuración de los adaptadores de Red puedo conectarme con mi ADSL y puedo conectarme a redes WiFi o vía Ethernet. El tema es que ya no muestra eso de "Hogar" "Pública" "Privada". Y en el cuadro de "Conectar a" no aparecen las conexiones ADSL o de otro tipo que no sean las WiFi.

    Lo de mal instalado lo dudo, porque al principio andaba perfecto. Y no tiene más de 4 días de instalado.

    Y sí, el Seven es de verdad.

    Algo que has instalado ha dañado al sistema. Antes de montar nada, debrias consultarnos porque conocemos lo que funciona y lo que es para meter a la carcel a sus diseñadores.

    Lo siento, pero en tu caso te aconsejo instalar en limpio y consultarnos posteriormente antes de instalar nada, aunuqe te parezca una tonteria...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 6:18
  • Instalar de nuevo? Si tengo que instalar de nuevo Seven porque un programa lo rompió, no pongo Seven, no demuestra estabilidad...

    No creo que ese sea el problema, tenía el RC 7100 de Seven y los mismos programas (excepto la Versión de Avast que ahora ta diferente con un loguito naranja en vez de azul).

    Los programas que puse antes del "crash" fueron por necesidad y no por juguete, si vuelvo a instalar Seven va a volver a pasar lo mismo... No puede ser que Seven sea tan frágil como para romperse por un par de programas que el RC aguantaba.
    martes, 2 de marzo de 2010 7:22
  • Instalar de nuevo? Si tengo que instalar de nuevo Seven porque un programa lo rompió, no pongo Seven, no demuestra estabilidad...

    No creo que ese sea el problema, tenía el RC 7100 de Seven y los mismos programas (excepto la Versión de Avast que ahora ta diferente con un loguito naranja en vez de azul).

    Los programas que puse antes del "crash" fueron por necesidad y no por juguete, si vuelvo a instalar Seven va a volver a pasar lo mismo... No puede ser que Seven sea tan frágil como para romperse por un par de programas que el RC aguantaba.


    Entonces dejalo.. vuelva a XP o vete a Linux.

    Lo siento, pero un programa no lo rompió: lo rompiste tu. Al menos seriedad para decir esas cosas.

    Y dices por necesidad... ¿Avast lo es?... ¿desde cuando? ¿quieres antivirus?.. usa el Security Essentials de MS. ¿que otros programas son "necesarios"? ¿has visto alternativas? ¿has preguntado? ¿te has informado? ¿no estás de acuerdo de esto y con respecto al cuidado que hay que teer?.. te remito entonces a mi primer parrafo.

    Yo puedo arreglarte cualquier problema, pero entre gastar 30 horas para adivinar lo que has hecho o que tu las gastes para instalar... lo siento: es lo segundo.

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 7:28
  • Yo rompí Seven? Me siento alagado! Un usuario standard de un Sistema Operativo puede romper el orgullo de Microsoft?! Gracias! soy todo un Hacker. Se ve que lo llevo en la sangre porque lo hice sin querer O_O!?

    Vos pusiste "Algo que has instalado ha dañado al sistema."....ahí dice que ese algo lo dañó, no que fui yo. Yo me basé en tú comentario, así que el problema de seriedad lo heredo.

    Tengo que andar buscando por toda la web para poder tener mi PC en funcionamiento con programas que no harían romper a Seven? Seven no es hecho para usuarios que simplemente quieren usar la PC y ya? Si tuviese ganas de andar paseando y preguntando por todos lados instalo Linux.

    Querés que use el SE de MS? Dale, entrá a dictarme los programas con los que no es compatible, no quiero tener problemas con otro producto de MS que se cae por tener compañeros en la PC.

    En cuanto a tus preguntas, sí, he preguntado, sí, me he informado, por eso Avast es el 4to AnitVirus que pruebo.

    No vine con ánimos de pelear. Quiero ver si alguien me puede ayudar con mi problema. RC soportó el palo que le di, no tiene sentido que Professional no lo haga. Si la solución que me das es reinstalar, te agradezco, pero prefiero leer el comentario de alguien con un poco más de ganas. No es difícil tener la idea de un format cuando hay un error.
    martes, 2 de marzo de 2010 8:13
  • Yo rompí Seven? Me siento alagado! Un usuario standard de un Sistema Operativo puede romper el orgullo de Microsoft?! Gracias! soy todo un Hacker. Se ve que lo llevo en la sangre porque lo hice sin querer O_O!?

    Vos pusiste "Algo que has instalado ha dañado al sistema."....ahí dice que ese algo lo dañó, no que fui yo. Yo me basé en tú comentario, así que el problema de seriedad lo heredo.

    Tengo que andar buscando por toda la web para poder tener mi PC en funcionamiento con programas que no harían romper a Seven? Seven no es hecho para usuarios que simplemente quieren usar la PC y ya? Si tuviese ganas de andar paseando y preguntando por todos lados instalo Linux.

    Querés que use el SE de MS? Dale, entrá a dictarme los programas con los que no es compatible, no quiero tener problemas con otro producto de MS que se cae por tener compañeros en la PC.

    En cuanto a tus preguntas, sí, he preguntado, sí, me he informado, por eso Avast es el 4to AnitVirus que pruebo.

    No vine con ánimos de pelear. Quiero ver si alguien me puede ayudar con mi problema. RC soportó el palo que le di, no tiene sentido que Professional no lo haga. Si la solución que me das es reinstalar, te agradezco, pero prefiero leer el comentario de alguien con un poco más de ganas. No es difícil tener la idea de un format cuando hay un error.

    Cualquier mono puede romper cualquier sistema. Simplemente como Administrador puedes hacer lo que quieras por lo que no tienes que sentirte halagado... un primate puede hacerlo. Pero esto no es de seven... sin necesidad de herramientas extenras, sin necesidad de instalar nada, en cualquier sistema windows abres un regedit, borras todo y luego a ver que pasa. (esto es lo que hacen por ejemplo los limpiadores de registro CCleaner, TuneUp o similares que los monos suelen utilizar).

    Y linux es mas sencillo de romper, borrando o modificando cualquier fichero conf del sistema...adios. Es decir, no hay que sntirse halagado por esto. Es igual de facil romper un mercedes que un utilitario de 500 dolares... todo es encontrar el precipio por el cual lo queires tirar.

    Lo siento, la informatica no parece que sea lo tuyo. No uses Seven... quedate con el utilitario que estés acostumbrado a usar. Si no te gusta Microsoft, no lo uses. Si no quieres un mercedes, no lo compres.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 9:18
  • Hola NickScott,

    La mejor recomendación fue y seguirá siendo formatear es porque no es normal que se te deshabilite un servicio como el de identificador de red, y más que entre en conflicto los paquetes de Windows Installer, son daños que tienden a ser críticos.

    Aún así si deseas, como no fue algo que ocurrió en primer inicio podrías intentar la restauración del sistema a la primera fecha, o a un punto funcional dentro de las fechas que te habiliten, eso dejaría la imagen del sistema tal y como estaba en ese punto y posiblemente te lo pudiera solucionar.

    Además de esto puedes ir a los paquetes de solución de problemas, y darle que te detecte problemas en red, si hay servicios, el motor de solución de problema los iniciará nuevamente.

    Igual lo que te comento son opciones que podrían buscarse, puedes probar pero si la restauración no te soluciona el problema no creo que nada más lo haga.

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    • Marcado como respuesta NickScott martes, 2 de marzo de 2010 18:35
    martes, 2 de marzo de 2010 11:43


  • Igual lo que te comento son opciones que podrían buscarse, puedes probar pero si la restauración no te soluciona el problema no creo que nada más lo haga.


    ¿para que preocuparse?... tal y como ha respondido es predicar en el desierto.  :-P

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 11:56
  • Gracias Sergio. Sí, había pensado en antes de formatear ver cuál es el BackUp más cerca del principio que tengo y hacer un Resotre desde ahí a ver qué tal.

    Con los Paquetes de Solución de Problemas tuve cero suerte. Windows parece no darse cuenta de que no anda del todo. En el msconfig lo de la Lista de Redes está Activado y listado como funcional, igual que el Winodwss Installer.

    --------

    José, no he visto primates usar una PC, seguro que vos sabés de lo que estamos hablando? u_u por personas como vos, que en vez de querer ayudar a los que quizá sepan menos que vos sólo se preocupan en desprestigiarlos y tienden a asumir una postura de pendantes superiores que no tienen tiempo para gastar en ayudar a otros, es que las personas todavía le temen a las PC dándole trabajo a varios que creén saber cuando en realidad lo que saben lo puede saber cualquiera.

    --------

    De nuevo, gracias Sergio por tu cordialidad.
    martes, 2 de marzo de 2010 18:34
  • Gracias Sergio. Sí, había pensado en antes de formatear ver cuál es el BackUp más cerca del principio que tengo y hacer un Resotre desde ahí a ver qué tal.

    Con los Paquetes de Solución de Problemas tuve cero suerte. Windows parece no darse cuenta de que no anda del todo. En el msconfig lo de la Lista de Redes está Activado y listado como funcional, igual que el Winodwss Installer.

    --------

    José, no he visto primates usar una PC, seguro que vos sabés de lo que estamos hablando? u_u por personas como vos, que en vez de querer ayudar a los que quizá sepan menos que vos sólo se preocupan en desprestigiarlos y tienden a asumir una postura de pendantes superiores que no tienen tiempo para gastar en ayudar a otros, es que las personas todavía le temen a las PC dándole trabajo a varios que creén saber cuando en realidad lo que saben lo puede saber cualquiera.

    --------

    De nuevo, gracias Sergio por tu cordialidad.
    ¿pero tu has visto como has entrado en el hilo?... si hubieses entrado como una persona normal ya habrias tenido la solucion por mi parte... y sería correcta. Ahora no.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de marzo de 2010 18:36