none
Sharepoint y firefox RRS feed

  • Pregunta

  • Tengo una lista, que cuando le doy a la columna "nombre" para filtrar me salen los nombres, doy a uno y me filtra. Ahora bien si hago lo mismo con firefox , me sale la lista pero me va al finald e esa lista de filtrado y por mas q le doy a la barra espaciadora parq  seleccione el primer filtro de la lista no me deja. q puede pasar?

    gracias
    miércoles, 21 de octubre de 2009 14:47

Todas las respuestas

  • Seguramente es un problema de javascript, revisa si tienes actualizado el plugin de javascript en Firefox... otra posibilidad es que actualices tu SharePoint con el Service Pack 2 que trae actualizaciones en la compatibilidad con navegadores como FireFox...

    El link de descarga del SP2 es:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=b7816d90-5fc6-4347-89b0-a80deb27a082&displaylang=en Para MOSS 2007

    http://www.microsoft.com/downloads/details.aspx?familyid=79BADA82-C13F-44C1-BDC1-D0447337051B&displaylang=en Para WSS 3.0

    Recuerda que si vas a actualizar MOSS 2007, primero debes instalar el SP2 de WSS 3.0 y después el de MOSS 2007, si es WSS 3.0 el que vas a actualizar entonces unicamente necesitas en SP2 de WSS 3.0...

    Saludos;
    Vlad
    Vlad Blog: http://sharepointmx.mvps.org/blogs/medinav/
    miércoles, 21 de octubre de 2009 15:40
    Moderador
  • Pero yo no soy el servidor, yo accedo de forma remota al servidor y hago msi paginas web . El problema es de una persona q esta utilizando mi aplicaion, q tendrai q instalarlo esa persona?

    Gracias
    miércoles, 21 de octubre de 2009 15:46
  • El SP2 se instala en el Servidor o Servidores de tu granja de SharePoint, si tú no tienes acceso, entonces debes solicitar al Administrador de la granja que instale esta actualización para el correcto funcionamiento de tus sitios.

    Saludos;
    Vlad

    Vlad Blog: http://sharepointmx.mvps.org/blogs/medinav/
    miércoles, 21 de octubre de 2009 15:54
    Moderador
  • Hola Vlad,

    yo tengo un problema similar con Firefox y WSS 3.0 SP2
    resulta que, tengo configurado un area de vinculos, del tipo \\nombredelservidor\carpeta\subcarpeta\archivo.doc, esto lo tengo por requerimientos de ISO (no tuve opcion)
    en iexplorer no tengo problemas para desplegar los documentos, pero al intentar abrirlos con firefox, no los despliega, es mas, la direccion que muestra en la parte inferior aparece del tipo file:///subcarpeta/archivo.doc

    que podra ser, o como podre solucionarlo sin tener que agregar los archivos a WSS (cosa que no puedo hacer).

    Slds, y muchas gracias por cualquier ayuda que puedas brindar.

    Ernesto Díaz B.
    miércoles, 17 de marzo de 2010 20:40
  • Eso me parece que es configuración de Firefox, no soy experto en el campo de firefox, pero si buscas algo relacionado con resolución de urls referentes a rutas de red seguramente habra algo que te explique como configurarlo para que firefox lo entienda correctamente.

    Saludos;
    Vlad

    Vlad Blogs: http://sharepointblogs.com.mx/blogs/medinav/default.aspx & http://vladpoint.wordpress.com/
    miércoles, 17 de marzo de 2010 22:36
    Moderador