none
Dissapeared metadata on Refinement Panel on search results page. RRS feed

  • Pregunta

  • I have an environment running with windows 2008 r2, sharepoint 2010 enterprise features, sql CTP3 denali, all in a single server.

    The site collection is a document center, with a drop off library, all new documents go to a specific folder into the documents folder.

    Also i am using four taxonomy managed metadata main categories with sub categories. One is Category, Other is Code, one is Solution and the last is Kind.

    Last week with a few documents, like 50, everything was running perfectly, but when i uploaded to 300 documents, for some reason from one day to another the managed metadata disspeared from the refinement panel.

    I use the Code colum to record the key code of the document, but it is unique, there is no other with the same key code, so i thought that maybe there were too much codes for the managed metadata, and i delete that column from the library, and term from the managed metadata.

    I am still not seeing the managed metadata on the refinement panel, i had rebiult the index, restart the server, made full and incremental crawl, i can look excellent for the documents, but i am unable to see again the managed metadata.

     

    Anyone with experience with this or any idea ???

     

     

     

    lunes, 12 de diciembre de 2011 14:50

Todas las respuestas

  • I have an environment running with windows 2008 r2, sharepoint 2010 enterprise features, sql CTP3 denali, all in a single server.

    The site collection is a document center, with a drop off library, all new documents go to a specific folder into the documents folder.

    Also i am using four taxonomy managed metadata main categories with sub categories. One is Category, Other is Code, one is Solution and the last is Kind.

    Last week with a few documents, like 50, everything was running perfectly, but when i uploaded to 300 documents, for some reason from one day to another the managed metadata disspeared from the refinement panel.

    I use the Code colum to record the key code of the document, but it is unique, there is no other with the same key code, so i thought that maybe there were too much codes for the managed metadata, and i delete that column from the library, and term from the managed metadata.

    I am still not seeing the managed metadata on the refinement panel, i had rebiult the index, restart the server, made full and incremental crawl, i can look excellent for the documents, but i am unable to see again the managed metadata.

     

    Anyone with experience with this or any idea ???

     

     

     


    this is the actual code :

     

    <?xml version="1.0" encoding="utf-8"?> <FilterCategories>   <Category    Title="Managed Metadata Columns"    Description="Metadatos administrados de los documentos"    Type="Microsoft.Office.Server.Search.WebControls.TaxonomyFilterGenerator"    MetadataThreshold="1"    NumberOfFiltersToDisplay="5"    MaxNumberOfFilters="6"    ShowMoreLink="True"    MappedProperty="ows_MetadataFacetInfo"    MoreLinkText="mostrar más"    LessLinkText="mostrar menos" />  <Category    Title="Etiquetas"    Description="Todos los metadatos administrados de los documentos y las etiquetas temáticas"    Type="Microsoft.Office.Server.Search.WebControls.TaxonomyFilterGenerator"    MetadataThreshold="3"    NumberOfFiltersToDisplay="3"    MaxNumberOfFilters="20"    ShowMoreLink="True"    MappedProperty="ows_MetadataFacetInfo,popularsocialtags"    MoreLinkText="mostrar más"    LessLinkText="mostrar menos" />   <Category    Title="Fecha de modificación"    Description="Cuando se actualizó el elemento por última vez"    Type="Microsoft.Office.Server.Search.WebControls.ManagedPropertyFilterGenerator"    MetadataThreshold="5"    NumberOfFiltersToDisplay="6"    MaxNumberOfFilters="0"    SortBy="Custom"    ShowMoreLink="True"    MappedProperty="Write"    MoreLinkText="mostrar más"    LessLinkText="mostrar menos" >    <CustomFilters MappingType="RangeMapping" DataType="Date" ValueReference="Relative" ShowAllInMore="False">      <CustomFilter CustomValue="Últimas 24 horas">        <OriginalValue>-1..</OriginalValue>      </CustomFilter>      <CustomFilter CustomValue="La semana pasada">        <OriginalValue>-7..</OriginalValue>      </CustomFilter>      <CustomFilter CustomValue="El mes pasado">        <OriginalValue>-30..</OriginalValue>      </CustomFilter>      <CustomFilter CustomValue="Últimos seis meses">        <OriginalValue>-183..</OriginalValue>      </CustomFilter>      <CustomFilter CustomValue="El año pasado">        <OriginalValue>-365..</OriginalValue>      </CustomFilter>      <CustomFilter CustomValue="Anterior">        <OriginalValue>..-365</OriginalValue>      </CustomFilter>    </CustomFilters>  </Category>  </FilterCategories>

     

    lunes, 12 de diciembre de 2011 15:43