none
Error en workflow de aprobación RRS feed

  • Pregunta

  • Buenas tardes.

    He migrado un workflow de aprobación a Office 365, desde SharePoint Designer creé un workflow 2010 de aprobación. El problema que tengo actualmente es que me aparece el siguiente mensaje (imagen) al momento de abrir la tarea de aprobación.

    El usuario tiene permisos de colaboración y aprobación. Sigo investigando para saber si el error es por el WorkFlow o de permisos.

    Saludos.

    miércoles, 24 de septiembre de 2014 0:19

Respuestas

  • Señores.

    Ya quedo listo el workflow, ni idea de que paso... lo único que hice fue eliminar el flujo y hacerlo desde 0 (otra vez). La única diferencia es que en esta ocasión lo hice desde su humilde casa... la verdad no veo porque la diferencia si anteriormente lo elimine desde la oficina y no funciono... lo elimine desde mi casa y ya funciono.

    Gracias por sus consejos y seguimos... de hecho estoy por publicar otra duda, je.

    Saludos.

    • Marcado como respuesta Gustavo.Flores viernes, 26 de septiembre de 2014 15:43
    viernes, 26 de septiembre de 2014 15:43

Todas las respuestas

  • Hola,

    ¿Cómo has hecho la migración del flujo de trabajo? También ten en cuenta que estas dos últimas semanas se ha reportado una degradación en el servicio de SharePoint Online que no tiene porque estar relacionada con tu problema, pero que no hay que perder de vista.

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    miércoles, 24 de septiembre de 2014 6:22
  • Hola,

    ¿has probado a crear un Workflow de 2010 nuevo y ejecutarlo? Como dice Juan Carlos, igual hay un problema en el servicio de Workflows de tu SharePoint Online.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    miércoles, 24 de septiembre de 2014 6:53
  • Gustavo, puedes probar de cambiar la zona en el IE a Intranet Zone y probar de nuevo, también agrégalo el sitio a los sitios seguros: Internet Options>Security>Local intranet>sites

    Saludos.

    miércoles, 24 de septiembre de 2014 10:48
  • Buen día.

    Juan Carlos, Alberto... les comento que elimine el WorkFlow y lo hice nuevamente desde 0 con plantilla 2010... ahora solo me presenta el mismo mensaje con una persona de las 2 que estan involucradas en este Workflow.

    Mi duda y pruebas ahora están orientadas al Office, ya que una de ellas tiene Office 2013 (no marca error) y la otra tiene Office 2010. Que me aconsejan sobre esto?.

    Christian... Pero en todo caso el agregarlo como sitio seguro no creo que tenga que ver, ya que si se abre el Workflow desde IE no hay problema, el error se marca cuando se intenta aprobar la tarea desde Outlook... de cualquier forma hare la prueba.

    Saludos.

    miércoles, 24 de septiembre de 2014 14:07
  • Señores.

    Ya quedo listo el workflow, ni idea de que paso... lo único que hice fue eliminar el flujo y hacerlo desde 0 (otra vez). La única diferencia es que en esta ocasión lo hice desde su humilde casa... la verdad no veo porque la diferencia si anteriormente lo elimine desde la oficina y no funciono... lo elimine desde mi casa y ya funciono.

    Gracias por sus consejos y seguimos... de hecho estoy por publicar otra duda, je.

    Saludos.

    • Marcado como respuesta Gustavo.Flores viernes, 26 de septiembre de 2014 15:43
    viernes, 26 de septiembre de 2014 15:43