locked
no puedo "reinstalar" Vista RRS feed

  • Pregunta

  • Buenas,

     

    Tengo instalado Vista, y ayer me decidí a montar otro Vista en otro disco. En el primer reinicio al empezar la carga, el sistema falla son una pantalla azul muy rapida y se reinicia pero se queda tostado y tengo que quitarle la corriente. O bien se congela. He intentado media docena de ves y no puedo y el primer Vista lo instalé yo sin problemas en el otro disco y sigue funcionando.

     

    No entiendo nada... que yo recuerde el hardware es el mismo. Y en la controladora RAID solo he añadido discos pero que con el Vista que tenia instalado funcionan sin problemas.

     

    ¿podeis darme alguna luz?.

     

    Salu2.

    martes, 27 de noviembre de 2007 17:02

Respuestas

  • Desde que instalaste Vista por primera vez, dices que no has instalado hardware ¿ni tan siquiera algun cacharriot USB? ¿has actualizado Bios? ¿que controladora RAID tienes?... No se... danos mas datos..

     

    Un saludo,

    martes, 27 de noviembre de 2007 17:04
  • perdon... quise decir "cacharrito" USB?...

    martes, 27 de noviembre de 2007 17:04
  • Me parece... que con esa controladora... has hecho algo que no debias... :-P

     

    A ver, has matizado que no has actualizado Bios de placa madre, pero... ¿has actualizado el firmware de esa controladora?... Apostaria a que si.

     

    Un saludo,

    martes, 27 de noviembre de 2007 17:09
  • No es que no se pueda instalar, es que ademñás, el sistema actual te arranca porque Dios existe y además es bueno. Lo normal es que ni te arrancase.

     

    Esa controladora necesita el firmware de la version 9.3.0.4 (puedes localizarlo y bajarlo en www.3ware.com e instalarselo. Los drivers, puedes poner los ultimos ya que seguirá funcionando, pero los firmware posteriores a la version que te cito no funcionan, al menos, en las maquinas que lo he probado (y son varias...). Yo tambien suelo usar controladoras RAID 3Ware por la velocidad y la fiabilidad que dan, sobre todo por la velocidad... pero hay que ser muy cuidadoso con ellas con respecto al firmware.

     

    Un saludo, 

    martes, 27 de noviembre de 2007 17:18
  • Efectivamente, se me habia olvidado. Para actualizartlo tienes que poner el dirver de esa version. No hace falta que lo instalaes, simpelemente en \windows\system32\drivers, te guardas con otro nombre el actual 3waredrv.sys y le copias el de esa version. Reinicias y actualizas firmaware, y de nuevo, al reiniciar, recupera del mismo sitio el 3waredrv.sys que habias guardado y otro reinicio para que lo tome.

     

    Un saludo,

    martes, 27 de noviembre de 2007 17:31
  •  

    Un saludo,

    martes, 27 de noviembre de 2007 17:41

Todas las respuestas

  • Desde que instalaste Vista por primera vez, dices que no has instalado hardware ¿ni tan siquiera algun cacharriot USB? ¿has actualizado Bios? ¿que controladora RAID tienes?... No se... danos mas datos..

     

    Un saludo,

    martes, 27 de noviembre de 2007 17:04
  • perdon... quise decir "cacharrito" USB?...

    martes, 27 de noviembre de 2007 17:04
  • Buenas.

     

    jo!. que rapidez.

     

    Te respondo: siempre instalo con todo el USB desconectado (menos el teclado y raton y son los mismos de siempre).

     

    No he actualizado Bios de placa madre.

     

    Y la controladora RAID es una 3Ware 9550SX de 8 puertos).

     

    Salu2.

     

    martes, 27 de noviembre de 2007 17:07
  • Me parece... que con esa controladora... has hecho algo que no debias... :-P

     

    A ver, has matizado que no has actualizado Bios de placa madre, pero... ¿has actualizado el firmware de esa controladora?... Apostaria a que si.

     

    Un saludo,

    martes, 27 de noviembre de 2007 17:09
  • jo!... pareces brujo. He actualizado varias veces el fiormware y los drivers pero me funciona correcto con la instalacion original de Vista. ¿no me digas que no se puede instalar ahora? ¿por qué?.

     

    Salu2.

     

    martes, 27 de noviembre de 2007 17:13
  • No es que no se pueda instalar, es que ademñás, el sistema actual te arranca porque Dios existe y además es bueno. Lo normal es que ni te arrancase.

     

    Esa controladora necesita el firmware de la version 9.3.0.4 (puedes localizarlo y bajarlo en www.3ware.com e instalarselo. Los drivers, puedes poner los ultimos ya que seguirá funcionando, pero los firmware posteriores a la version que te cito no funcionan, al menos, en las maquinas que lo he probado (y son varias...). Yo tambien suelo usar controladoras RAID 3Ware por la velocidad y la fiabilidad que dan, sobre todo por la velocidad... pero hay que ser muy cuidadoso con ellas con respecto al firmware.

     

    Un saludo, 

    martes, 27 de noviembre de 2007 17:18
  • Buenas.

     

    Ahora mismo lo instalo. Tengo guardadas todas las versiones anteriores y esa era una de ellas. Luego te comento.

     

    Salu2.

     

    martes, 27 de noviembre de 2007 17:20
  • Buenas.

     

    No me reinstala el firmware. Parece que comienza la actualizacion, sale la barra de progrseo, termina practicamente al instante (yo recuerdo que duraba mas) y manda reiniciar. Lo hago y la version del firmware sigue siendo la anterior. Es decir, como si no se dejase montar una version anterior. ¿que hago?

     

    Salu2.

    martes, 27 de noviembre de 2007 17:28
  • Efectivamente, se me habia olvidado. Para actualizartlo tienes que poner el dirver de esa version. No hace falta que lo instalaes, simpelemente en \windows\system32\drivers, te guardas con otro nombre el actual 3waredrv.sys y le copias el de esa version. Reinicias y actualizas firmaware, y de nuevo, al reiniciar, recupera del mismo sitio el 3waredrv.sys que habias guardado y otro reinicio para que lo tome.

     

    Un saludo,

    martes, 27 de noviembre de 2007 17:31
  • FUNCIONA !!! funciona !!!

     

    Escribo ahora desde el portatil mientras la nueva instalacion de Vista continúa sin problemas. Muchas gracias !

     

    Salu2.

    martes, 27 de noviembre de 2007 17:40
  •  

    Un saludo,

    martes, 27 de noviembre de 2007 17:41