none
Sigo necesitando un poco de ayuda:))) RRS feed

  • Pregunta

  • Antes de nada dar nuevamente las gracias a tod@s l@s compañer@s que me han ayudado y que tengo ayudan a todo el que lo necesita:)
    Os comento tengo el 2000 server instalado, ahora bien no tengo salida a internet, en las propiedades del protocolo tcp/ip tengo puesta la siguiente dirección ip 192.168.10.81, de puerta de enlace 192.168.10.5 (la dirección ip del equipo host donde tengo el mware) y las dns de mi proveedor de servicios de acceso a internet, pero no tengo salida a internet. la puerta de enlace del router es 192.168.10.1, alguna sugerencia al respecto?
    No es que necesite internet para poder probarlo pero necesito tener acceso a los recursos compartidos que tengo en el windows xp, pues para instalar determinados servicios me pide el diso del 2000 server que tengo en imagen en el disco duro y necesito poder verlo para acceder al mismo.

    Otra duda es que estoy instalando el active directory desde inicio--> herramientas adminitrativas --> asistente para configurar su servidor, no sé que servicios instalar, de momento estoy instalando todos para probar, cuando le doy a instalar el active directory me pide nombre de domino, he puesto LOCAL me da un mensaje de que no es correcto y no sé seguir a partir de ahi, si sigo me da un mensaje de:
    "Advertencia: las funciones de controlador de domino, como unirse a un dominio, iniciar sesión en un dominio y replicar active directory, no estaran disponible hasta que la infraestructura dns para active directory esté correctamente configurada."
    "Ninguno de los servidores DNS utilizados en por este equipo respondió en el intervalo de espera"
    "Me da 3 opciones Se corrigió el problema, ejecutar de nuevo la prueba de diagnósticos DNS, Instalar y configurar este equipo de manera que utilice este servidor DNS como el preferido o Corregiré el problema más adelante, configurando el DNS manualmente."
    Alguien puede ayudarme a saber como instalarlo correctamente?
    Alguna indicación para solventar el problema?
    Gracias de antemano y un saludo muy grande, espero ansioso la respuesta:)
    domingo, 5 de noviembre de 2006 15:25

Respuestas

  • Bueno a ver , en cuanto al vmwa acordate que tu 2000 server en el vmware es una maquina mas en al red, como te dije antes lo que tendrias que hacer es activar el Internet Connection Sharing ( ICS )en tu PC para compartir la conexion en cuanto a utilizar los shares , no es necesario internet :D Solo deberias  asegurarte de poner las dos PCS en el mismo rango de ips , y mismo rango de sub red con eso bastaria para que se comunicaran.

    En cuanto a la instalcion de Active directory , la forma correcta de hacerlo seria En primer lugar configurar tu servidor DNS , ya que ACtive directory , depende exclusivamente de este servicio.

    En cuanto a DNS podes seguir esta guia de Daniel Matey para configurarlo correctamente  ( Daniel , te sigo timando :) )
    http://dmatey.spaces.live.com/blog/cns!3B6FB47901ABC772!1687.entry

    Luego deberias promover el servidor a Controlador de Dominio ejecutando el comando dcpromo desde la linea comando.

    http://www.microsoft.com/windows2000/es/server/help/default.asp?url=/windows2000/es/server/help/sag_ADstart_dcpromo.htm

     

    Slds.

    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , marcala como respondida

     

    domingo, 5 de noviembre de 2006 15:59
    Moderador
  • Buen dia pepe , a ver tu esquema seria algo asi

    INTERNET -> router   --------  Windows XP
                                         --------  Maquina virtual con Windows 2000 server (que esta en el XP )

    Ambas reciben IP por DHCP , o estas fijando las ips  ?

     

    lunes, 6 de noviembre de 2006 0:31
    Moderador
  • Si seguis el link que te deje arriba con el documento de daniel , el DNS sale funcionando sin ningun problema

    Slds pepe , y me alegro que se hayan solucionado tus dudas.

     

    Please , cerra este hilo con la respuesta , y si llegas a tener otras consultas plantealas en un hilo diferente , asi se alguien busca las respuestas por lo menos ve un topic relacionado al problema :)

     

     

    lunes, 6 de noviembre de 2006 2:07
    Moderador

Todas las respuestas

  • Bueno a ver , en cuanto al vmwa acordate que tu 2000 server en el vmware es una maquina mas en al red, como te dije antes lo que tendrias que hacer es activar el Internet Connection Sharing ( ICS )en tu PC para compartir la conexion en cuanto a utilizar los shares , no es necesario internet :D Solo deberias  asegurarte de poner las dos PCS en el mismo rango de ips , y mismo rango de sub red con eso bastaria para que se comunicaran.

    En cuanto a la instalcion de Active directory , la forma correcta de hacerlo seria En primer lugar configurar tu servidor DNS , ya que ACtive directory , depende exclusivamente de este servicio.

    En cuanto a DNS podes seguir esta guia de Daniel Matey para configurarlo correctamente  ( Daniel , te sigo timando :) )
    http://dmatey.spaces.live.com/blog/cns!3B6FB47901ABC772!1687.entry

    Luego deberias promover el servidor a Controlador de Dominio ejecutando el comando dcpromo desde la linea comando.

    http://www.microsoft.com/windows2000/es/server/help/default.asp?url=/windows2000/es/server/help/sag_ADstart_dcpromo.htm

     

    Slds.

    Buenas practicas para el uso de los foros
    Si la respuesta te fue de utilidad , marcala como respondida

     

    domingo, 5 de noviembre de 2006 15:59
    Moderador
  • Sebastian del Rio Mira te comento, tengo un router conectado al ordenador principal el rango de direcciones que tiene el router es 192.168.10. XXX para el ordenador digamos host es la 192.168.10.5, para el ordenador emulado el server 2000 tengo la 192.168.10.81, y no me deja acceder a internet ni a la red que tengo en el Xp.
    OS comento más detalladamente.

    Tengo el router con direccion ip 192.168.10.1,
    El equipo Windows Xp 192.168.10.5 con puerta de enlace 192.168.10.1 con dns 80.58.61.250 y 80.58.61.254.
    En el host Virtual Windows 2000 server tengo Ip 192.168.10.81, puerta de enlace 192.168.10.1 y de dns 80.58.61.250 y 80.58.61.254.
    Pero no me da acceso a internet, desde ms-dos lanzo un ping a la puerta de enlace del router (192.168.10.1) me responde perfectamente.
    Alquien podría decirme porque no tengo salida a internet en el equipo virtual?
    Gracias nuevamente:)

    P.D es un poco extraño, he verificado firewall del 2000, está desactivado, he añadido google a los sitios de confianza, he verificado el firewall del equipo anfitrión, realizó un ping a www.google.es, a 213.4.108.69, responde ambos desde ms-dos, pero no consigo que tenga salida el internet explorer a internet, ni puedo ver la red desde la que comparto otras cosas teniendo el windows 2000 dentro del grupo de trabajo donde tengo los otros pc, también he intentado poner la dirección ip de google en el navegador, tampoco me da acceso ni a la red ni al navegador, alguien que pueda echarme una mano?:)
    domingo, 5 de noviembre de 2006 23:55
  • Buen dia pepe , a ver tu esquema seria algo asi

    INTERNET -> router   --------  Windows XP
                                         --------  Maquina virtual con Windows 2000 server (que esta en el XP )

    Ambas reciben IP por DHCP , o estas fijando las ips  ?

     

    lunes, 6 de noviembre de 2006 0:31
    Moderador
  • Querido compañero, acabo de desactivar el firewall de la máquina de windows Xp, (tengo el outpost firewall) y ya puedo navegar perfectamente en la máquina host con windows 2000, y encima tengo acceso a la red que antes no tenia, tendré que volver a revisar la configuración del firewall aunque no sé que puede estar bloqueando.
    Respecto de las dns estoy en ello, puedo crearme un servidor dns en modo local?, gracias de antemano por todo tu esfuerzo en ayudarme y un saludo.
    Algún consejo sobre la creacion del servidor dns?:).

    Os comento si activo el outpost firewall me sigue bloqueando el acceso a internet y a la red, que aplicación tengo que permitir o que proceso para tener acceso a internet y a la red de area local desde el equipo del windows 2000?
    Nuevamente mil gracias y espero vuestro sabios consejos:)

    lunes, 6 de noviembre de 2006 0:49
  • Si seguis el link que te deje arriba con el documento de daniel , el DNS sale funcionando sin ningun problema

    Slds pepe , y me alegro que se hayan solucionado tus dudas.

     

    Please , cerra este hilo con la respuesta , y si llegas a tener otras consultas plantealas en un hilo diferente , asi se alguien busca las respuestas por lo menos ve un topic relacionado al problema :)

     

     

    lunes, 6 de noviembre de 2006 2:07
    Moderador