none
Usuario de Active Directory no aparece para crear buzon en exchange RRS feed

  • Pregunta

  • En un ambiente de Exchange 2010 estoy creando los buzones para los usuarios, pero me he encontrado varios que a la hora de agregarlos no me aparecen en la lista de usuarios. Ya verifique que los usuarios existan en el AD y sí los encuentro.

    Intente también crearlos mediante la creación de usuario nuevo, sin embargo me señala que ya el elemento existe.

    Anteriormente habían implementado una prueba de funcionamiento con un servidor de exhange 2010 con algunos usuarios del AD.

    Cualquier ayuda sera agradecida.

    Saludos.

    lunes, 3 de octubre de 2011 21:32

Respuestas

  • Hola Joaquín.

     

    Ya lo pude resolver, como ya no tienes el Exchange anterior configurado, debes posicionarte sobre: "Recipient Configuration" y deshabilitar el usuario que no te aparece cuando vas a crear un nuevo mailbox-enabled, pues ese usuario fue creado con la instalación anterior. Le das deshabilitar y luego intente crearlo nuevamente desde los usuarios existentes.

     

    Saludos.

    • Propuesto como respuesta Jong Flores martes, 4 de octubre de 2011 23:12
    • Marcado como respuesta joaquin.chacon martes, 4 de octubre de 2011 23:19
    martes, 4 de octubre de 2011 23:12

Todas las respuestas

  • Revisa que la GAL quede actualizada y que esos usuarios sean visibles en la misma.
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog
    martes, 4 de octubre de 2011 11:46
    Moderador
  • Te paso un Link sobre como esconderlos de la GAL, deberias hacer lo contrario.

     

    http://technet.microsoft.com/en-us/magazine/ff381467.aspx

     

    Saludos


    Adrian Rodriguez -
    martes, 4 de octubre de 2011 15:04
  • Saludos.

    Ya intente hacee lo que me sugeriste, pero me aparece un error que no me deja proceder.

    Este error me dice:

    "Database is mandatory on UserMailbox.

    Database is mandatory on UserMailbox."

     

    El detalles que no se le puede hacer ningun mailbox al usuario, ya que este no aparece en la lista del AD que me presenta Exchange a la hora de crear un muevo mailbox.

     


    martes, 4 de octubre de 2011 19:20
  • Me podrias decir como puedo revisar la GAL para verificar que estos usuarios sean visibles?

    Todos los usuarios son visibles desde el Global Catalog del Exchange Server.

     

    Saludos.

    martes, 4 de octubre de 2011 22:59
  • Hola Joaquín.

     

    Ya lo pude resolver, como ya no tienes el Exchange anterior configurado, debes posicionarte sobre: "Recipient Configuration" y deshabilitar el usuario que no te aparece cuando vas a crear un nuevo mailbox-enabled, pues ese usuario fue creado con la instalación anterior. Le das deshabilitar y luego intente crearlo nuevamente desde los usuarios existentes.

     

    Saludos.

    • Propuesto como respuesta Jong Flores martes, 4 de octubre de 2011 23:12
    • Marcado como respuesta joaquin.chacon martes, 4 de octubre de 2011 23:19
    martes, 4 de octubre de 2011 23:12
  • Muchas gracias Jong, fue de gran ayuda.

     

    Saludos.

    martes, 4 de octubre de 2011 23:20
  • Buenas, Joaquín.

    Acabo de encontrar este post en internet, aunque es de hace tres años, pero creo que tengo el mismo problema que en su día tuviste.

    Intento crear un buzón nuevo para asignárselo a un usuario ya existente, pero en la lista de usuarios existentes no me aparecen ni un 10% de todos los usuarios reales.

    Antes teníamos un exchange 2003 migramos a un exchange 2010 y en el listado de usuarios existentes, sólo me aparecen los últimos usuarios creados ya con exchange 2010, pero no me aparecen todos los usuarios del AD.

    Leyendo la respuesta que te dio John en su día, me quedo un poco igual.

    Si puedas ayudarme, te estaría muy agradecido.

    Muchas gracias de antemano.


    viernes, 21 de noviembre de 2014 15:24