none
No puedo controlar el flujo de información de una TM-U950 RRS feed

  • Pregunta

  •  

    Hola !!! Ya me quemé la cabeza intentando hacer funcionar una TM-U950 de EPSON con los drivers que me enviaron pero lo único que he logrado es hacer que me imprima la mitad del spoler bien y el resto en caracteres "basura". Alguno tiene una solución? GRACIAS!
    lunes, 18 de agosto de 2008 17:13

Respuestas

Todas las respuestas

  • Conexión serie? puerto paralelo? qué driver usas? has probado con uno genérico/solo texto? o bien imprimir directamente en el puerto?

    Code Snippet

    type fichero.txt >lpt1:




    • Propuesto como respuesta Huberto Carrera lunes, 18 de noviembre de 2013 16:23
    miércoles, 20 de agosto de 2008 20:05
  • Es una impresora de puerto serial, pero como ya mencioné probe con todos los parámetros y lo único que consigo son caracteres basura. Por cierto el driver que utilizo es el que EPSON te envía como el adecuado. Lo de imprimir directamente en el puerto es una opción pero fiscalmente necesito generar primero el archivo guardarlo y luego imprimirlo.

    Gracias por tu respuesta!!

    jueves, 21 de agosto de 2008 20:05
  • Está claro que hay un problema, y puede ser por el driver, la configuración del serie etc... lo de imprimir directamente al puerto es para tratar de determinar dónde está el problema, con eso te quitas el driver de enmedio, o que... también puede ser la impresora que esté defectuosa.

     

    Saludos.

    jueves, 21 de agosto de 2008 20:10
  • Esta claro que no es driver, ni el puerto, pues esta impresora en otro PC funciona sin problemas. Lo de imprimir en el puerto lo he hecho y consigo que me imprima una parte bien y el resto caracteres basura.

    Pero como mencioné necesito si o si generar el archivo y luego imprimirlo.

     

    Esperando............

    Jose PGS

    miércoles, 17 de septiembre de 2008 21:34
  • Problema resuelto:

    Conseguí mas información respecto a este equipo y me pasaron de EPSON una norma de cable que no la tenía. Estro solucionó el problema de impresión.

    Muchas gracias a todos!

    lunes, 27 de febrero de 2012 11:57
  • perdona una consulta, yo tengo un problema similar con una 950, de casualidad no tenes las especificaciones del cable. gracias
    • Propuesto como respuesta OscarPh domingo, 21 de junio de 2015 4:57
    • Votado como útil OscarPh domingo, 21 de junio de 2015 4:57
    jueves, 6 de noviembre de 2014 17:07
  • Con la impresora TM-U950 de puerto Serial, tengo un problema, el Driver no funciona!

    He instalado 3 versiones de controladores de Epson para este impresor y con impresoras de puerto Paralelo funciona bien, pero instalo indicando el puerto serial (COM1) y no imprime. A veces, con solo encender la impresora comienza a imprimir el signo "?" en ambos rollos simultaneamente - esto sucede cuando la computadora tiene instalado el Driver, de lo contrario la impresora no hace nada. Cambié el cable serial, intercambié la placa electrónica con otro impresor de interface serial pero lo mismo !! A veces no reconoce que tiene conectado y encendido el impresor en ese puerto. En resumen, no imprime nada. El impresor sí imprime (desconectado de la computadora) el autotest que se puede activar con sus botones del panel al encenderlo; por eso había pensado que el problema estaba en la tarjeta electrónica o el cable serial.

    Finalmente probé una aplicación en ambiente texto que no utilizaba Driver para este impresor, hace un seteo a puros códigos ASCII - para los tipos de Font, size, bold, alignment, etc.... Y funciona perfectamente !! Esto me lleva a pensar que hay problema con el Driver para este tipo de impresor con puerto serial.

    Ya que imprime correctamente con sentencias de códigos ASCII, entonces el impresor, puerto de la computadora y cable serial están bien!! El problema es que Windows como que no sabe que hacer con este impresor en puerto serial - lo había probado con Windows XP/7 de 32 y el driver respectivo bajado de la pagina de Epson.

    Tiene alguien alguna solución a este problema? Le agradeceré mucho ya que necesito usarlo con Driver de Windows.

    Gracias de antemano !

    domingo, 21 de junio de 2015 5:18