none
RemoteApp en WS 2008 R2 con VPN RRS feed

  • Pregunta

  • Buenas ingeniero, instalamos un winSvr2008 r2, el rol de  escritorio remoto y agregamos programas en Remoteapp, se creo los rdp de los programas, dentro de la red entran sin ningun problema, generamos una VPN para poder accesar a esas aplicaciones del servidor en otra sucursal, pero  no se conecta, manda el siguiente mensaje "No se puede encontar el equipo remoto. Pongase en contacto con el personal....." puedo entrar el servidor y accesar dond estan los accesos .rdp e igual por terminal server entro al server, el detalle es la aplicacion .rdp  al abrilo no me conecta.  le agradeceria su gran ayuda.

    Saludos cordiales.


    domingo, 13 de enero de 2013 4:19

Respuestas

  • Hola markitos75!

    Posiblemente haya problemas de resolución de nombres. Cuándo creaste los accesos RDP desde el RemoteApp Manager, ¿qué host o nombre de equipo configuraste?

    Verificá que dicho nombre / host pueda resolverse desde la VPN remota.

    Saludos y esperamos tu feedback!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    martes, 15 de enero de 2013 7:11
  • Buenas ingeniero. ya se resolvio el problema, como me comentaba  si era problema del nombre del host, se generaba los .rdp con el nombre del server, pero con VPN se tiene que poner con la IP del server, aplicamos los cambios y ya podemos entrar a las aplicaciones via VPN.

    Saludos cordiales y muchas gracias por su apoyo.

    viernes, 12 de abril de 2013 17:35

Todas las respuestas

  • Hola markitos75!

    Posiblemente haya problemas de resolución de nombres. Cuándo creaste los accesos RDP desde el RemoteApp Manager, ¿qué host o nombre de equipo configuraste?

    Verificá que dicho nombre / host pueda resolverse desde la VPN remota.

    Saludos y esperamos tu feedback!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    martes, 15 de enero de 2013 7:11
  • Hola Markitos75!

    ¿Pudiste solucionar el inconveniente? ¿Te sirvió la respuesta?

    Esperamos tu feedback.

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    viernes, 25 de enero de 2013 15:48
  • Buenas ingeniero, checando el dato que me indicas, verificamos que el nombre del servidor es correcto es donde esta la Remoteapp. y sigo sin conectalo

    Saludos cordiales. 

    viernes, 25 de enero de 2013 21:22
  • Buenas Ingeniero, cuando se crearon los RDP, el host que tiene es el del server (WSVR-RDP) lo manda por default ya que asi se tiene el nombre del host. Puedo poner la IP del server en vez del nombre? y si hago este cambio me afecta a los que ya estan entran por rdp (por el host del nombre del server) en la red local?

    Saludos cordiales.

    martes, 9 de abril de 2013 15:49
  • Buenas ingeniero. ya se resolvio el problema, como me comentaba  si era problema del nombre del host, se generaba los .rdp con el nombre del server, pero con VPN se tiene que poner con la IP del server, aplicamos los cambios y ya podemos entrar a las aplicaciones via VPN.

    Saludos cordiales y muchas gracias por su apoyo.

    viernes, 12 de abril de 2013 17:35