none
No puedo acceder a las máquinas virtuales ¿? RRS feed

  • Pregunta

  • Tengo un HyperV R2 con dos máquinas virtuales corriendo, un XP Pro y un 2008 WebServer. Para administrarlos uso un cliente Windows 7 Pro con el Hyper-V Manager, desde ahí puedo arrancar las máquinas, pararlas, hacer snapshot, etc, pero no puedo acceder a ellas, si lo intento me sale el mensaje de "Cannot connect to the virtual machine...." etc. Ambas máquinas están funcionando puesto que los servicios que tienen son accesibles, de hecho a la que tiene Windows XP puedo acceder por terminal server normal (con MSTSC) pero a la de Windows 2008 no puedo entrar de ninguna manera, así que estoy cruzando los dedos para no tener que configurarle nada nuevo.

    ¿Cómo puedo acceder a esa máquina virtual que está funcionando? Incluso en el HyperV Manager veo una pantalla en minuatura de cómo está ese servidor, o si lo reinicio de cómo va arrancando, etc, pero no puedo entrar a él.

    Saludos

     

    lunes, 29 de marzo de 2010 14:39

Respuestas

  • Bueno, ante la imposibilidad de acceder, no me ha quedado más remedio que reinstalar de manera limpia el Server HyperV R2, he vuelto a crear las máquinas, las he conectado a los discos virtuales que tenía antes, y ahora ya puedo acceder a las dos. Espero que no me vuelva a pasar, porque vaya tema, no poder acceder a las máquinas virtuales vete tù a saber por qué.

    Saludos

     

    lunes, 5 de abril de 2010 8:31

Todas las respuestas

  • Bueno, ante la imposibilidad de acceder, no me ha quedado más remedio que reinstalar de manera limpia el Server HyperV R2, he vuelto a crear las máquinas, las he conectado a los discos virtuales que tenía antes, y ahora ya puedo acceder a las dos. Espero que no me vuelva a pasar, porque vaya tema, no poder acceder a las máquinas virtuales vete tù a saber por qué.

    Saludos

     

    lunes, 5 de abril de 2010 8:31
  • Estimado zx81sp:

    Al reinstalar Hyperv nuevamente haz tenido que configurarlo nuevamente, lo mas comun son problemas de configuracion en la red.
    Tengo muchos servidores corriendo con hyperv y practicamente no tengo que realizar ninguna accion son muy confiables y estables.

    Saludos Cordiales


    Guillermo Sánchez [MCP - MCTS] http://www.itsanchez.com.ar
    sábado, 10 de abril de 2010 3:06
    Moderador
  • Estimado zx81sp:

    Al reinstalar Hyperv nuevamente haz tenido que configurarlo nuevamente, lo mas comun son problemas de configuracion en la red.
    Tengo muchos servidores corriendo con hyperv y practicamente no tengo que realizar ninguna accion son muy confiables y estables.

    Saludos Cordiales


    Guillermo Sánchez [MCP - MCTS] http://www.itsanchez.com.ar


    Efectivamente tuve que configurarlo, además una de las máquinas la tenía con Snapshot reciente que no habíamos actualizado y tuve que hacer un merge de discos, no funcionó bien y me tocó reinstalar la máquina virtual y restaurar el backup, más de 5 horas parados en esa zona (culpa mía por no clusterizar).

    El HyperV estaba funcionando bien un jueves, y el viernes ya no podía acceder, la configuración de la red estaba aparentemente bien, el firewall en su sitio, etc, etc, no es el primero que monto, pero éste me ha dejado "preocupado" porque ver las máquinas virtuales funcionando y no poder acceder a ellas es para que te tiemblen las piernas. La verdad es que nunca me había sucedido y no entiendo el motivo, comprobé y el host no se había reiniciado y nadie tiene acceso más que los administradores del domino y ninguno habíamos accedido, misterios sin resolver.

    Saludos

     

    miércoles, 14 de abril de 2010 8:51