none
Preview, ayuda!! RRS feed

  • Pregunta

  • Estimados:

    Estoy probando un producto de tercero de Atalasoft Vizit Preview y no puedo ver el preview, no da ningún error pero si en log de suceso tengo el siguiente error:

    Nombre de registro:Application

    Origen:        Microsoft-SharePoint Products-SharePoint Foundation

    Fecha:         22/10/2010 02:45:01 p.m.

    Id. del evento:7043

    Categoría de la tarea:Controles web

    Nivel:         Error

    Palabras clave:

    Usuario:       BGANORTON\rmuller

    Equipo:        NORTON-SRV43.bganorton.com.ar

    Descripción:

    Error al cargar el archivo de plantilla de control /_controltemplates/VizitPropertyEditor.ascx: No se puede cargar el archivo o ensamblado 'Vizit.Utils, Version=0.0.0.0, Culture=neutral, PublicKeyToken=f6193dfd5b49167f' ni una de sus dependencias. El sistema no puede encontrar el archivo especificado.

    XML de evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-SharePoint Products-SharePoint Foundation" Guid="{6FB7E0CD-52E7-47DD-997A-241563931FC2}" />

        <EventID>7043</EventID>

        <Version>14</Version>

        <Level>2</Level>

        <Task>15</Task>

        <Opcode>0</Opcode>

        <Keywords>0x4000000000000000</Keywords>

        <TimeCreated SystemTime="2010-10-22T17:45:01.417523600Z" />

        <EventRecordID>1105</EventRecordID>

        <Correlation ActivityID="{845C5B50-2C82-4739-8BF4-8F02E3661B18}" />

        <Execution ProcessID="2780" ThreadID="3364" />

        <Channel>Application</Channel>

        <Computer>NORTON-SRV43.bganorton.com.ar</Computer>

        <Security UserID="S-1-5-21-1044166388-2158036761-2318410497-1126" />

      </System>

      <EventData>

        <Data Name="string0">Error al cargar el archivo de plantilla de control /_controltemplates/VizitPropertyEditor.ascx: No se puede cargar el archivo o ensamblado 'Vizit.Utils, Version=0.0.0.0, Culture=neutral, PublicKeyToken=f6193dfd5b49167f' ni una de sus dependencias. El sistema no puede encontrar el archivo especificado.</Data>

      </EventData>

    </Event>

    El producto es este: http://www.atalasoft.com/products/vizit se puede bajar una version de evaluacion por 30 dias que es la que yo estoy usando.

    Hay una live demo ahi.

    Esper sus comentarios.

     

    Gracias!!

     

    viernes, 22 de octubre de 2010 18:45

Respuestas

  • Hola Julio,

    por lo que parece hay un problema con la instalación del producto. Una de los ensambaldos no se ha instalado en el GAC o no se ha registrado con SafeControl en el web.config de tu SharePoint.

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    sábado, 23 de octubre de 2010 9:41

Todas las respuestas

  • Hola Julio,

    por lo que parece hay un problema con la instalación del producto. Una de los ensambaldos no se ha instalado en el GAC o no se ha registrado con SafeControl en el web.config de tu SharePoint.

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    sábado, 23 de octubre de 2010 9:41
  • Gracias!!

    Tengo que registrarlo a mano, o como hago??

    Un saludo,

     

    lunes, 25 de octubre de 2010 13:45
  • Debería de haberlo registrado el instalador. Yo hablaría con esa empresa para que lo arreglaran. Si no, puedes registrar tu el ensamblado en el GAC.

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    lunes, 25 de octubre de 2010 14:27