locked
Problema con escritorio remoto RRS feed

  • Pregunta

  • Hola a todos,

    tengo problemas para conectarme por escritorio remoto a un servidor externo a mi dominio.

    Con mi usuario, que es administrador de dominio, puedo conectarme desde mi pc (windows 7 x64) a ese servidor pero, desde cualquier otro pc (w7 x64) con mi usuario no puedo. Me dice lo típìco que el servidor está apagado, etc.

    La ip de ese servidor externo contesta desde esos pcs que me dan problemas.

    ¿Alguien me puede ayudar?

    Gracias de antemano.

    Saludos.

    martes, 21 de mayo de 2013 13:36

Respuestas

  • Estoy intentando hacer un telnet al puerto que me indicas y me da error:

    "No se puede abrir la conexion al host, en puerto 23: Error en la conexion", sin embargo sigo pudiendo hacer escritorio remoto.....

    Se hace con:

    telnet xxx.yyy.xxx.ttt  3389

    Es decir un espacion en blanco al final y el puerto.


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Uriel Almendra miércoles, 17 de julio de 2013 20:00
    miércoles, 22 de mayo de 2013 11:11

Todas las respuestas

  • Hola a todos,

    tengo problemas para conectarme por escritorio remoto a un servidor externo a mi dominio.

    Con mi usuario, que es administrador de dominio, puedo conectarme desde mi pc (windows 7 x64) a ese servidor pero, desde cualquier otro pc (w7 x64) con mi usuario no puedo. Me dice lo típìco que el servidor está apagado, etc.

    La ip de ese servidor externo contesta desde esos pcs que me dan problemas.

    ¿Alguien me puede ayudar?

    Gracias de antemano.

    Saludos.

    Pero... al intentar conectarte ¿te llega a conectar para pedir usuario / password?... por lo que comentas no es así ya que te dice que la maquina está apagada.

    Eso indica falta de conectivdad. Algo está interfieriendo, un firewall por ejemplo. ¿a que con tu PC en la misma conexion de red en donde estan los que no te dejan, tampoco te deja?


    Jose Manuel Tella Llop news://jmtella.com

    martes, 21 de mayo de 2013 14:39
  • No, no me llega a pedir el usuario7password.

    Todos los pc que he probado están en la misma subred 0 del mismo dominio y, tienen deshabilitado el firewall de windows. Bien es cierto que tenemos un otro firewall corporativo pero que no capa nada, por eso me extraña.

    He mirado el visor de eventos pero no me da ninguna pista...

    martes, 21 de mayo de 2013 15:41
  • No, no me llega a pedir el usuario7password.

    Todos los pc que he probado están en la misma subred 0 del mismo dominio y, tienen deshabilitado el firewall de windows. Bien es cierto que tenemos un otro firewall corporativo pero que no capa nada, por eso me extraña.

    He mirado el visor de eventos pero no me da ninguna pista...

    Eso incdica que desde esos PC's no hay conectividad, por tanto una de dos:

    1) O bien externo a la maquina.

    2) O bien en la prpopia maquina algo está capando la conectividad. Hay que probar con otra maquina, la tuya, que conecta bien, desde ese punto de red.

    Lo primero: ¿un telnet a la maquina remota por el puerto 3389 conecta?... Si no conecta, mal asunto...


    Jose Manuel Tella Llop news://jmtella.com

    martes, 21 de mayo de 2013 15:47
  • Estoy intentando hacer un telnet al puerto que me indicas y me da error:

    "No se puede abrir la conexion al host, en puerto 23: Error en la conexion", sin embargo sigo pudiendo hacer escritorio remoto.....

    miércoles, 22 de mayo de 2013 10:31
  • Estoy intentando hacer un telnet al puerto que me indicas y me da error:

    "No se puede abrir la conexion al host, en puerto 23: Error en la conexion", sin embargo sigo pudiendo hacer escritorio remoto.....

    Se hace con:

    telnet xxx.yyy.xxx.ttt  3389

    Es decir un espacion en blanco al final y el puerto.


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Uriel Almendra miércoles, 17 de julio de 2013 20:00
    miércoles, 22 de mayo de 2013 11:11