none
Cliente Win7hb no se puede autenticar en WinServ2003sb RRS feed

  • Pregunta

  • Tengo un servidor WinServ2003sb y en él una carpeta compartida. Tengo una estación de trabajo con, win7hb, que se conecta a este recurso compartido y de un momento a otro para conectarse al recurso compartido pidió nuevamente clave para validar y ahora el servidor  no acepta el usuario y la contraseña del administrador u otro usuario.

    No tengo ninguna administración de usuarios como directorio activo, solo es windows en grupo y comparto una carpeta en el servidor. Cuando los usuarios entran a este recurso compartido el servidor les pide el nombre de usuario y clave de un usuario creado en el servidor. Pero este equipo dejo de conectarse a el recurso compartido y al pedir nombre de usuario y clave, no acepta ni el usuario administrador.

    Ya formatee la estacion y registre el equipo en el dominio y nada.  Gracias por sus prontas respuestas!!!

    sábado, 24 de marzo de 2012 18:18

Respuestas

  • De la misma forma extraña que la estación dejo de conectarse al recurso compartido en el servidor, así mismo comenzó a conectarse después de haber echo lo siguiente:

    Por no encontrarme en el sitio donde esta el servidor, me conecte por escritorio remoto a un servidor winsvr2008st  que esta en la misma red del winsvr2003sb; por este entre al 2003 por escritorio remoto y nuevamente borre el usuario  y lo cree, me desconecte del escritorio remoto del 2003 y me loguee en el nuevamente, con el usuario de la estación y esta vez si me dejo entrar, cosa que no me dejaba directamente de la estación por escritorio remoto y habiendo borrado infinidad de veces el usuario en el servidor.

    Después por la estación del problema, busque el servidor 2003 por la red di doble clic sobre este, me pidió usuario y contraseña y para mi asombro, este me mostro los recursos compartidos del servidor y me conecte al recurso compartido.

    Extraño… verdad? 

    • Marcado como respuesta GILBERT OLARTE lunes, 26 de marzo de 2012 20:06
    lunes, 26 de marzo de 2012 20:06

Todas las respuestas

  • Tengo una duda, dice que la formateaste y registraste en el dominio, pero no me cuadra con tu consulta ya que hablas Windows 7HB, el cual no tiene la caracteristica de incorporarse a dominios (W7 Professional, Enterprise y Ultimate).

    Ya has probado con nombredominio\usuario y luego la contraseña desde este Win7HB ?

    Revisa en el servidor donde está el usuario y valida que la cuenta no esté bloqueada.

    Atento a tus comentarios.


    MG

    lunes, 26 de marzo de 2012 11:40
  • Hola MarzoCL, formatee la estacion de trabajo y cuando estas creando un usuario en el servidor winsvr2003sb, este tepide ademas y opcional, el nombre del equipo de donde se conectara a este.

    Tambien probe con  nombredominio\usuario y luego la contraseña desde este Win7HB

    Lo de la cuenta bloqueada lo descarte al formateear la maquina, pues cree un usuario difente en la estacion y lo cree en el servidor.

    Gracias por tu ayuda!

    lunes, 26 de marzo de 2012 12:06
  • De la misma forma extraña que la estación dejo de conectarse al recurso compartido en el servidor, así mismo comenzó a conectarse después de haber echo lo siguiente:

    Por no encontrarme en el sitio donde esta el servidor, me conecte por escritorio remoto a un servidor winsvr2008st  que esta en la misma red del winsvr2003sb; por este entre al 2003 por escritorio remoto y nuevamente borre el usuario  y lo cree, me desconecte del escritorio remoto del 2003 y me loguee en el nuevamente, con el usuario de la estación y esta vez si me dejo entrar, cosa que no me dejaba directamente de la estación por escritorio remoto y habiendo borrado infinidad de veces el usuario en el servidor.

    Después por la estación del problema, busque el servidor 2003 por la red di doble clic sobre este, me pidió usuario y contraseña y para mi asombro, este me mostro los recursos compartidos del servidor y me conecte al recurso compartido.

    Extraño… verdad? 

    • Marcado como respuesta GILBERT OLARTE lunes, 26 de marzo de 2012 20:06
    lunes, 26 de marzo de 2012 20:06
  • Por lo general cuando creas un usuario muchas veces pide que debe cambiar la clave en el proximo inicio de sesion, pero al ser accedido desde un equipo que no ingresa a un dominio no puedes cambiar la contraseña y no te dejará ingresar a la red. Lo que se puede hacer en ese caso es editar al usuario (usuarios y equipos de active directory -> ubicar el repositorio donde estan los usuarios, luego 2ble clic en el usuario en cuestion, luego pestaña Cuenta en el servidor) y desmarcar esta opcion y poner por ejemplo que la contraseña nunca caduca(si el entorno es de confianza), como para probar tambien que no fuese esto lo que te estaba sucediendo.

    Salu2


    MG

    lunes, 26 de marzo de 2012 20:21
  • MarzoCL, gracias nuevamente por tu interés, lo mas extraño aun, es que no me deja conectarme al recurso compartido con el usuario administrador del winsvr2003sb desde esta estación. 

    Lo que si he notado en los eventos de aplicación, es un error recurrente de evento 1054 de origen Evento de Usuario y usuario system y dice:

    Windows cannot obtain the domain controller name for your computer network. (An unexpected network error occurred. ). Group Policy processing aborted. 

    Tiene algo que ver con lo que me esta pasando y los dns preferidos de la estación de trabajo

    Nuevamente gracias!

    lunes, 26 de marzo de 2012 21:09
  • Tengo un servidor WinServ2003sb y en él una carpeta compartida. Tengo una estación de trabajo con, win7hb, que se conecta a este recurso compartido y de un momento a otro para conectarse al recurso compartido pidió nuevamente clave para validar y ahora el servidor  no acepta el usuario y la contraseña del administrador u otro usuario.

    No tengo ninguna administración de usuarios como directorio activo, solo es windows en grupo y comparto una carpeta en el servidor. Cuando los usuarios entran a este recurso compartido el servidor les pide el nombre de usuario y clave de un usuario creado en el servidor. Pero este equipo dejo de conectarse a el recurso compartido y al pedir nombre de usuario y clave, no acepta ni el usuario administrador.

    Ya formatee la estacion y registre el equipo en el dominio y nada.  Gracias por sus prontas respuestas!!!


    lunes, 7 de mayo de 2012 15:27