none
Error al agregar Host en SCVMM 2012 RRS feed

  • Pregunta

  • Que tal! alguien me puede ayudar necesito agregar un host en SCVVM 2012  y al hacerlo después de unos segundos me manda este error:

    Error (415)
    Agent installation failed copying C:\Program Files\Microsoft System Center 2012\Virtual Machine Manager\agents\I386\3.0.6005.0\msiInstaller.exe to \\server\ADMIN$\msiInstaller.exe.
    The network path was not found


    Warning (10444)
    The VMM management server was unable to impersonate the supplied credentials.

    Recommended Action
    To add a host in a disjointed domain namespace, ensure that the credentials are valid and of a domain account. In addition, the SCVMMService must run as the local system account or a domain account with sufficient privileges to be able to impersonate other users.

    ya intente pero no puedo agregarlo, alguein me puede auxiliar por favor.

    • Cambiado Guillermo Delprato [] lunes, 3 de diciembre de 2012 22:11 (De:Entrenamiento y Certificación (Latinoamérica))
    lunes, 3 de diciembre de 2012 21:26

Todas las respuestas

  • Buenas noches, 2 chequeos simples iniciales para descartar:

    1-  El firewall del cliente que se desea agregar está levantado o tiene las excepciones correspondientes? 

    2- El share ADMIN$ está accesible y existe.  Digo esto porque a veces los shares administrativos se deshabilitan por políticas y luego pasa que los softwares que instalan clientes lo necesitan usar y fallan.

    Espero que te ayude

    Saludos.


    Marcela Berri Instructor/Consultor Senior IT MCT–MVP Configuration Manager MCTS Server Admin/AD2008/Network Inf/Srv Virt/W7&Off2010 MCTS SCCM2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com

    martes, 4 de diciembre de 2012 1:28
  • Hola Marce gracias por la ayuda te comento:

    1. El firewall esta deshabilitado, con respecto a lo que comentas de las excepciones cuales serian?

    2. de mi equipo si entro al share de un equipo cliente, pero del server de SC  no acceso.

    martes, 4 de diciembre de 2012 2:35
  • Fernando, no me queda claro cómo es que llegas al Admin$ desde tu máquina y desde el server nó.  Podrías verificar por favor:

    Si hay firewall de por medio? 

    Si la cuenta con la que accedes tiene privilegios administrativos en los clientes que quieras llegar.

    Si tenés levantado el servicio WS-Management en el host de virtualización (si el VMM es virtual)

    Saludos.


    Marcela Berri Instructor/Consultor Senior IT MCT–MVP Configuration Manager MCTS Server Admin/AD2008/Network Inf/Srv Virt/W7&Off2010 MCTS SCCM2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com

    martes, 4 de diciembre de 2012 3:01
  • MARCE YA PUDE AGREGARLO MUCHAS GRACIAS!!
    miércoles, 9 de enero de 2013 19:24
  • Me alegro haberte ayudado.  Saludos.


    Marcela Berri Instructor/Consultor Senior IT MCT–MVP Configuration Manager MCTS Server Admin/AD2008/Network Inf/Srv Virt/W7&Off2010 MCTS SCCM2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com

    lunes, 14 de enero de 2013 14:22