none
Error al Instalar Exchange Server 2013. El servidor de exchange se encuentra en un estado incoherente. RRS feed

Respuestas

  • Hola asesx,
     
    tienes que conectarte a la partición "Configuration" del Active Directory
    por defecto ADSIEdit se conecta a la partición "Domain"
    con el boton derecho en la raiz (en el arbol de la izquierda) podrás elegir
    adonde conectarte
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Marcado como respuesta axaxaxaxax miércoles, 8 de enero de 2014 13:29
    martes, 7 de enero de 2014 21:22
    Moderador
  • Listo, lo resolvi creando una nueva Base de Datos en Exchange y ejecute este comando:

    Set-Mailbox -Identity dominio\usuario -Database Nombre_de_la_Database
    • Marcado como respuesta axaxaxaxax viernes, 10 de enero de 2014 16:13
    viernes, 10 de enero de 2014 16:13

Todas las respuestas

  • Hola asesx,
     
    abre un CMD como administrador y posicionate en la carpeta donde tienes el
    installer de exchange
    luego lanza el comando que te dice:
    Setup /m:RecoverServer
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    martes, 7 de enero de 2014 20:33
    Moderador
  • Hola asesx,
     
    abre un CMD como administrador y posicionate en la carpeta donde tienes el
    installer de exchange
    luego lanza el comando que te dice:
    Setup /m:RecoverServer
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es

    Si ya lo hice y me sale lo siguiente amigo:

    Bienvenido a la instalación desatendida de Microsoft Exchange Server 2013
    Copiando archivos...
    Se completó la copia del archivo. El programa de instalación recopilará ahora
    información adicional necesaria para la instalación.

    Realizando la comprobación de requisitos previos de Microsoft Exchange Server

        Análisis de requisitos previos                           COMPLETADO

    Configurando Microsoft Exchange Server

        Preparación de la organización                           ERROR
         Se ha generado el siguiente error cuando se ejecutó "$error.Clear();
            initialize-ExchangeUniversalGroups -DomainController $RoleDomainControll
    er -ActiveDirectorySplitPermissions $RoleActiveDirectorySplitPermissions

    ": "La entrada de objeto conocida B:32:C262A929D691B74A9E068728F8F842EA:CN=Organ
    ization Management\0ADEL:28fc48a6-6255-4897-8f8a-930c17d50168,CN=Deleted Objects
    ,DC=MIDOMINIO,DC=dom del atributo otherWellKnownObjects del objeto contenedor CN=
    Microsoft Exchange,CN=Services,CN=Configuration,DC=MIDOMINIO,DC=dom señala a un D
    N que no es válido o a un objeto eliminado. Quite la entrada y vuelva a ejecutar
     la tarea.".

    No se completó la operación de instalación de Exchange Server. Puede encontrar
    más detalles en ExchangeSetup.log ubicado en la <SystemDrive>: carpeta
    \ExchangeSetupLogs.

    Donde eliminio esa entrada?

    Saludos!

    martes, 7 de enero de 2014 20:48
  • Hola asesx,
     
    tienes que usar ADSIEdit por ejemplo y posicioanrte en la ruta:
    CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=MIDOMINIO,DC=dom
     
    ahí con el botón derecho verás sus atributos y buscando "otherWellKnownObjects"
    tendrá que ver un objeto borrado.
    guardate en un fichero de texto lo que está escrito en el atributo y borralo
    dejando vacio el valor del atributo.
    vuelve a lanzar la instalación
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    martes, 7 de enero de 2014 21:01
    Moderador
  • Hola asesx,
     
    tienes que usar ADSIEdit por ejemplo y posicioanrte en la ruta:
    CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=MIDOMINIO,DC=dom
     
    ahí con el botón derecho verás sus atributos y buscando "otherWellKnownObjects"
    tendrá que ver un objeto borrado.
    guardate en un fichero de texto lo que está escrito en el atributo y borralo
    dejando vacio el valor del atributo.
    vuelve a lanzar la instalación
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es

    El problema es, que esa ruta no sale, ya estoy en ADSIEdit y esa ruta no existe..entre todo lo que sale lo unico que veo relacionado a Exchange es CN=Managed Service Accounts y OU=Microsoft Exchange Security Groups.

    Inclusive, trate de borrar una entrada pero en DC=MIDOMINIO,DC=dom y me sale el siguiente error:

    Saludos!

    martes, 7 de enero de 2014 21:16
  • Hola asesx,
     
    tienes que conectarte a la partición "Configuration" del Active Directory
    por defecto ADSIEdit se conecta a la partición "Domain"
    con el boton derecho en la raiz (en el arbol de la izquierda) podrás elegir
    adonde conectarte
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Marcado como respuesta axaxaxaxax miércoles, 8 de enero de 2014 13:29
    martes, 7 de enero de 2014 21:22
    Moderador
  • Hola asesx,
     
    tienes que conectarte a la partición "Configuration" del Active Directory
    por defecto ADSIEdit se conecta a la partición "Domain"
    con el boton derecho en la raiz (en el arbol de la izquierda) podrás elegir
    adonde conectarte
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es

    Excelente hermano...Me conecte a la particion, elimine todo lo referente a Exchange y listo..empezo a instalar sin problemas.. Gracias!
    miércoles, 8 de enero de 2014 13:29
  • Hola asesx,
     
    perfecto, me alegra que hayas podido solucionar.
     
    Hasta la proxima.
    Salu2.
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    miércoles, 8 de enero de 2014 17:49
    Moderador
  • Hola asesx,
     
    perfecto, me alegra que hayas podido solucionar.
     
    Hasta la proxima.
    Salu2.
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es

    Buen dia hermano, disculpa, luego de instalar de nuevo exchange 2013, quedo un usuario del Active Directory en la parte de Buzones de Exchange 2013 que no puedo eliminar..cuando trato de hacerlo me arroja el mensaje Database es obligatorio en UserMailbox, cuando entro en esa cuenta que no tiene una base de datos asignado por lo que me da el mensaje de error...la unica forma que he visto hasta ahora, es eliminar el usario del Active directory para que se elimine de la parte de Buzones, pero no quiero hacerlo porque es un usario importante..y tengo que crearlo de nuevo y pasar toda la info y eso.. hay algun comando por powershell tal vez de Exchange donde pueda asignarle la nueva base de datos que se instalo con Exchange?

    Estuve viendo en la pagina de ayuda de microsoft http://technet.microsoft.com/en-us/library/aa995971(v=exchg.150).aspx

    Pero no me ha funcionado mucho que se diga...

    Saludos!

    viernes, 10 de enero de 2014 15:09
  • Listo, lo resolvi creando una nueva Base de Datos en Exchange y ejecute este comando:

    Set-Mailbox -Identity dominio\usuario -Database Nombre_de_la_Database
    • Marcado como respuesta axaxaxaxax viernes, 10 de enero de 2014 16:13
    viernes, 10 de enero de 2014 16:13