none
Windows Server 2016 se congela la pantalla RRS feed

  • Pregunta

  • Hola, como están?

     

    Tengo un servidor HP ML150 G9 con windows Server 2016 standar. el problema que tengo es que de repente dejo de responder el teclado y no funciona en ctrl + alt +sup pero los servicios funcionan, y la conexión al escritorio remoto de la maquina responde sin problemas, no comprendo que pasa como puede ser que remotamente el servidor responda pero no local, me pregunte si podra ser el teclado probe con otro y lo mismo, ademas al bios ingresa, el problema esta cuando carga windows, el mouse funciona por lo menos el cursor se mueve.


    tambien instale el teamviewer para ver si me respondia el servidor, cerre la sesion y el team no merespondia, cuando ingrese por escritorio remoto y me desconecte hay quedo el team funcionando. 

     

    Gracias por la ayuda que me puedan brindar 




    martes, 29 de agosto de 2017 0:51

Respuestas

  • Hola Luis, para tratar de ver por dónde viene el problema y ya que puedes entrar por Escritorio Remoto, abre el "Administrador de dispositivos" del servidor y revisa el tema del teclado, que realmente aparezca y que no tenga un símbolo amarillo

    Tampoco se puede descartar que sea un problema del hardware. No dices qué tipo de teclado, pero ¿has probado con uno en un USB? dándolo unos segundos para que instale el controlador, o inclusive reiniciando el servidor

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 29 de agosto de 2017 15:55
    • Marcado como respuesta Moderador M jueves, 31 de agosto de 2017 15:42
    martes, 29 de agosto de 2017 10:31
    Moderador

Todas las respuestas

  • Hola Luis, para tratar de ver por dónde viene el problema y ya que puedes entrar por Escritorio Remoto, abre el "Administrador de dispositivos" del servidor y revisa el tema del teclado, que realmente aparezca y que no tenga un símbolo amarillo

    Tampoco se puede descartar que sea un problema del hardware. No dices qué tipo de teclado, pero ¿has probado con uno en un USB? dándolo unos segundos para que instale el controlador, o inclusive reiniciando el servidor

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 29 de agosto de 2017 15:55
    • Marcado como respuesta Moderador M jueves, 31 de agosto de 2017 15:42
    martes, 29 de agosto de 2017 10:31
    Moderador
  • Como estas Guillermo, ante todo déjame que te diga que sos un groso la tenes muy clara.

    Efectivamente los 2 teclados que probé tenían problemas en el administrador de dispositivos me tiraba error, fui me compre uno nuevo y funciona perfecto   

    Gracias!!!!

    jueves, 31 de agosto de 2017 0:41