none
Problemas con DC RRS feed

  • Pregunta

  • Buenas tardes, tengo un problema que a comenzado a aparecer esporadicamente en mi dominio y no he encontrado la razon del porque, el problema es este:

    Esporadicamente a algunos usuarios los bloquea el DC aún y cuando al iniciar el día se firman en el dominio y durante el día el servidor les niega todos los servicios, he estado revisando los log para ver si encuentro algun problema de seguridad y no he visto nada, al igual he escaneado el servidor y los equipos con el antivirus y tampoco he encontrado virus.

    Alguien podría decirme a que se deba este problema.

    Espero haberme dado a enteder.

    Agradezco de antemano su atencion.

    miércoles, 28 de abril de 2010 17:34

Respuestas

  • Hola,

    pero cuando hablas de bloqueo de usuario te refieres a :

    1.- El usuario queda bloqueado en la Base de datos de Active Directory, es decir, el objeto del usuario esta bloqueado y no se puede iniciar sesion con el hasta que se desbloquee ( ya sea manual o automaticamente)

    2.- El usuario queda bloqueado en sus funciones, es decir, no se le permite acceder a recursos de la red, carpetas compartidas, etc.. pero no implica el bloqueo a nivel de cuenta en el AD.

    Si fuera lo segundo, has revisado el Nº de licencias y tipo de acceso de tu servidor? porque bien pudiera ser que se este sobrepasando el Nº de conexiones permitidas y por eso aleatoriamente no te deja acceder a determinados recursos de la red, pero eso no implica un bloqueo de la cuenta, sino bloqueo en su operativa diaria..

    En el momento de intentar acceder a un recurso y no poder hacerlo, queda algo registrado en el visor de sucesos del equipo? y en el servidor al que intentas acceder?

    Saludos!!

    jueves, 29 de abril de 2010 8:50
    Moderador

Todas las respuestas

  • Hola,

    te pasa con todos los usuarios o solo con unos en especial? La unica teoria que se me ocurre es que el usuario se valida correctamente en el dominio a primera hora del dia pero luego, durante el transcurso del dia, se producen intentos de validacion erroneos con esas mismas cuentas de usuario que provocan que se bloqueen. Seguramente tu umbral del bloqueo estara configurado para que pasadas X horas se desbloquee la cuenta automaticamente y al dia siguiente todo vuelve a funcionar correctamente en la primera validacion.  Ahora, que puede estar provocando esas validaciones erroneas? se me ocurre :

    1.- Servicios programados para iniciar con la cuenta del usuario, seguramente se cambio el password del usuario y no se actualizo ese password en el servicio por lo que al intentar iniciar el servicio con unas credenciales no validas, y dependiendo de la configuracion del servicio para que lo reintente X veces... pues eso puede provocar el bloqueo de la cuenta.

    2.- Mapeo de unidades usando credenciales, lo mismo que lo anterior, si se cambio el password y no se actualizo en el script que mapea la unidad, puede provocar intentos erroneos que acaben bloqueando la cuenta.

    3.- Cualquier tarea realizada mediante script o  automatizada para que se realice en el inicio de sesion y en la que se especifiquen credenciales de usuario que no han sido debidamente actualizadas tras un cambio de la clave del usuario.

    Revisa estos puntos y comentanos si puede ser posible esta teoria y si has encontrado el motivo.

    Saludos!!

     

    miércoles, 28 de abril de 2010 20:50
    Moderador
  • Hola muchas gracias por tu respuesta:

    En relación a tus comentarios te comento lo siguiente:

    1.- Es aleatorio el bloqueo de los usuarios o mejor dicho les niega permiso de acceder a cualquier recuros de la red y por lo general esto ocurre durante el transcurso del dia cuando estan trabajando. Y no tengo habilitado un limite de intentos erroneos de inicio de sesion. De hecho si reinicio el equipo y lo vuelvo a firmar funciona sin problemas

    2.- Estan configurados los horarios de inicio de sesion de los usuarios que es de 7am a 9pm de lunes a viernes asi que no creo.

    3.-  Solo manejo una unidad mapeada y esta se hace de forma manual no por medio de un script

    4.- Solo hay una GPO que se ejecuta al encender los equipos pero esta se ejecuta en solo 5 equipos y estos hasta ahorita no me han dado problema alguno.

    5.- Lo que si es que tenemos un servidor de SAP y de estar trabajando es cuando les niega cualquier acceso a recursos de la red pero la sesion sigue activa.

    Quedo en espera de sus comentarios

    miércoles, 28 de abril de 2010 21:54
  • Hola,

    pero cuando hablas de bloqueo de usuario te refieres a :

    1.- El usuario queda bloqueado en la Base de datos de Active Directory, es decir, el objeto del usuario esta bloqueado y no se puede iniciar sesion con el hasta que se desbloquee ( ya sea manual o automaticamente)

    2.- El usuario queda bloqueado en sus funciones, es decir, no se le permite acceder a recursos de la red, carpetas compartidas, etc.. pero no implica el bloqueo a nivel de cuenta en el AD.

    Si fuera lo segundo, has revisado el Nº de licencias y tipo de acceso de tu servidor? porque bien pudiera ser que se este sobrepasando el Nº de conexiones permitidas y por eso aleatoriamente no te deja acceder a determinados recursos de la red, pero eso no implica un bloqueo de la cuenta, sino bloqueo en su operativa diaria..

    En el momento de intentar acceder a un recurso y no poder hacerlo, queda algo registrado en el visor de sucesos del equipo? y en el servidor al que intentas acceder?

    Saludos!!

    jueves, 29 de abril de 2010 8:50
    Moderador