none
Problema al Actualizar Variantes RRS feed

  • Pregunta

  • Hola buenos días a todos, en sharepoint cree las variantes y las etiquetas de idioma y todo ha ido bastante bien, el problema es que ayer al "Actualizar variantes" me di cuenta que en un idioma no me lo hacía, y cuando entre en Configuración y estructura de Sharepoint que sale un treeview con todo lo que hay en mi colección de sitios, tengo unos con un diagrama de flujo mini con una gran caja en la parte superior, y 3 cajas más pequeñas debajo de él y en el idioma que no me actualiza la variante es igual pero la cajita de la derecha más pequeña es de color rojo. Cuando me pongo encima del que no me funciona me pone que es un "Sitio" y si me pongo encima de los otros normales me dice que es "Variante", como puedo volver a cambiar a que sea una variante para que tambien me actualice a ese idioma?

    En el siguiente link hay una imagen con una captura de pantalla para que se entienda mejor
    http://yfrog.com/4jvariantesj

    Un saludo y muchas gracias por adelantado
    • Cambiado Edin KapicMVP miércoles, 25 de noviembre de 2009 9:37 no es de desarrollo (De:Microsoft Office Sharepoint Server - MOSS)
    • Editado beuqui miércoles, 25 de noviembre de 2009 11:44
    miércoles, 25 de noviembre de 2009 8:54

Respuestas

  • Unas dudas:

    En la configuración de las variantes de tu portal a que nivel tienes configurado el Home?, tal vez lo asignaste a un nivel que esta por debajo de tu sitio y por ello no tienes influencia de las variantes sobre ese sitio...

    Ahora bien, en la sección de etiquetas multi-idioma, donde creaste la jerarquía, puedes probar volviendo a crearla para que se propague la estructura que tienes actualmente incluyendo a los nuevos elementos (como tu sitio).

    Tambien revisa tus logs de variantes para ver si existe algun error.

    Nos comentas como te fue...

    Saludos;
    Vlad
    Vlad Blog: http://sharepointmx.mvps.org/blogs/medinav/
    • Marcado como respuesta beuqui sábado, 20 de febrero de 2010 11:52
    miércoles, 25 de noviembre de 2009 16:08
    Moderador

Todas las respuestas

  • Beuqui, tu pregunta no es de desarrollo, por lo que la paso al foro correcto de SharePoint, que es el de TechNet http://social.technet.microsoft.com/Forums/es-ES/mosses/threads


    -- Edin http://edinkapic.blogspot.com
    miércoles, 25 de noviembre de 2009 9:35
  • Unas dudas:

    En la configuración de las variantes de tu portal a que nivel tienes configurado el Home?, tal vez lo asignaste a un nivel que esta por debajo de tu sitio y por ello no tienes influencia de las variantes sobre ese sitio...

    Ahora bien, en la sección de etiquetas multi-idioma, donde creaste la jerarquía, puedes probar volviendo a crearla para que se propague la estructura que tienes actualmente incluyendo a los nuevos elementos (como tu sitio).

    Tambien revisa tus logs de variantes para ver si existe algun error.

    Nos comentas como te fue...

    Saludos;
    Vlad
    Vlad Blog: http://sharepointmx.mvps.org/blogs/medinav/
    • Marcado como respuesta beuqui sábado, 20 de febrero de 2010 11:52
    miércoles, 25 de noviembre de 2009 16:08
    Moderador