none
Error de inicio de Sesion en w7 y xp pro cuando se crea usuario nuevo en AD RRS feed

  • Pregunta

  • hola que tal, bueno desde hace un par de semanas se me ha presentado un problema al momento de dar de alta a mis usuarios de dominio.

    creo el usuario en el AD y al momento de promoverlo al dominio, por regla general me solicita reemplazar la contraseña que he asignado por default, posteriormente a eso, me muestra "Se ha cambiado la contraseña", cuando esta por iniciar sesion, me muestra el error "Usuario y contraseña incorrecta, porfavor ingrese el usuario y contraseña correcta recuerde distinguir mayusculas de minusculas, verifica que Bloq-Mayus estes desactivado"

    mi Server esta recien implementandose cuenta con Server 2008 r2 standar

    mi GPO esta aun sin configuraciones adicionales

    los usuarios cuentan con w7 y xp pro en ambos me muestra el mismo error.

    muy agradecido de antemano con sus respuestas

    lunes, 22 de octubre de 2012 15:10

Respuestas

  • Por omisión, y si no lo haz cambiado las contraseñas *deben ser complejas*, como por lo que puse antes ni "userpromo2012", ni "promover2012" son contraseñas válidas

    Inclusive si los haz dado de alta con dicha contraseña probablemente esté deshabilitado el usuario ¿no aparece en el símbolo una flecha hacia abajo? muy chica se ve. Si con botón derecho sobre el usuario aparece la opción Habilitar, es porque está deshabilitado

    Contraseñas válidas serían para seguir tu ejemplo "Userpromo2012" (may+min+núm)

    Tampoco debes como dices "agregar" al DNS del Dominio. El DNS del dominio *debe ser el único* DNS configurado en *todos los equipos del dominio*

    Para que resuelvan nombres de Internet, en la consola de administración del DNS, propiedades del servidor, debes configurar los Reenviadores

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 22 de octubre de 2012 20:38
    Moderador
  • Vamos por partes :-)

    Usar "nombredominio\nombreusuario" es para el inicio de sesión, no los vayas a crear con ese nombre :-)

    Cuidado, con el NOD32, porque si no me falla la memoria la versión Business incluye cortafuegos. Además de que no se pueden poner dos cortafuegos, no es bueno uno que no se integre con el propio sistema, ya que no se autoconfigura. Esta es una de las causas más probales del problema

    Tener dos placas de red en un Controlador de Dominio suele traer problemas. Asegúrate, que aunque esté desconectada, no se registre en el DNS, revisando la zona

    Deja que el DNS lo instale el proceso de promoción, o sea, despromueve, y desinstala DNS. Un reinicio. Y luego otra vez el proceso de DCPROMO, te dará la opción de instalarlo y configurarlo, y quedará bien

    Respecto de los "paso a paso". Las GPO se implementan de acuerdo a necesidades propias, habría que conocer qué quieres configurar. Un Windows 2008 tiene aproximadamente 1800 configuraciones diferentes en cada GPO

    Respecto al DNS, si lo haces como te digo, lo instala y configura automáticamente el proceso de promoción

    De todas formas por si te ayuda

    Creación de un Bosque (Forest) – Parte 1 « WindowServer:
    http://windowserver.wordpress.com/2011/05/27/creacin-de-un-bosque-forest/

    Creación de un Bosque (Forest) – Parte 2 « WindowServer:
    http://windowserver.wordpress.com/2011/05/28/creacin-de-un-bosque-forest-parte-2/

    Recuerda, que es altamente conveniente por tolerancia a fallas tener por lo menos dos controladores de dominio

    Controladores de Dominio: Tolerancia a Fallas « WindowServer:
    http://windowserver.wordpress.com/2011/05/25/controladores-de-dominio-tolerancia-a-fallas/

     

    Agrego: muevo el hilo al foro de Directorio Activo que el apropiado para el tema

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.


    miércoles, 24 de octubre de 2012 18:08
    Moderador

Todas las respuestas

  • Hola Anghelo, hay algo raro en lo que comentas :-)

    A un usuario no se lo "promueve al dominio"

    ¿Haz creado el usuario en el controlador de dominio en Usuarios y Equipos de AD?

    ¿Las contraseñas cumplen con los requisitos de seguridad? Por lo menos 7 caracters, mayúsculas minúsculas números y símbolos por lo menos de 3, no contiene 3 letras o más que coincidan con el nombre

    ¿Las máquinas cliente tienen configurado como *único DNS* al controlador de dominio?

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 22 de octubre de 2012 18:08
    Moderador
  • hola guillermo

    el GPO esta configurado por default, las politicas de contraseña aun no han sido configuradas.

    creo la cuenta blopezr en el AD, mi contraseña por default es userpromo2012, al cambiar la contraseña coloco promover2013, luego me sale usuario y contraseña incorrecta, pero ojo, me sale un mensaje anterior indicando que la contraseña se cambio con exito (tanto en w7 con xp pro), vuelvo a mi Ad restablesco la contraseña y desactivo el chek q solicita el cambio de password para q ingrese con mi passwor por default, actualizo el ad, espero como 30 minutos, vuelvo a intentar iniciar sesion con el usuario blopezr, y me vuleve a mostrar el mensaje"usuario y contraseña incorrecta", estoy con ese problema por mas de 2 semanas, sin poder resolverlo.

    respecto al DNS, cuando subo las pc al dominio agrego como dns la ip de mi server 192.168.0.8, sin modificar los dns principales.. y con eso se me suben al dominio las pcs..

    porfavor necesito sus apoyo

    muy agradecido de antemano

    lunes, 22 de octubre de 2012 18:31
  • Por omisión, y si no lo haz cambiado las contraseñas *deben ser complejas*, como por lo que puse antes ni "userpromo2012", ni "promover2012" son contraseñas válidas

    Inclusive si los haz dado de alta con dicha contraseña probablemente esté deshabilitado el usuario ¿no aparece en el símbolo una flecha hacia abajo? muy chica se ve. Si con botón derecho sobre el usuario aparece la opción Habilitar, es porque está deshabilitado

    Contraseñas válidas serían para seguir tu ejemplo "Userpromo2012" (may+min+núm)

    Tampoco debes como dices "agregar" al DNS del Dominio. El DNS del dominio *debe ser el único* DNS configurado en *todos los equipos del dominio*

    Para que resuelvan nombres de Internet, en la consola de administración del DNS, propiedades del servidor, debes configurar los Reenviadores

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 22 de octubre de 2012 20:38
    Moderador
  • Guillermo

    he realizado los siguientes pasos

    ya configure los reenviadores y como unico dns esta la ip de mi controlador de dominio en todos los equipos de mi red,

    he colocado una contraseña compleja a mi usuario "$1corP"

    verifiqué si mi perfil "blopezr" se encuentra deshabilitado y no lo esta (no me muestra la flechita hacia abajo como me indicaste)

    sigo con el mismo problema, cuando intento iniciar sesion me muestra que el usuario y la contraseña no son correctas.

    hubiese algun incoveniente si elimino mi Ad por completo y lo vuelvo a implementar..

    Mi servidor de correo lotus tbm se encuentra en este equipo

    martes, 23 de octubre de 2012 19:01
  • Hay cosas raras :-) vamos a hacer algunas comprobaciones ¿si?

    - Probar creando un usuario nuevo de prueba

    - Cuando pones el nombre de usuario, escríbelo así "NombreDominio\usuario"

    - ¿Hay algún antivirus o cortafuegos de terceros en el controlador de dominio?

    - ¿El controlador de dominio, tiene dos placas de red o dos direcciones IP?

    - Revisa en el visor de sucesos del servidor y del cliente, a ver si hay eventos relacionados?
    Yo me inclino a que el problema está en el servidor, porque si te pasa con los XP y con los Win7 ...

    Por otro lado, eliminar el dominio y crear uno nuevo, aunque sea con el mismo nombre, es tener un dominio nuevo y diferente, habría que sacar todas las máquinas a grupo de trabajo, y volverlas a unir al nuevo dominio

    Respecto a qué sucedería con el Lotus Notes, lamentablemente no puedo ayudarte porque no conozco :-(

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 23 de octubre de 2012 20:24
    Moderador
  • he creado un usuario nuevo de la siguiente manera munisanjuan\amontalvano

    y sigo con el mismo problema :'(

    tengo como antivirus el NOd32 de eset y no tengo habilitado ningun cortafuegos

    mi server solo cuenta con una sola conexion de red, tiene dos tarjetas pero solo una esta usandose

    no tengo ningun evento relacionado entre mi estacion y el server

    lo que toy haciendo ahora es eliminar mi Ad y volverlo a crear en un nuevo servidor un IBM x3650 M2 con 8gb de ram 3tb de hd w. server 2008, he sacado a todos los usuarios de mi dominio.. he eliminado el servidor dns de mi controlador anterior... espero no tener problemas con mi lotus...

    porfavor podrias enviarme un link donde puedo encontrar el tema de implementacion de Ad paso a paso en server 2008 asi como habilitar GPO y servidor DNS, le estaria muy agradecido..

    miércoles, 24 de octubre de 2012 17:27
  • Vamos por partes :-)

    Usar "nombredominio\nombreusuario" es para el inicio de sesión, no los vayas a crear con ese nombre :-)

    Cuidado, con el NOD32, porque si no me falla la memoria la versión Business incluye cortafuegos. Además de que no se pueden poner dos cortafuegos, no es bueno uno que no se integre con el propio sistema, ya que no se autoconfigura. Esta es una de las causas más probales del problema

    Tener dos placas de red en un Controlador de Dominio suele traer problemas. Asegúrate, que aunque esté desconectada, no se registre en el DNS, revisando la zona

    Deja que el DNS lo instale el proceso de promoción, o sea, despromueve, y desinstala DNS. Un reinicio. Y luego otra vez el proceso de DCPROMO, te dará la opción de instalarlo y configurarlo, y quedará bien

    Respecto de los "paso a paso". Las GPO se implementan de acuerdo a necesidades propias, habría que conocer qué quieres configurar. Un Windows 2008 tiene aproximadamente 1800 configuraciones diferentes en cada GPO

    Respecto al DNS, si lo haces como te digo, lo instala y configura automáticamente el proceso de promoción

    De todas formas por si te ayuda

    Creación de un Bosque (Forest) – Parte 1 « WindowServer:
    http://windowserver.wordpress.com/2011/05/27/creacin-de-un-bosque-forest/

    Creación de un Bosque (Forest) – Parte 2 « WindowServer:
    http://windowserver.wordpress.com/2011/05/28/creacin-de-un-bosque-forest-parte-2/

    Recuerda, que es altamente conveniente por tolerancia a fallas tener por lo menos dos controladores de dominio

    Controladores de Dominio: Tolerancia a Fallas « WindowServer:
    http://windowserver.wordpress.com/2011/05/25/controladores-de-dominio-tolerancia-a-fallas/

     

    Agrego: muevo el hilo al foro de Directorio Activo que el apropiado para el tema

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.


    miércoles, 24 de octubre de 2012 18:08
    Moderador