none
instalar google chrome RRS feed

  • Pregunta

  • hola buenas a todos, tengo un problema y quisiera saber como solucionar, tengo un dominio con win 2003 y acabo de instalar desde cero el winxp SP 3 en una maquina, dicha maquina esta siendo usada por un usuario cuya cuenta de usuario dentro del dominio es la de un usuario standard, osea que nada puede instalar ni desintalar, pero la consulta es, entrando con el admin de la maquina instala y se navega bien por el chrome, lo mismo si entro con una cuenta de admin, pero con la cuenta de dicho usuario no se crea el acceso directo del navegador ese y ni por mas que instale con una cuenta administrador se crea los accesos directos necesarios, que drama puede ser?
    espero su pronta ayuda

    lunes, 15 de marzo de 2010 15:13

Respuestas

  • Hay veces, con algunas aplicaciones, que para instalarlas correctamente para un usuario no administrador, no queda más remedio que entrar con un administrador, hacer al usuario administrador, cerrar sesión e iniciar con el usuario, instalar la aplicación, y tras finalizar la instalación ejecutarla al menos una vez, cerrarla y sacar al usuario del grupo de administradores (esto lo puedes hacer en este momento con la propia cuenta del usuario). Cierras sesión y la vuelves a iniciar para que refleje los cambios de pertenencia a grupo, y ya puedes comprobar si la aplicación le funciona correctamente y con todas sus funcionalidades.

    En más de un caso me he encontrado este problema, y generalmente este procedimiento funciona.

    Saludos
    José Antonio Quílez
    http://msmvps.com/blogs/quilez/
    martes, 16 de marzo de 2010 19:34
    Moderador
  • Hola Oscar,

    Durante la instalación te sale algo de "Permitir a mí solo utilizar Google Chrome o permitir a todos los usuarios"? Al permitir a todos los usuarios, lo normal es que los accesos directos del escritorio los cree en Documents and Settings\All Users\Escritorio y lo mismo en Documents and Settings\All Users\Menú Inicio\Programas .

    También podrías probar copiando los accesos directos en las rutas que te nombro...

    Un saludo!
    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    lunes, 15 de marzo de 2010 17:05
    Moderador

Todas las respuestas

  • Hola Oscar,

    Durante la instalación te sale algo de "Permitir a mí solo utilizar Google Chrome o permitir a todos los usuarios"? Al permitir a todos los usuarios, lo normal es que los accesos directos del escritorio los cree en Documents and Settings\All Users\Escritorio y lo mismo en Documents and Settings\All Users\Menú Inicio\Programas .

    También podrías probar copiando los accesos directos en las rutas que te nombro...

    Un saludo!
    Dani Alonso - http://www.Win2k8.com Especializado en Seguridad Informática y Sistemas Operativos para Servidores
    lunes, 15 de marzo de 2010 17:05
    Moderador
  • Hay veces, con algunas aplicaciones, que para instalarlas correctamente para un usuario no administrador, no queda más remedio que entrar con un administrador, hacer al usuario administrador, cerrar sesión e iniciar con el usuario, instalar la aplicación, y tras finalizar la instalación ejecutarla al menos una vez, cerrarla y sacar al usuario del grupo de administradores (esto lo puedes hacer en este momento con la propia cuenta del usuario). Cierras sesión y la vuelves a iniciar para que refleje los cambios de pertenencia a grupo, y ya puedes comprobar si la aplicación le funciona correctamente y con todas sus funcionalidades.

    En más de un caso me he encontrado este problema, y generalmente este procedimiento funciona.

    Saludos
    José Antonio Quílez
    http://msmvps.com/blogs/quilez/
    martes, 16 de marzo de 2010 19:34
    Moderador